3.3.1 - Not able to get @USER working...

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
nickp306
Registered User
Posts: 7
Joined: Thu Oct 08, 2020 6:17 pm

3.3.1 - Not able to get @USER working...

Post by nickp306 »

As an introduction, I am a new admin for a site and don't yet have a full grasp of all the features of phpBB.

One of the features that my users are accustomed to is being able to mention another user in a post - @USER...

Am I missing something very basic...? Need an extension or mod...? I hunted through the ACP but could not find it...

Thank you for your consideration in advance...Nick
Last edited by nickp306 on Sun Oct 18, 2020 8:06 pm, edited 1 time in total.
User avatar
david63
Registered User
Posts: 18439
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: 3.3 - Not able to get @USER working...

Post by david63 »

That is not a core feature of phpBB - you will need an extension
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
User avatar
Talk19Zehn
Registered User
Posts: 567
Joined: Tue Aug 09, 2011 1:10 pm
Contact:

Re: 3.3 - Not able to get @USER working...

Post by Talk19Zehn »

Hello, what does "3.3." - mean? Are we talking about 3.3.0 or 3.3.1?
If 3.3.0ff is relevant, test perhaps this extension if necessary: https://www.phpbb.com/customise/db/exte ... _mentions/

Regards


====
Edit: It should be mentioned by the way ...
A quotation, including a "short quote" (!), allows informative settings in the user's personal notifications. You should therefore not necessarily cite entire articles or observe the quotation rules, which can differ from one another worldwide depending on the applicable law.
Last edited by Talk19Zehn on Mon Oct 19, 2020 11:44 am, edited 1 time in total.
nickp306
Registered User
Posts: 7
Joined: Thu Oct 08, 2020 6:17 pm

Re: 3.3 - Not able to get @USER working...

Post by nickp306 »

Talk19Zehn wrote:
Sun Oct 18, 2020 3:58 pm
Hello, what does "3.3." - mean? Are we talking about 3.3.0 or 3.3.1?
If 3.3.0 is relevant, test perhaps this extension if necessary: https://www.phpbb.com/customise/db/exte ... _mentions/

Regards


====
Edit: It should be mentioned by the way ...
A quotation, including a "short quote" (!), allows informative settings in the user's personal notifications. You should therefore not necessarily cite entire articles or observe the quotation rules, which can differ from one another worldwide depending on the applicable law.
Sorry, yes...3.3.1...I seem to remember reading that "simple_mentions" isn't supported any longer...but apparently works fine on other php's...?
Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 26847
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: 3.3.1 - Not able to get @USER working...

Post by Paul »

Not sure where you got it unsupported, but it is still fully supported, and should work fine on 3.3.1.
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development
nickp306
Registered User
Posts: 7
Joined: Thu Oct 08, 2020 6:17 pm

Re: 3.3.1 - Not able to get @USER working...

Post by nickp306 »

Paul wrote:
Sun Oct 18, 2020 8:07 pm
Not sure where you got it unsupported, but it is still fully supported, and should work fine on 3.3.1.

Sorry...must be misinformed...I remember reading a post while I was searching for "@Mention ", clicked on the link and at the bottom right of the description it stated "not currently supported, install at your own risk"...I will be more careful in the future.

I will install the extension and report back.

I appreciate you taking the time to respond...I'm sure veteran support members must have heard the same question many times.

I've read a lot on this board and am extremely happy at the knowledge you guys pass on...thank you for that.

Regards, Nick
bikeridr
Registered User
Posts: 7
Joined: Wed Oct 14, 2020 9:19 pm

Re: 3.3.1 - Not able to get @USER working...

Post by bikeridr »

I just installed it on my forum (3.3.1), after reading about it here. It works fine and as described :)
Post Reply

Return to “[3.3.x] Support Forum”