Error message - just looking for explanations...

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
warmweer
Jr. Extension Validator
Posts: 5837
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: Error message - just looking for explanations...

Post by warmweer »

Have a look at the viglink extension for an example
services.yml

Code: Select all

    phpbb.viglink.helper:
        class: phpbb\viglink\acp\viglink_helper
        arguments:
            - '@cache.driver'
            - '@config'
            - '@file_downloader'
            - '@language'
            - '@log'
            - '@user'
Spelling is freeware, which means you can use it for free.
On the other hand, it is not open source, which means you cannot change it or publish it in a modified form.
User avatar
RMcGirr83
Former Team Member
Posts: 21693
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr

Re: Error message - just looking for explanations...

Post by RMcGirr83 »

- '@config

You're missing in all cases the closing apostrophe

- '@config'
Former Modifications/Extensions Team Member | My extensions | github | All requests for support via PM will be ignored
Appreciate the extensions/mods/support then buy me a beerImage
bimjim
Registered User
Posts: 201
Joined: Sat May 13, 2006 2:09 am
Location: Toronto, Canada

Re: Error message - just looking for explanations...

Post by bimjim »

Thank you, Sir... I installed the User Details extension, but I was still getting the red area error and the extension would not show up in the Extensions area. So I figured it had to be something else.

So a tip to future installers - delete the -3.3 from userdetails-3.3 folder that extracts from the zip file so the folder name is just "userdetails". With the numbers there it will not be recognised by the software.

It appears to perform just like the old one so, much appreciated.

Have a great one!!

Jim
User avatar
david63
Registered User
Posts: 18582
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: Error message - just looking for explanations...

Post by david63 »

bimjim wrote:
Wed Nov 11, 2020 9:13 pm
So a tip to future installers - delete the -3.3 from userdetails-3.3 folder that extracts from the zip file so the folder name is just "userdetails". With the numbers there it will not be recognised by the software.
And if you had taken the time to read the instructions that are with that extension that is what it told you to do.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
bimjim
Registered User
Posts: 201
Joined: Sat May 13, 2006 2:09 am
Location: Toronto, Canada

Re: Error message - just looking for explanations...

Post by bimjim »

True...

LOL!
Post Reply

Return to “[3.3.x] Support Forum”