Board E-mail issues

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
pewe
Registered User
Posts: 23
Joined: Sun Sep 23, 2007 9:46 pm

Board E-mail issues

Post by pewe »

I have set up my board for new registrations to be activated by Admin.
I have the e-mail setting for e-mails to be sent by SMTP to - 'NO'
I have the Admin preferences set to receive new registration notifications

When a new user registers I do not receive an e-mail to activate them
When I do activate them the user does not get an activation e-mail.

Anyone any suggestions where to look to resolve this problem.
User avatar
janus_zonstraal
Registered User
Posts: 5033
Joined: Sat Aug 30, 2014 1:30 pm

Re: Board E-mail issues

Post by janus_zonstraal »

Sorry! My English is bat ;) !!!
pewe
Registered User
Posts: 23
Joined: Sun Sep 23, 2007 9:46 pm

Re: Board E-mail issues

Post by pewe »

janus_zonstraal wrote:
Sat Jan 09, 2021 12:59 pm
Look into your UCP
ucp.php?i=ucp_notifications&mode=notification_options
Sorry, I know how to set personal notifications i the UCP, and I have also set thethe ACP to Admin approves new registrations and I still can't seem to get notification (as Admin) of new registrations, and if I manually approve them through the ACP the user does not get a notification either.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22948
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: Board E-mail issues

Post by Mick »

Do any of the emails work?
"The more connected we get the more alone we become" - Kyle Broflovski©
Post Reply

Return to “[3.3.x] Support Forum”