No accounts can log in

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Con Foozed
Registered User
Posts: 13
Joined: Sun Dec 17, 2017 1:30 pm

No accounts can log in

Post by Con Foozed »

I created a new board yesterday and have been setting it up, left part way done yesterday. Went to the URL this morning and couldn't log in with the Admin credentials, just get the message "The submitted form was invalid. Try submitting again." Tried 'I forgot my password' link, and get the same message. I was sure I'd entered the email in the Admin account correctly so went into phpMyAdmin and checked, and yep, all good, but entering it just got me 'The submitted form was invalid. Try submitting again.'
So I used the script to create a new admin, and THAT also returns 'The submitted form was invalid. Try submitting again.'
User avatar
hewmac06
Former Team Member
Posts: 831
Joined: Sat Apr 08, 2006 12:04 pm
Location: Bellarine Peninsula, Australia
Name: Hugh

Re: No accounts can log in

Post by hewmac06 »

Second post in this topic from a few days ago might be worth trying.
Con Foozed
Registered User
Posts: 13
Joined: Sun Dec 17, 2017 1:30 pm

Re: No accounts can log in

Post by Con Foozed »

It does - I can log in while in Incognito Mode. But having done that and returned to my browser I still get the "The submitted form was invalid. Try submitting again." message. I'd rather not wipe out my whole Google history though by resetting my browser, so how can I get back in to the ACP in my regular browser?
Con Foozed
Registered User
Posts: 13
Joined: Sun Dec 17, 2017 1:30 pm

Re: No accounts can log in

Post by Con Foozed »

Sorted - dropped the cookies from that domain and all was well again. Thankyou to hewmac06
Post Reply

Return to “[3.3.x] Support Forum”