Page Titles displaying Wrong

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
mrix2000
Registered User
Posts: 977
Joined: Sun Dec 03, 2006 2:23 pm

Page Titles displaying Wrong

Post by mrix2000 »

Hello all, I have had one of my forum members contact me today stating the titles in one of my sub forums is displaying wrong for him, all other sub forums are fine but this one specific forum displays the titles wrong as you can see by the image below, any idea`s why this might be happening would be greatly appreciated, as far as I know to date its only this single member having the issue...
Attachments
51007072357_3d9066afd1.jpg
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52424
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Page Titles displaying Wrong

Post by Brf »

It looks to me as if your pagination is interfering with your "Last post by".
mrix2000
Registered User
Posts: 977
Joined: Sun Dec 03, 2006 2:23 pm

Re: Page Titles displaying Wrong

Post by mrix2000 »

Brf wrote:
Fri Mar 05, 2021 9:23 pm
It looks to me as if your pagination is interfering with your "Last post by".
Hello and thanks for your reply, I am wondering why no one else has the problem and this member only has the problem in this specific sub forum, I have countless other sub forums he has no issue with, so its just this one sub forum and no other members have the same issue :?
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52424
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Page Titles displaying Wrong

Post by Brf »

It is tough to tell from a photograph.
User avatar
thecoalman
Community Team Member
Community Team Member
Posts: 4507
Joined: Wed Dec 22, 2004 3:52 am
Location: Pennsylvania, U.S.A.
Contact:

Re: Page Titles displaying Wrong

Post by thecoalman »

It would appear latest version of Chromium is causing it. A member that was using Brave just reported this on my own forum, you would expect problem to exist in Chrome and Edge.... I updated Chrome to latest version 89.0.4389.82, it too has same bug and it didn't before the update. You can also reproduce on phpbb.com.

I started a bug report.

https://tracker.phpbb.com/browse/PHPBB3-16720?filter=-4
“Results! Why, man, I have gotten a lot of results! I have found several thousand things that won’t work.”

Attributed - Thomas Edison
mrix2000
Registered User
Posts: 977
Joined: Sun Dec 03, 2006 2:23 pm

Re: Page Titles displaying Wrong

Post by mrix2000 »

Fantastic you have managed to pick up on the issue and report the bug :) at least I am not the only one who noticed the issue etc :)
I have now had a couple more members explain they have a issue, one has specifically mentioned he has a problem using Microsoft Edge but the issue strangely is not on all topics only a couple of topics within a specific forum.
Fortunately its only a issue with a small minority of my members but obviously would be great to get a fix for them few 8-)
Thanks
User avatar
3Di
Former Team Member
Posts: 16392
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milano 🇮🇹 Frankfurt 🇩🇪
Name: Marco
Contact:

Re: Page Titles displaying Wrong

Post by 3Di »

mrix2000 wrote:
Sat Mar 06, 2021 3:03 pm
...
Could you post a link to where to see this isue in action?
No problems here with Chrome and Edge the latests.
🆓 Free support for our extensions also provided here: phpBB Studio
🚀 Looking for a specific feature or alternative option? We will rock you!
Please PM me only to request paid works. Thx. Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user º Extensions, Scripts, MOD porting, Update/Upgrades
mrix2000
Registered User
Posts: 977
Joined: Sun Dec 03, 2006 2:23 pm

Re: Page Titles displaying Wrong

Post by mrix2000 »

3Di wrote:
Sat Mar 06, 2021 3:07 pm
mrix2000 wrote:
Sat Mar 06, 2021 3:03 pm
...
Could you post a link to where to see this isue in action?
No problems here with Chrome and Edge the latests.
Hello unfortunately I cannot as this specific forum is a private forum.
As a added note I am in the process of finding out if these members do actually have the updated browser versions...
User avatar
Jim Dominic
Registered User
Posts: 107
Joined: Sat Apr 02, 2005 6:38 pm

Re: Page Titles displaying Wrong

Post by Jim Dominic »

It seems to appear within a range of 700 to 1104 viewport widths. I only see it in the "Active Topics" lists when using a Chrome-based browser. Maybe something to do with media queries and breakpoints?
User avatar
P_I
Registered User
Posts: 1559
Joined: Tue Mar 01, 2011 8:35 pm
Location: Staying home - Western Canada
Contact:

Re: Page Titles displaying Wrong

Post by P_I »

3Di wrote:
Sat Mar 06, 2021 3:07 pm
mrix2000 wrote:
Sat Mar 06, 2021 3:03 pm
...
Could you post a link to where to see this isue in action?
No problems here with Chrome and Edge the latests.
Try search.php?search_id=active_topics and zoom to 150% and beyond. It will depend on your screen size and window size. If it doesn't happen, keep zooming.

I can reproduce it here with both Chrome (Version 89.0.4389.72) and Edge (Version 89.0.774.45) on Windows 10.
phpBB zooming.JPG
Last edited by P_I on Sat Mar 06, 2021 10:51 pm, edited 1 time in total.
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams
User avatar
3Di
Former Team Member
Posts: 16392
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milano 🇮🇹 Frankfurt 🇩🇪
Name: Marco
Contact:

Re: Page Titles displaying Wrong

Post by 3Di »

P_I wrote:
Sat Mar 06, 2021 4:47 pm
Try search.php?search_id=active_topics and zoom to 150% and beyond. It will depend on your screen size and window size. If it doesn't happen, keep zooming.
Now I can see that, it happens with Edge the latest but not with Chrome the latest though (v 91...)
Probably it is a browser's issue.
🆓 Free support for our extensions also provided here: phpBB Studio
🚀 Looking for a specific feature or alternative option? We will rock you!
Please PM me only to request paid works. Thx. Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user º Extensions, Scripts, MOD porting, Update/Upgrades
User avatar
RMcGirr83
Former Team Member
Posts: 21956
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr

Re: Page Titles displaying Wrong

Post by RMcGirr83 »

Displays correctly in FF 86.0
Former Modifications/Extensions Team Member | My extensions | github | All requests for support via PM will be ignored
Appreciate the extensions/mods/support then buy me a beerImage
mrix2000
Registered User
Posts: 977
Joined: Sun Dec 03, 2006 2:23 pm

Re: Page Titles displaying Wrong

Post by mrix2000 »

Hello all, the first member with the problem stated it had started just over a week ago, nothing had been updated on my forum in that time so it got me thinking maybe he had a Browser update ? I was not personally having any issues myself but decided to check my Google Chrome version and there appears to be a update from a couple of weeks ago that had not been installed, I then proceeded to update my Google Chrome and I now also see what the other members of my forum are seeing :o
It appears to be the latest Google update messing the display of titles :shock:
Maybe Microsoft Edge also updated recently with changes that can also cause similar ?
mrix2000
Registered User
Posts: 977
Joined: Sun Dec 03, 2006 2:23 pm

Re: Page Titles displaying Wrong

Post by mrix2000 »

I have just downloaded the latest Microsoft Edge also and the issue appears there also, I have also downloaded the latest FireFox which does not show any problems.
User avatar
3Di
Former Team Member
Posts: 16392
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milano 🇮🇹 Frankfurt 🇩🇪
Name: Marco
Contact:

Re: Page Titles displaying Wrong

Post by 3Di »

mrix2000 wrote:
Sat Mar 06, 2021 6:27 pm
I have just downloaded the latest Microsoft Edge also and the issue appears there also, I have also downloaded the latest FireFox which does not show any problems.
Same here but it doesn't happens with Chromium Version 91.0.4439.0 (Developer Build) (64-bit) - from which Chrome is based on.
🆓 Free support for our extensions also provided here: phpBB Studio
🚀 Looking for a specific feature or alternative option? We will rock you!
Please PM me only to request paid works. Thx. Want to compensate me for my interest? Donate
My development's activity º PhpStorm's proud user º Extensions, Scripts, MOD porting, Update/Upgrades
Post Reply

Return to “[3.3.x] Support Forum”