Error in styles

For support and discussion related to templates and themes in phpBB 3.3.
Post Reply
Essayx
Registered User
Posts: 6
Joined: Sat Feb 15, 2020 10:36 am

Error in styles

Post by Essayx »

Hi, I bought the h2o theme from you and I encounter the following errors:
Stack trace:
#0 /home2/juicalga/public_html/phpbb/template/twig/loader.php(135): Twig\Loader\FilesystemLoader->findTemplate('ajax.js', true)
#1 /home2/juicalga/public_html/vendor/twig/twig/src/Loader/FilesystemLoader.php(150): phpbb\template\twig\loader->findTemplate('ajax.js')
#2 /home2/juicalga/public_html/phpbb/template/twig/environment.php(313): Twig\Loader\FilesystemLoader->getCacheKey('ajax.js')
#3 /home2/juicalga/public_html/cache/production/twig/6a/6a7f1e8a5e5790edaec70622d55bb9416ba8ff292e7aff3da310bbbba52e98d4.php(309): phpbb\template\twig\environment->findTemplate('ajax.js')
#4 /home2/juicalga/public_html/vendor/twig/twig/src/Template.php(407): __TwigTemplate in /home2/juicalga/public_html/vendor/twig/twig/src/Loader/FilesystemLoader.php on line 250

Can you help me?
Last edited by HiFiKabin on Sat Feb 15, 2020 10:49 am, edited 1 time in total.
Reason: Moved to Style Support

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4617
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Error in styles

Post by HiFiKabin »

You will have to ask at the place you purchased the style. https://themeforest.net/item/h2o-action ... e/21290777

We neither sell any styles or extensions nor can we support them as the coding is unknown to us.

Essayx
Registered User
Posts: 6
Joined: Sat Feb 15, 2020 10:36 am

Re: Error in styles

Post by Essayx »

I contacted them and they told me to ask for your help

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4617
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Error in styles

Post by HiFiKabin »

If you have purchased a style from them and it is not functioning correctly it is theor responsibility to correct it.

Just to check things out, does your board function correctly when you change to prosilver?

Essayx
Registered User
Posts: 6
Joined: Sat Feb 15, 2020 10:36 am

Re: Error in styles

Post by Essayx »

yes it works, it also worked, I created the forum categories and after a few hours I received this error.

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4617
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Error in styles

Post by HiFiKabin »

In that case its certainly the style causing the error, and they must support it. I am sorry, but there is little we can do as we have no idea how that style is written.

Essayx
Registered User
Posts: 6
Joined: Sat Feb 15, 2020 10:36 am

Re: Error in styles

Post by Essayx »

The big problem is that I cannot access the acp, I can't deactivate the theme. if I delete the theme from the host will automatically default silverpro be set?

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4617
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Error in styles

Post by HiFiKabin »

So the board worked in prosilver, then you added the new style and it worked, then all of a sudden it didn't and you get this error. Is that correct?

Errors do not happen by themselves, either you did something or your host might have.

Please fill out the Support Request Template and post it back here to enable us to assist you better.

Essayx
Registered User
Posts: 6
Joined: Sat Feb 15, 2020 10:36 am

Re: Error in styles

Post by Essayx »

I'll contact the web host company, maybe they can do something, if I don't do what you told me

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 4617
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Error in styles

Post by HiFiKabin »

Click the link, fill in the details and post the results in this topic

User avatar
Lumpy Burgertushie
Registered User
Posts: 67420
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Error in styles

Post by Lumpy Burgertushie »

have you tried purging the cache using your ftp? delete everthing in the cache folder except for the htaccess and index files.
hard refresh your browser and test
robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

Essayx
Registered User
Posts: 6
Joined: Sat Feb 15, 2020 10:36 am

Re: Error in styles

Post by Essayx »

I reinstalled phpbb and I will back up every install. Can you help me with a link to download an automod and a chat? phpbb 3.3

User avatar
warmweer
Jr. Extension Validator
Posts: 4315
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: Error in styles

Post by warmweer »

Essayx wrote:
Mon Feb 17, 2020 10:32 am
I reinstalled phpbb and I will back up every install. Can you help me with a link to download an automod and a chat? phpbb 3.3
automod is a phpBB3.0 dinosaur, almost extinct and cannot survive in a phpBB3.1+ environment ;)
As to "chat", search the extension forums, I don't know of any specific 3.3 ones but perhaps a 3.2 may work.
We should embrace problems, without which there wouldn't be any solutions.

User avatar
eeji
Jr. Style Validator
Posts: 1204
Joined: Fri Dec 12, 2008 9:08 pm
Location: Manchester, UK
Contact:

Re: Error in styles

Post by eeji »

To force prosilver (only if it is still active) you can use the style URL query string, eg: example.com?style=1
My phpBB styles: phpbbstyles.oo.gd
My board: iansvivarium.com

Post Reply

Return to “[3.3.x] Styles Support & Discussion”