Topic in "Who is online"

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
baturkin17
Registered User
Posts: 19
Joined: Wed Oct 27, 2004 6:13 am

Re: Topic in "Who is online"

Post by baturkin17 »

no error at all, the forums completely stop working (just shows a blank white page).
User avatar
Velnias
Registered User
Posts: 37
Joined: Fri Jan 25, 2008 8:13 am
Location: Lithuania
Contact:

Re: Topic in "Who is online"

Post by Velnias »

There is an error in the installation:
Should be find this:

Code: Select all

	'READING_TOPIC'				=> 'Reading topic in %s',
Add after:

Code: Select all

	'READING_TOPIC_TOPIC'		=> 'Reading topic %2$s in %1$s',
Find:

Code: Select all

	'REPLYING_MESSAGE'			=> 'Replying to message in %s',
Add after:

Code: Select all

	'REPLYING_MESSAGE_TOPIC'	=> 'Replying to message in topic %2$s in %1$s',
Pagarbiai/Regards,
Velnias
baturkin17
Registered User
Posts: 19
Joined: Wed Oct 27, 2004 6:13 am

Re: Topic in "Who is online"

Post by baturkin17 »

ok it works now... sorta.

http://i35.tinypic.com/16gygox.jpg

^ i get those errors on the top of my forums, and all the text gets really big.

ideas?



also, do i need to do anything with the modx file?
and there are no template edits, so this should work with all themes correct?
User avatar
Velnias
Registered User
Posts: 37
Joined: Fri Jan 25, 2008 8:13 am
Location: Lithuania
Contact:

Re: Topic in "Who is online"

Post by Velnias »

baturkin17 wrote:ok it works now... sorta.

Image

^ i get those errors on the top of my forums, and all the text gets really big.

ideas?



also, do i need to do anything with the modx file?
and there are no template edits, so this should work with all themes correct?
You might want to double check the installtion steps. As there are two "Replace with" statements. If you added that info before or after, but not replaced, there could be the problems roots.

And yes, there are no template edits. You donot have to do anything with modx file.
Pagarbiai/Regards,
Velnias
izstas
Registered User
Posts: 24
Joined: Thu Aug 02, 2007 4:08 pm
Location: RU
Contact:

Re: Topic in "Who is online"

Post by izstas »

baturkin17 wrote:http://i35.tinypic.com/16gygox.jpg

^ i get those errors on the top of my forums, and all the text gets really big.
Try to remove spaces before <?php in language/en/common.php
Sorry for my bad English ;)
marian0810
Former Team Member
Posts: 3011
Joined: Mon May 21, 2007 9:17 pm
Location: The Netherlands
Name: Marian
Contact:

Re: Topic in "Who is online"

Post by marian0810 »

Also make sure that language/en/common.php is saved as UTF-8 without BOM :idea:
You and me, time and space. You watch us run!
ham1299
Registered User
Posts: 613
Joined: Mon Sep 11, 2006 2:12 am
Location: USA
Contact:

Re: Topic in "Who is online"

Post by ham1299 »

Great MOD with easy installation. Thanks! :D
Heather
baturkin17
Registered User
Posts: 19
Joined: Wed Oct 27, 2004 6:13 am

Re: Topic in "Who is online"

Post by baturkin17 »

marian0810 wrote:Also make sure that language/en/common.php is saved as UTF-8 without BOM :idea:
it is, the only other mod i have installed is the arcade, it must be interfering with this one somehow.... i dunno... oh well.
ham1299
Registered User
Posts: 613
Joined: Mon Sep 11, 2006 2:12 am
Location: USA
Contact:

Re: Topic in "Who is online"

Post by ham1299 »

baturkin17 wrote:
marian0810 wrote:Also make sure that language/en/common.php is saved as UTF-8 without BOM :idea:
it is, the only other mod i have installed is the arcade, it must be interfering with this one somehow.... i dunno... oh well.
Which Arcade?
Heather
baturkin17
Registered User
Posts: 19
Joined: Wed Oct 27, 2004 6:13 am

Re: Topic in "Who is online"

Post by baturkin17 »

ham1299
Registered User
Posts: 613
Joined: Mon Sep 11, 2006 2:12 am
Location: USA
Contact:

Re: Topic in "Who is online"

Post by ham1299 »

I have that arcade, and I'm having no problem with it and this MOD.
Heather
User avatar
GurlzLubme
Registered User
Posts: 880
Joined: Wed Sep 01, 2004 11:21 am
Location: New York

Re: Topic in "Who is online"

Post by GurlzLubme »

izstas wrote: How looks the topic link?
When the user clicks on the topic from the portal page, when viewing the who's online, all it shows is that the user is on the Index page.

it doesnt say what topic they are on.
1,000,000 Thank Yous to everyone who's been helping me on phpbb.com!
diamant-x
Registered User
Posts: 12
Joined: Mon Aug 06, 2007 11:18 pm

Re: Topic in "Who is online"

Post by diamant-x »

I added this mod to my board and it works fine! Thanks!
moh.elmadany
Registered User
Posts: 441
Joined: Fri Nov 23, 2007 1:25 pm

Re: Topic in "Who is online"

Post by moh.elmadany »

done and working fine

but .. about this option in viewtopic

Image

are there any way to set it to be

: Users browsing this Topic: member , member , and 0 guests ;)

Thanks
User avatar
BizimPencere
Registered User
Posts: 396
Joined: Sat Aug 25, 2007 8:31 pm

Re: Topic in "Who is online"

Post by BizimPencere »

very nice mod thank you.
www.phpbbturkiye.net | Turkish phpBB3 support and development
Locked

Return to “[3.0.x] MOD Database Releases”