Smilie Creator

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
Diotima
Registered User
Posts: 29
Joined: Mon Apr 10, 2006 7:21 am

Re: Smilie Creator

Post by Diotima » Thu Dec 11, 2008 12:46 am

I have updated my forum to the latest release.
I had the same problem with previous version and I still have the same.

I get this:

Image

whatever language I use and whatever way I create the smilie.

Any idea please?

User avatar
Dr.Death
QA Team
Posts: 363
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: Smilie Creator

Post by Dr.Death » Thu Dec 11, 2008 7:55 am

Yes, use only PLAIN Text, don't use UTF8 characters. :roll:
Doc.

Diotima
Registered User
Posts: 29
Joined: Mon Apr 10, 2006 7:21 am

Re: Smilie Creator

Post by Diotima » Thu Dec 11, 2008 2:58 pm

Sorry if it sounds stupid, but how can I do that?
How can I write in plain text, since I did not choose any special character.

User avatar
Dr.Death
QA Team
Posts: 363
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: Smilie Creator

Post by Dr.Death » Fri Dec 12, 2008 5:40 pm

Sorry, but i can't help in this situation.
Maybe the GD LIB on your server is not up-to-date or not supported.
Doc.

cesarguanaco
Registered User
Posts: 32
Joined: Fri Mar 14, 2008 12:50 am

Re: Smilie Creator

Post by cesarguanaco » Sat Feb 21, 2009 3:10 am

realllyyy neeeat thanks a great mod :mrgreen:

Danaldinho
Registered User
Posts: 675
Joined: Sat Aug 11, 2007 8:43 pm

Re: Smilie Creator

Post by Danaldinho » Sun Feb 22, 2009 3:41 pm

Hey, I have added this onto my forums: http://www.lilwaynehq.com/forums

But when you click on "Smilie Creator" in the posting body, it won't open in a new window, it just opens in the same one :(

How do I fix this

Thanks :)

User avatar
Dr.Death
QA Team
Posts: 363
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: Smilie Creator

Post by Dr.Death » Mon Feb 23, 2009 8:30 pm

Hint: you did not edit the includes/functions_posting.php
Doc.

Danaldinho
Registered User
Posts: 675
Joined: Sat Aug 11, 2007 8:43 pm

Re: Smilie Creator

Post by Danaldinho » Mon Feb 23, 2009 10:00 pm

Dr.Death wrote:Hint: you did not edit the includes/functions_posting.php
I have

User avatar
Dr.Death
QA Team
Posts: 363
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: Smilie Creator

Post by Dr.Death » Tue Feb 24, 2009 10:29 am

I need a testuser to test it on your board... could you provide one?
Doc.

Danaldinho
Registered User
Posts: 675
Joined: Sat Aug 11, 2007 8:43 pm

Re: Smilie Creator

Post by Danaldinho » Tue Feb 24, 2009 1:05 pm

Dr.Death wrote:I need a testuser to test it on your board... could you provide one?
Check PM's :)

User avatar
Dr.Death
QA Team
Posts: 363
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: Smilie Creator

Post by Dr.Death » Tue Feb 24, 2009 8:39 pm

PM checked.... your board has a general error with your style.

Even the link " View more smilies " in the posting editor has the same problem.

Code: Select all

<a href="./posting.php?mode=smilies&f=9" onclick="popup(this.href, 300, 350, '_phpbbsmilies'); return false;">View more smilies</a>
					<br /><a href="./smilie_creator.php?mode=text2schild" onclick="popup(this.href, 450, 600, '_phpbbsmilies'); return false;">Smilie Creator</a>
Seems that you have another problem, but this problem is not "Smilie Creator" related.
I see some javascript errors on the posting error, maybe the block all other stuff....
Please seek support in the normal support forum. Thanks.
Doc.

nedu
I've Been Banned!
Posts: 8
Joined: Sun Jan 25, 2009 8:07 pm

Re: Smilie Creator

Post by nedu » Wed Feb 25, 2009 9:22 am

Sorry to tell you that this mode stinks.
It is ruining any kind of phpBB 3.04 version board.
It acts like a sort of Nuke'em all :(.
Only error reffering to bbcode.php can be seen when you are trying
to see your good&old board.
Again, sorry to tel you that, nothing presonal, no offence.
Regards,
nedu

Danaldinho
Registered User
Posts: 675
Joined: Sat Aug 11, 2007 8:43 pm

Re: Smilie Creator

Post by Danaldinho » Wed Feb 25, 2009 3:52 pm

Dr.Death wrote:PM checked.... your board has a general error with your style.

Even the link " View more smilies " in the posting editor has the same problem.

Code: Select all

<a href="./posting.php?mode=smilies&f=9" onclick="popup(this.href, 300, 350, '_phpbbsmilies'); return false;">View more smilies</a>
					<br /><a href="./smilie_creator.php?mode=text2schild" onclick="popup(this.href, 450, 600, '_phpbbsmilies'); return false;">Smilie Creator</a>
Seems that you have another problem, but this problem is not "Smilie Creator" related.
I see some javascript errors on the posting error, maybe the block all other stuff....
Please seek support in the normal support forum. Thanks.
Ok thanks Dr Death :)

User avatar
Dr.Death
QA Team
Posts: 363
Joined: Fri Apr 25, 2003 10:04 am
Location: Germany
Contact:

Re: Smilie Creator

Post by Dr.Death » Wed Feb 25, 2009 4:40 pm

nedu wrote:Sorry to tell you that this mode stinks. ...
Could you explain that for me ?
Doc.

User avatar
barryoneoff
Registered User
Posts: 248
Joined: Sat Mar 24, 2007 10:14 pm
Location: East London, England
Contact:

Re: Smilie Creator

Post by barryoneoff » Wed Feb 25, 2009 11:12 pm

nedu wrote:It is ruining any kind of phpBB 3.04 version board.
Works OK on my 3.04 board.
Image
Click above to support St. Josephs Hospice.
Barryoneoff's London. ... City of London walks.

Locked

Return to “[3.0.x] MOD Database Releases”