Advanced Meta Tags

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
dv-design
Registered User
Posts: 80
Joined: Fri Aug 01, 2008 1:05 am

Re: Advanced Meta Tags

Post by dv-design » Thu Oct 23, 2008 4:46 am

I Have this mod working on my live forums, im running a test site to try some new stuff and i tried to install this mod without luck 2 times now.

I ran the sql thing and it said it was successful. I made all the changes to the files.

However when i goto ACP>Board Settings it is exactly the same as before and does not include all the feilds for meta tags.

My only guess can be i didnt do the sql thingy right, as makeing the code changes was not hard, but it said it worked...

I am stumped and cannot figure out why its not working properly, any help would be great.

User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Advanced Meta Tags

Post by Tripp » Thu Oct 23, 2008 1:50 pm

dv-design wrote:I Have this mod working on my live forums, im running a test site to try some new stuff and i tried to install this mod without luck 2 times now.

I ran the sql thing and it said it was successful. I made all the changes to the files.

However when i goto ACP>Board Settings it is exactly the same as before and does not include all the feilds for meta tags.

My only guess can be i didnt do the sql thingy right, as makeing the code changes was not hard, but it said it worked...

I am stumped and cannot figure out why its not working properly, any help would be great.
Did you uh....clear your board's cache? :) I'm sure that would make it show up.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs

dv-design
Registered User
Posts: 80
Joined: Fri Aug 01, 2008 1:05 am

Re: Advanced Meta Tags

Post by dv-design » Thu Oct 23, 2008 4:33 pm

Drugs wrote:
dv-design wrote:I Have this mod working on my live forums, im running a test site to try some new stuff and i tried to install this mod without luck 2 times now.

I ran the sql thing and it said it was successful. I made all the changes to the files.

However when i goto ACP>Board Settings it is exactly the same as before and does not include all the feilds for meta tags.

My only guess can be i didnt do the sql thingy right, as makeing the code changes was not hard, but it said it worked...

I am stumped and cannot figure out why its not working properly, any help would be great.
Did you uh....clear your board's cache? :) I'm sure that would make it show up.
Cleared board cache, cleared browser cache, refreshed styles...i have tried this 2-3 times now with no luck and its confusing the hell outta me. Each time i start completely fresh. I wipe out every file on my webspace, i delete my old database and create a new one, and then i install phpbb3.0.2, SF_Glacier, and then i try AMT. I even went as far as trying to view it on my other computer, with same result.

I dont get any errors, it just plain and simply does not show up in my ACP.

The most mind boggling thing is i have AMT working on my live site, which is essentially the same, same phpbb, same style, just 1-2 other mods.

User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Advanced Meta Tags

Post by Tripp » Thu Oct 23, 2008 5:39 pm

You have to had missed an edit or something. I don't understand how it's not showing up. Where are you looking in the ACP?
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs

dv-design
Registered User
Posts: 80
Joined: Fri Aug 01, 2008 1:05 am

Re: Advanced Meta Tags

Post by dv-design » Thu Oct 23, 2008 5:55 pm

However when i goto ACP>Board Settings it is exactly the same as before and does not include all the feilds for meta tags.
Same as i do on my live server...im stumped too. I have tried fresh 2-3 times, makeing the edits and such. It just doesnt show up and the setup is exactly the same as my live site.

I really hope they make the mod installation process easier for us in the future, its not fair to the mod devs and its not fair to the webmasters. I really like the look and function of phpbb, but the back end is so troublesome i have been heavily considering trying another script instead.

Mudjosh
Registered User
Posts: 234
Joined: Sat Jun 14, 2008 11:04 pm

Re: Advanced Meta Tags

Post by Mudjosh » Fri Oct 24, 2008 12:15 am

Mudjosh wrote:Ok, I have installed this mod and I am having issues with Board Settings and Board Features. Neither are appearing when clicked on. All that shows is a blank page.

A page back it was said to be because of a language problem but I have double checked my edits and I did exactly as Modx described to me.

I am wondering if someone could advise me where to look. I have checked in the Language directory and then in the include/acp/acp_boards file so far. I will continue with the search myself but I would love if I had a tip or two.. ;)

EDIT:

I have a question about one bit of instructions though:

Code: Select all

    'WARNINGS_EXPIRE_EXPLAIN'
));
I have this:

Code: Select all

'WARNINGS_EXPIRE_EXPLAIN'		=> 'Number of days that will elapse before the warning will automatically expire from a user's record.',
));
Is it the same?

Help?

User avatar
Notorious Pyromaniac
Registered User
Posts: 7
Joined: Tue Oct 14, 2008 12:31 am
Location: Liverpool, UK
Contact:

Re: Advanced Meta Tags

Post by Notorious Pyromaniac » Fri Oct 24, 2008 3:16 pm

Hi Drugs,

Have you read my question? Is it possible to take the topic title and put that into the meta tags also?

Thanks
Mudjosh wrote:
Mudjosh wrote:Ok, I have installed this mod and I am having issues with Board Settings and Board Features. Neither are appearing when clicked on. All that shows is a blank page.

A page back it was said to be because of a language problem but I have double checked my edits and I did exactly as Modx described to me.

I am wondering if someone could advise me where to look. I have checked in the Language directory and then in the include/acp/acp_boards file so far. I will continue with the search myself but I would love if I had a tip or two.. ;)

EDIT:

I have a question about one bit of instructions though:

Code: Select all

    'WARNINGS_EXPIRE_EXPLAIN'
));
I have this:

Code: Select all

'WARNINGS_EXPIRE_EXPLAIN'		=> 'Number of days that will elapse before the warning will automatically expire from a user's record.',
));
Is it the same?

Help?
I would suggest backing up the file and continuing with the edits. If anything goes wrong, just replace with the backups.

wickedsunny
Registered User
Posts: 7
Joined: Sun Oct 26, 2008 11:20 am

Re: Advanced Meta Tags

Post by wickedsunny » Wed Oct 29, 2008 7:00 am

hello, i need help plz. i have installed ur advance meta tags mod in my forum and configured it through admin control panel but still its not showing any meta description or keywords in the page source what should i do please help me out.

here is the link to my forum. http://www.oranet.com.pk/forum/

yes and i went through ur tutorial link. i havent made the sql changes before but now when i try copying the code in a file and try importing it through php my admin. it gives thsi error.

Code: Select all

Error

SQL query:

INSERT INTO phpbb_config( config_name, config_value )
VALUES (
'description_word_count', 150
);

MySQL said: Documentation
#1062 - Duplicate entry 'description_word_count' for key 1 

Gold_Hunter
Registered User
Posts: 10
Joined: Sun May 21, 2006 2:31 am
Contact:

Re: Advanced Meta Tags

Post by Gold_Hunter » Mon Nov 03, 2008 5:04 pm

I got an error when I edit my board settings
General Error
SQL ERROR [ mysql4 ]

Duplicate entry 'use_dynamic_description' for key 1 [1062]

SQL

INSERT INTO phpbb_config (config_name, config_value, is_dynamic) VALUES ('use_dynamic_description', 1, 0)

BACKTRACE

FILE: includes/db/mysql.php
LINE: 158
CALL: dbal->sql_error()

FILE: includes/functions.php
LINE: 156
CALL: dbal_mysql->sql_query()

FILE: includes/acp/acp_board.php
LINE: 431
CALL: set_config()

FILE: includes/functions_module.php
LINE: 471
CALL: acp_board->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()
Then i back to forum index and resubmit board settings, but now without a problem.
I don't understand

My server information :
MySQL Client API version 5.0.16
PHP Version 5.2.6
PHPBB 3.0.2

Thanks

User avatar
Muad''Dib
Registered User
Posts: 311
Joined: Tue Jun 12, 2007 6:20 pm
Contact:

Re: Advanced Meta Tags

Post by Muad''Dib » Mon Nov 03, 2008 6:12 pm

If we already had this MOD working when HOL was in charge of it, is there a need to move to this version?

dv-design
Registered User
Posts: 80
Joined: Fri Aug 01, 2008 1:05 am

Re: Advanced Meta Tags

Post by dv-design » Sat Nov 08, 2008 8:27 pm

Im am soo confused and could really use some help.

I still cannot get this to show up in ACP.

My live site uses this mod fine, the site im building simply does not show it in ACP.

Including my above posts, ive now tried a new install of phpbb, a new database, and a different style (BF_Vista). I have the same issue as before...sql changes are fine, file edits are not hard...but it still does not show in ACP.

I have cleared the cache from ACP and also manually...neither makes a difference.

Would you be willing to look at my files, i think it was only 5 files to be edited. Please get back to me, id really apreciate it. I love this mod and dunno what id do without it. Thanks.

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: Advanced Meta Tags

Post by MartectX » Sat Nov 08, 2008 9:22 pm

dv-design wrote:I love this mod and dunno what id do without it.
The mod is great and all, but seriously... it won't affect yours or your users' experience in any way!

dv-design
Registered User
Posts: 80
Joined: Fri Aug 01, 2008 1:05 am

Re: Advanced Meta Tags

Post by dv-design » Sat Nov 08, 2008 10:41 pm

MartectX wrote:
dv-design wrote:I love this mod and dunno what id do without it.
The mod is great and all, but seriously... it won't affect yours or your users' experience in any way!
It helps with SEO...my users cant have an experience if they cant find the site.

Id rather have the mod and it not make a difference then not have the mod and it helps, seeing as how meta keywords/descrip's usefulness is a matter of debate.

Please, any help would be great, ive spent hours today trying to get this to work with no luck.

User avatar
Muad''Dib
Registered User
Posts: 311
Joined: Tue Jun 12, 2007 6:20 pm
Contact:

Re: Advanced Meta Tags

Post by Muad''Dib » Mon Nov 10, 2008 8:28 pm

Muad''Dib wrote:If we already had this MOD working when HOL was in charge of it, is there a need to move to this version?
??

User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Advanced Meta Tags

Post by Tripp » Tue Nov 11, 2008 12:23 am

Muad''Dib wrote:
Muad''Dib wrote:If we already had this MOD working when HOL was in charge of it, is there a need to move to this version?
??
No, I simply just cleaned up the MODX thing and some code.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs

Locked

Return to “[3.0.x] MOD Database Releases”