Advertisement Management

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
FunkyDuck
Registered User
Posts: 260
Joined: Sat Apr 20, 2002 11:24 am
Location: Netherlands
Contact:

Re: Advertisement Management

Post by FunkyDuck » Sat May 01, 2010 11:03 am

Please, how to UNinstall this mod?
FunkyDuck

T-Web
Registered User
Posts: 2
Joined: Sun Mar 14, 2010 8:22 am

Re: Advertisement Management

Post by T-Web » Wed May 05, 2010 7:46 am

Thanks for the great mod. I have a problem, checked whole 80 pages but can't solve it.

I am using 3.0.5 with prosilver special edition. I installed the mod correctly. No problems in ACP, I set up a test advertisement but can't see them in forums. I refreshed templates and themes. Purge the cache both from ACP and manually by deleting necessary files from cache folder.

I also edit files in overall header and footer for Prosilver SE too but there is no viewtopic file there guess it is normal since its using the prosilvers one. I changed the board to prosilver also to see them but both in prosilver and SE, I could not able to see the advertisements.

Am I missing something or any chance that mod is not working because of another mods installed in my system.

Thanks in advance

azdolfan
Registered User
Posts: 98
Joined: Thu Sep 03, 2009 5:24 am

Re: Advertisement Management

Post by azdolfan » Wed May 05, 2010 9:55 am

FunkyDuck wrote:Please, how to UNinstall this mod?
Did you install in with AutoMod? If so, just uninstall it the same way. And, if this mod had to modify the database files, then rerun the databasechanges.php (what ever the file name was called) again that was told to you in the DIY instructions. I installed this mod a while back and can't remember. But most people that have trouble removing mods, it's because they forget to remove the database changes as well.

FunkyDuck
Registered User
Posts: 260
Joined: Sat Apr 20, 2002 11:24 am
Location: Netherlands
Contact:

Re: Advertisement Management

Post by FunkyDuck » Wed May 05, 2010 2:52 pm

I don't understand how to undo the database changes .... sorry,.. :geek:
FunkyDuck

User avatar
therat
Registered User
Posts: 285
Joined: Sun Apr 07, 2002 6:06 pm
Contact:

Re: Advertisement Management

Post by therat » Wed May 05, 2010 4:28 pm

FunkyDuck wrote:I don't understand how to undo the database changes .... sorry,.. :geek:
There is an uninstall file in root/ads/uninstall.php, this should remove the database changes. Remember to backup before you run it just in case.

FunkyDuck
Registered User
Posts: 260
Joined: Sat Apr 20, 2002 11:24 am
Location: Netherlands
Contact:

Re: Advertisement Management

Post by FunkyDuck » Wed May 05, 2010 5:03 pm

allright, I tried.
After a few errors I think I sucseeded. I had to put some more folders and files in the root and then the line was removed from the ACP. Thanks!

Aldough, I thought, that the line "feed settings", was also from Advertisement management. But now I am not sure. I don't see this line in another fresh testforum at the ACP.
FunkyDuck

azdolfan
Registered User
Posts: 98
Joined: Thu Sep 03, 2009 5:24 am

Re: Advertisement Management

Post by azdolfan » Thu May 06, 2010 4:49 am

FunkyDuck wrote:allright, I tried.
After a few errors I think I sucseeded. I had to put some more folders and files in the root and then the line was removed from the ACP. Thanks!

Although, I thought, that the line "feed settings", was also from Advertisement management. But now I am not sure. I don't see this line in another fresh testforum at the ACP.
Well, in case there are problems you notice later, I hope you copied the errors in case you want help. I've never had an error removing database mods and I've installed and removed a lot. I have seen errors when removing the file changes using automod however. Then you have to manually remove them (or add if your installing). So if you saw the errors there, then you need to do some comparisons to remove. Might not have an affect if left in however.

Feed Settings is for RSS feeds I believe and not related.

User avatar
RiTz21
Registered User
Posts: 208
Joined: Tue May 31, 2005 5:20 pm

Re: Advertisement Management

Post by RiTz21 » Thu May 06, 2010 2:35 pm

Question: Is it possible, in this mod, to use Both Google AdSense, and also other images for the Ads? (i.e. rotate both types of Ads - fixed images + google's AdSense)

thanks!!

RiTz21
Image

User avatar
therat
Registered User
Posts: 285
Joined: Sun Apr 07, 2002 6:06 pm
Contact:

Re: Advertisement Management

Post by therat » Thu May 06, 2010 5:56 pm

RiTz21 wrote:Question: Is it possible, in this mod, to use Both Google AdSense, and also other images for the Ads? (i.e. rotate both types of Ads - fixed images + google's AdSense)

thanks!!

RiTz21
Yes, I use google and other advertising sites for all my banners.

Samanthavv
Registered User
Posts: 36
Joined: Tue Mar 31, 2009 2:07 am
Location: Alaska
Contact:

Re: Advertisement Management

Post by Samanthavv » Thu May 06, 2010 9:13 pm

I added it and it works great! :D
I am a BIRTH DOULA.
I use CLOTH DIAPERS.
My son is exclusively BREASTFED.
I have donated my MILK to 8 other babies in need.
I keep a BLOG at http://www.anotherteenmom.com

azdolfan
Registered User
Posts: 98
Joined: Thu Sep 03, 2009 5:24 am

Re: Advertisement Management

Post by azdolfan » Fri May 07, 2010 3:38 am

azdolfan wrote:
azdolfan wrote:No Errors or Warnings during Automod install

I have two placement ads that show up in template, but do not populate with ads other than the index page. The "below post" and "Above Footer" will not show on any post pages but always show on the index page so I know it's got google code. Does anyone have empty boxes as well? Especially, when away from the index page?

Thanks!
I'm still having this problem if anyone can give me feedback. I believe there is a limit on the amount of ads per page, but these pages only have 3 working and the 4th not so I'm sure I'm under the adsense limit. Right now, the only one that is not working is the Above Footer one IF not on index page. ie. http://horseforumsite.com/viewtopic.php?f=27&t=2671 Note last ad being blank. Then if you go to the index page, the same ad is populated?!? Thanks for any help/feedback I can get. :)
Can anybody help me here? I hate to turn the footer ad off but hate the blank boxes inside posts. Thanks!

Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 25488
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: Advertisement Management

Post by Paul » Thu Jul 15, 2010 10:01 am

MOD Updated to version 1.0.10
See first post for Download Link
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

Locked

Return to “[3.0.x] MOD Database Releases”