Advertisement Management

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
waterdene
Registered User
Posts: 79
Joined: Wed Nov 23, 2005 2:26 pm
Location: spain
Contact:

Re: Advertisement Management

Post by waterdene »

I have now cleared the manual installation and reinstalled using automod. Everything ran smoothly and I have checked that all files are in place but I still cannot see the Advertisement settings in ACP/General/board settings/

I have cleared the cache and refreshed the templates and deleted the cache folder on my server of everything except index.htm

After reading all 73 pages of this forum there seems to be a hell of a lot of people who have had the same problem but with very few answers. I have tried all the answers that have been given to no avail, but none seem to have been followed up with any success.

So it seems that I am no nearer can ANYBODY please offer advice,

Thanks
andrius757
Registered User
Posts: 117
Joined: Wed Dec 02, 2009 10:05 pm

Re: Advertisement Management

Post by andrius757 »

Is it possible to make position that places ads after every 3,4,...etck. posts?
Kinzee
Registered User
Posts: 9
Joined: Mon Feb 15, 2010 8:45 pm

Re: Advertisement Management

Post by Kinzee »

EXreaction wrote:Try this:

Open includes/acp/acp_ads.php

Find:

Code: Select all

'AD_NOTE'		=> nl2br($row['ad_note']),
Replace with:

Code: Select all

'AD_NOTE'		=> htmlentities(nl2br($row['ad_note'])),

Okay thank you! One question however... where do I put that in?? Like im not sure where that code would go? What do i click on??
Bogey
Registered User
Posts: 419
Joined: Wed Sep 19, 2007 2:31 am

Re: Advertisement Management

Post by Bogey »

Does this add in the advert after the first post (or x post) in any thread?
User avatar
Techit
Registered User
Posts: 174
Joined: Sun Jun 08, 2003 7:54 pm
Location: Durham - England
Contact:

Re: Advertisement Management

Post by Techit »

Yes it does add a ad after every first post... You can code it to place an ad anywhere you want ;)
Name: James Simpson
Websites: Swift Owners :: James Simpson
Basement24
Registered User
Posts: 17
Joined: Wed Feb 17, 2010 8:23 pm

Re: Advertisement Management

Post by Basement24 »

I installed this mod with automod all seem ok..I added an ad, refresh template prosiliver, cleaned cache and still not able to see mod on forum all setting are set correctly inside Advertisement Management.

P Lease help..what could be the issue?

also when i try to use details inside automod i get an xml error.
Bogey
Registered User
Posts: 419
Joined: Wed Sep 19, 2007 2:31 am

Re: Advertisement Management

Post by Bogey »

Techit wrote:Yes it does add a ad after every first post... You can code it to place an ad anywhere you want ;)
Awesome! Thank you.
User avatar
therat
Registered User
Posts: 285
Joined: Sun Apr 07, 2002 6:06 pm
Contact:

Re: Advertisement Management

Post by therat »

Which file calls the install routine?
I have changed all the styles locally but not installed the forum on the live server yet, so need to do that before installing this MOD.
insafmpm
Registered User
Posts: 21
Joined: Sun Feb 14, 2010 3:46 pm

Re: Advertisement Management

Post by insafmpm »

You need to add the code like:

{ADS_1}
{ADS_2}
{ADS_3}
{ADS_4}

in your template you can find where to put them if you look at the "viewtopic_body.html" and add the code to the appropriate place in the template!!

You can check out the Prosilver and Subsilver templates to find out where you need to put the code and how!!
Hi there i donno php. can u pls tell me where do i want add these codes??? and i tried to put ads in position {ADS_8} (Already added wen installing) still ad not showing....
insafmpm
Registered User
Posts: 21
Joined: Sun Feb 14, 2010 3:46 pm

Re: Advertisement Management

Post by insafmpm »

Sorry For disturbing u guys, got the ad working i refreshed templates, themes, and imagesets.



Great Mod Thanks
insafmpm
Registered User
Posts: 21
Joined: Sun Feb 14, 2010 3:46 pm

Re: Advertisement Management

Post by insafmpm »

Guys how 2 add advertisement or right and left side???
potim
Registered User
Posts: 6
Joined: Sun Mar 29, 2009 3:10 pm

Re: Advertisement Management

Post by potim »

I like this mod, Thank you! :)

There are few questions:
1. May I remove umil folder after mod installatio? It works fine without it.

2. Is it possible to show ads only at forum index by default, not inside forums?
Without adding new Ad Position to index_body.html
potim
Registered User
Posts: 6
Joined: Sun Mar 29, 2009 3:10 pm

Re: Advertisement Management

Post by potim »

insafmpm wrote:Guys how 2 add advertisement or right and left side???
1.0.9 version

FIND

Code: Select all

<div style="font-size: 1.1em; margin: 0px auto; text-align: center;">
CHANGE for left side

Code: Select all

<div style="font-size: 1.1em; margin: 0px auto;">
CHANGE for right side

Code: Select all

<div style="font-size: 1.1em; margin: 0px auto; text-align: right;">
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Advertisement Management

Post by EXreaction »

potim wrote:I like this mod, Thank you! :)

There are few questions:
1. May I remove umil folder after mod installatio? It works fine without it.

2. Is it possible to show ads only at forum index by default, not inside forums?
Without adding new Ad Position to index_body.html
I would not recommend removing it.

No, you would need to add a new position.
chr1sM
Registered User
Posts: 1
Joined: Sat Feb 27, 2010 11:12 pm

Re: Advertisement Management

Post by chr1sM »

Just needed to clear cache...new to phpBB

Mod works great by the way!

How do I change the style of the ad box, it seems to be defaulting to a blue colour which doesn't work with my non-default theme?

Many thanks,

Chris
Locked

Return to “[3.0.x] MOD Database Releases”