Page 28 of 80

Re: Advertisement Management

Posted: Sun Mar 01, 2009 3:21 am
by EXreaction
The cache holds nothing important and will be repopulated automatically. After the files are uploaded the cache should be purged automatically when the mod auto installs, the only time I can see issues is when the templates are edited after everything is uploaded plus the includes/functions.php file is changed.

Re: Advertisement Management

Posted: Sun Mar 01, 2009 7:11 am
by reenmachine
EXreaction wrote:the only time I can see issues is when the templates are edited after everything is uploaded plus the includes/functions.php file is changed.
That probably explains it. I uploaded the mod files first, then edited the existing files one by one. I guess I should have downloaded the existing files to be changed, changed them, then uploaded the whole works at once...

Re: Advertisement Management

Posted: Sun Mar 01, 2009 4:44 pm
by Lisbon
[removed]

Re: Advertisement Management

Posted: Mon Mar 02, 2009 1:15 pm
by myjdmwheels
I have used automod to install this mod. Everything seems like it was installed correctly, but I can't see the Advertisement Management section under my ACP, what else do I need to do to get this working?

Re: Advertisement Management

Posted: Wed Mar 04, 2009 7:01 am
by myjdmwheels
i browsed my forum and the module wasn't made automatically . What did I do wrong? I used automod to install this mod also.

Re: Advertisement Management

Posted: Wed Mar 04, 2009 8:17 pm
by Ryan009
Warning - Extreme newbie!!!

I am having trouble installing this MOD (my first one). I am running subilver2 and was installing all the components manually.

I created a "test" version of my site at www.XXXXXX.com/test. The base PHPBB is running fine.

I uploaded all the appropriate files (and to their respective locations) to the www.xxxxx.com/test folder, which is in my public_html folder. All the "root" files I put on the main level in the xxxxxx.com/test folder.

Modifying the templates when fine.

I can see the MOD as a module I can enable, but when I do, nothing happens, it doesn't show up in the ACP.

Also, when I edit the function.php file as shown, the updated file makes the site inaccessible (for example if the file is installed and I go from google.com to my site, it never loads and just returns me to the google.com site).

I'm sure I screwed this up somewhere and I'm guessing it has something to do with not understanding where to put the files.

Is there something easy I'm missing?

Re: Advertisement Management

Posted: Thu Mar 05, 2009 7:13 am
by Bobster60
Generally confused here, everything was going great working fine, I installed it in prosilver it was working so I decided to install it in subsilver and black pearl.. I did all the cache clearing refreshed the styles did not touch anything else but low and behold I get Parse error: syntax error, unexpected $end in /home/content/b/o/b/websitename/html/tlc/includes/template.php(187) : eval()'d code on line 41.
I even restored to backup and replaced the files I changed in subsilver, does anyone have any suggestions where I went wrong, I like this MOD alot

Re: Advertisement Management

Posted: Thu Mar 05, 2009 10:18 am
by bkt
How do I update sql?

with a program or what?

Re: Advertisement Management

Posted: Thu Mar 05, 2009 2:56 pm
by bkt
Anybody, nobody, is this a hard question?

Re: Advertisement Management

Posted: Thu Mar 05, 2009 3:11 pm
by ChrisRLG
I believe from memory this mod does the SQL chnages itself when it first gets used.

If not this might help - Knowledge Base - Executing SQL Queries in phpMyAdmin.

Please note for the future - we have a rule about not bumping topics in under 6 hours.

Re: Advertisement Management

Posted: Thu Mar 05, 2009 3:17 pm
by bkt
thanks I figured it out

Seriously though phpbb3 is just not explained well at all, a novice with no experience would never be able to install a mod on a forum.

Re: Advertisement Management

Posted: Thu Mar 05, 2009 3:29 pm
by bkt
Ok I've read what DIY instructions are but what it doesn't say is how you do them

DIY Instructions?

Install ACP module ("HTML Ads [acp_ads]")
Install ACP module ("Banner Ads [acp_ads]")

What does that even mean?

Re: Advertisement Management

Posted: Thu Mar 05, 2009 4:41 pm
by bkt
Ok i've figured that out, I'm sure this thing could have been explained better.

Saying that its not even working, this is the second mod I've tried to install and nothing.

I've got my HTML advertisement thingy were I can install my code, that works fine but its not showing on my forums. I've purged the cache.

I presume I don't need to edit the prosilver files as I'm using subsilver2, correct?

any other suggestions?

Re: Advertisement Management

Posted: Thu Mar 05, 2009 5:09 pm
by EXreaction
You've got the wrong mod. You are not instructed to install ACP modules in this one.

Re: Advertisement Management

Posted: Thu Mar 05, 2009 6:02 pm
by Bobster60
its getting stranger and stranger
now I get
Parse error: syntax error, unexpected $end in /home/content/b/o/b/mywebsite/html/tlc/cache/tpl_prosilver_index_body.html.php on line 41

I can getinto the forum by going through a direct link but if I try to go through the board index I get the above. if I delete the cache then I get

Parse error: syntax error, unexpected $end in /home/content/b/o/b/mysite/html/tlc/includes/template.php(187) : eval()'d code on line 41

and just logging in now if I clicked on a specific link on an index page it logged me automatic which is passing strange as I don't save passwords.
any ideas please would be welcome to my parse errors