Advertisement Management

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
ikkeook
Registered User
Posts: 469
Joined: Sun Feb 15, 2004 10:30 pm
Location: holland
Contact:

Re: Advertisement Management

Post by ikkeook »

installed manual and have the same nothing changed
Need help with your board we setup a board for you for free yest contact me
ikkeook
Registered User
Posts: 469
Joined: Sun Feb 15, 2004 10:30 pm
Location: holland
Contact:

Re: Advertisement Management

Post by ikkeook »

going to delete the complete board and install first the adverticement see wot then happens lol
Need help with your board we setup a board for you for free yest contact me
ikkeook
Registered User
Posts: 469
Joined: Sun Feb 15, 2004 10:30 pm
Location: holland
Contact:

Re: Advertisement Management

Post by ikkeook »

well i did a complete new install and first i did ad was the modification and geuss wot it wasnt nessasery to delete all lmao

wot i did wrong was i did add it it did show after some manual strugle and i did add it but didnt came forward again

now i should have add the first one

acp>system>acp>general>board configuration> adverticement management

mext step i would have do was

acp>system>acp>general>board configuration> adverticement management > adverticement management

then it shows lol

ty ty all for your kindly help its working for me now woohooo
Need help with your board we setup a board for you for free yest contact me
User avatar
Gremlinn
Registered User
Posts: 2133
Joined: Mon Aug 04, 2003 12:13 am
Location: Rochester, NY
Name: Nathan

Re: Advertisement Management

Post by Gremlinn »

Glad to see you got it working. I only added the information into the phpbb_acl_options table manually.
newbyphp
Registered User
Posts: 8
Joined: Sun Oct 04, 2009 4:01 pm

Re: Advertisement Management

Post by newbyphp »

็Great Mod and I have little question?

Image

How to remove Frame (red line in picture)? Please tell me.

thank you.
ChezUK
Registered User
Posts: 74
Joined: Wed May 20, 2009 8:45 pm

Re: Advertisement Management

Post by ChezUK »

--
User avatar
Derky
Development Team Member
Development Team Member
Posts: 4839
Joined: Sun Apr 10, 2005 9:58 am
Location: Netherlands
Contact:

Re: Advertisement Management

Post by Derky »

newbyphp wrote:็Great Mod and I have little question?

[img]

How to remove Frame (red line in picture)? Please tell me.

thank you.
Open: ./styles/prosilver/template/overall_header.html

Find:

Code: Select all

	<!-- IF ADS_2 -->
	<br />
	<div class="forabg">
		<div class="inner"><span class="corners-top"><span></span></span>
			<ul class="topiclist">
				<li class="header">
					<dl class="icon">
						<dt>{L_ADVERTISEMENT}</dt>
					</dl>
				</li>
			</ul>
			<div style="padding: 5px 5px 2px 5px; font-size: 1.1em; background-color: #ECF1F3; margin: 0px auto; text-align: center;">
				{ADS_2}
			</div>
		<span class="corners-bottom"><span></span></span></div>
	</div>
	<!-- ENDIF -->
Replace with:

Code: Select all

	<!-- IF ADS_2 -->
	<br />
	<div style="padding: 5px 5px 2px 5px; font-size: 1.1em; background-color: #ECF1F3; margin: 0px auto; text-align: center;">
		{ADS_2}
	</div>
	<!-- ENDIF -->
If you also want to change the light-blue background color, you can remove the part:
background-color: #ECF1F3;

Refresh the prosilver template from the ACP > Styles > Templates.
User avatar
zake black
Registered User
Posts: 694
Joined: Fri Jan 23, 2009 8:34 am
Location: Milton Keynes (UK)
Contact:

Re: Advertisement Management

Post by zake black »

Hi,

If i place an add in the overall header or overall footer placments. and have these set to be shown on all forums. how can i prevent them from being displayed on extra pages such as /forum/gallery or /forum/faq.php

Thanks

Andy
User avatar
darodent
Registered User
Posts: 22
Joined: Sun Oct 11, 2009 4:28 am

Re: Advertisement Management

Post by darodent »

Great mod! Keep up the good work.
newbyphp
Registered User
Posts: 8
Joined: Sun Oct 04, 2009 4:01 pm

Re: Advertisement Management

Post by newbyphp »

Derky wrote:
newbyphp wrote:็Great Mod and I have little question?

[img]

How to remove Frame (red line in picture)? Please tell me.

thank you.
Open: ./styles/prosilver/template/overall_header.html

Find:

Code: Select all

	<!-- IF ADS_2 -->
	<br />
	<div class="forabg">
		<div class="inner"><span class="corners-top"><span></span></span>
			<ul class="topiclist">
				<li class="header">
					<dl class="icon">
						<dt>{L_ADVERTISEMENT}</dt>
					</dl>
				</li>
			</ul>
			<div style="padding: 5px 5px 2px 5px; font-size: 1.1em; background-color: #ECF1F3; margin: 0px auto; text-align: center;">
				{ADS_2}
			</div>
		<span class="corners-bottom"><span></span></span></div>
	</div>
	<!-- ENDIF -->
Replace with:

Code: Select all

	<!-- IF ADS_2 -->
	<br />
	<div style="padding: 5px 5px 2px 5px; font-size: 1.1em; background-color: #ECF1F3; margin: 0px auto; text-align: center;">
		{ADS_2}
	</div>
	<!-- ENDIF -->
If you also want to change the light-blue background color, you can remove the part:
background-color: #ECF1F3;

Refresh the prosilver template from the ACP > Styles > Templates.
Thanks :D
cwjsmith
Registered User
Posts: 15
Joined: Fri Oct 02, 2009 7:01 am

Re: Advertisement Management

Post by cwjsmith »

A great Mod.
But I am having a problem.
With the viewtopic_body.html, the ads do not show up, I have reinstalled, in fact I have a live system and two offline test systems and I cannot get it to work on any of them.

Hope someone can help please
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Advertisement Management

Post by EXreaction »

Try clearing your forum's cache, hit the purge cache button on the main page of the ACP.
cwjsmith
Registered User
Posts: 15
Joined: Fri Oct 02, 2009 7:01 am

Re: Advertisement Management

Post by cwjsmith »

Hi,
Thanks for the quick reply.

I have tried clearing the cache, I have refreshed the styles as well, but still not working
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Advertisement Management

Post by EXreaction »

If it works other places, the edit is correct and in the correct place, the cache has been purged and the template has been refreshed, there is really nothing else that could be stopping it from working in that one place.
cwjsmith
Registered User
Posts: 15
Joined: Fri Oct 02, 2009 7:01 am

Re: Advertisement Management

Post by cwjsmith »

Hi,

Sorry I think you miss read my post I have it in three places and it does not work on any of them.

Thanks,
Locked

Return to “[3.0.x] MOD Database Releases”