Page 61 of 80

Re: Advertisement Management

Posted: Wed Oct 21, 2009 8:03 pm
by texasboy2084
zake black wrote:
ikkeook wrote:I did install the mod with automod it says it did install the modification changed all files etc etc
however it didnt show into my acp did i do some wrong forget some ??

let me show the steps i did put the files into the dir store/mods

go to the auto mod to install
picture 1
install it
picture 2
the mod installed good
picture 3
it shows at the list installed mods
picture 4
hit the detail page
picture 5
convert prosilver to subsilver2
picture 6
it did convert great
picture 7
purge the cache
picture 8
did that
picture 9
but the link aint there where it should be
picture 10

hmmm did i forget some maybe some could help me out
ACP, System tab, Adminstration control panel, General, board configuration

Add module drop down and select Advertisment manager (or whatever its named. somthing like that anyway), then click add module. that module will then display on the list in front off you. enable it.

you will then find it on the general tab under board config :)



Hi,


I and really new at all of this. I have tried the above and can not the Advertisement Manager to show on the ACP. I have went through and checked everything (the installation process) twice, everything is in its right place from what I can see. I copied the root files over and edited said files, is there something i'm missing?

Re: Advertisement Management

Posted: Wed Oct 21, 2009 9:06 pm
by texasboy2084
Well I got it to show but now i get the following error :?:

General Error
SQL ERROR [ mysqli ]

Table 'dusty.ADS_POSITIONS_TABLE' doesn't exist [1146]

SQL

SELECT * FROM ADS_POSITIONS_TABLE ORDER BY position_id ASC

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163
CALL: dbal->sql_error()

FILE: includes/acp/acp_ads.php
LINE: 421
CALL: dbal_mysqli->sql_query()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_ads->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()

Re: Advertisement Management

Posted: Thu Oct 22, 2009 10:23 pm
by WyzlaZ
Hi,
I installed this mod everything in admin panel is okay I created a test ad

but cant see any ads at forum

when I'm browsing the forum at admin panel I see ads views is growing

any suggestion how to solve this problem? Its my second mod installation :roll:

Re: Advertisement Management

Posted: Fri Oct 23, 2009 11:50 am
by Sc00by22
I've had this mod installed for about a week now and I have 2 images in rotation at a priory of 1. However one of the ads has 3x more views than the other advertisement. I've reset the counter a few times and its still getting more views than the other advertisement. I don't know if having the accurate counter turned off would make much of a difference to it but I haven't use it yet. Any help please?

Thanks,
Sc00by22

Re: Advertisement Management

Posted: Fri Oct 23, 2009 12:00 pm
by DJ Skitzo
texasboy2084 wrote:Well I got it to show but now i get the following error :?:

General Error
SQL ERROR [ mysqli ]

Table 'dusty.ADS_POSITIONS_TABLE' doesn't exist [1146]

SQL

SELECT * FROM ADS_POSITIONS_TABLE ORDER BY position_id ASC

BACKTRACE

FILE: includes/db/mysqli.php
LINE: 163
CALL: dbal->sql_error()

FILE: includes/acp/acp_ads.php
LINE: 421
CALL: dbal_mysqli->sql_query()

FILE: includes/functions_module.php
LINE: 507
CALL: acp_ads->main()

FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()
Check your edits to includes/constants.php

Re: Advertisement Management

Posted: Sat Oct 24, 2009 7:21 pm
by texasboy2084
thanks i did make a mistake :D

Re: Advertisement Management

Posted: Sun Oct 25, 2009 3:12 am
by david_cheong
is any body have any idea on the mod not display ACP???

i just upload and overwrite all the file in the server, should i do anything more then that?

Re: Advertisement Management

Posted: Sun Oct 25, 2009 2:49 pm
by WyzlaZ
okay works good ;) and trying to add to other style and got the problem

added ads to after first post but dont work
http://img43.imageshack.us/img43/9776/aassass.jpg

Re: Advertisement Management

Posted: Tue Oct 27, 2009 1:07 am
by Mitch1063
I have been testing out 3.06RC3 and i installed this mod and on reload I get this error and in the ACP the setting will not show under the general tab I confirmed that they are set up but will not show.
Checked database under modules and it is there number 251.
This is the error i got

Code: Select all

[phpBB Debug] PHP Notice: in file /umil/umil.php on line 1515: call_user_func_array() expects parameter 2 to be array, string given
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4234: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3480)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4236: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3480)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4237: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3480)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4238: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3480)
the latest UMIL is installed

Re: Advertisement Management

Posted: Tue Oct 27, 2009 1:28 am
by EXreaction
That error will be fixed with the next UMIL release.

Re: Advertisement Management

Posted: Tue Oct 27, 2009 2:42 am
by Mitch1063
EXreaction wrote:That error will be fixed with the next UMIL release.
ok cool is there a work around to get it installed?

Re: Advertisement Management

Posted: Tue Oct 27, 2009 2:59 am
by EXreaction
Grab the latest umil.php file from SVN.

Re: Advertisement Management

Posted: Tue Oct 27, 2009 1:52 pm
by Mitch1063
EXreaction wrote:Grab the latest umil.php file from SVN.
Install Worked perfect with latest SVN of Umil
Thanks

Re: Advertisement Management

Posted: Fri Oct 30, 2009 11:02 pm
by Lumpy Burgertushie
Ok, I got this to install perfectly on my server. However, on a clients server it will not install with automod at all

no errors, says it is installed but does not even edit the files or copy the files etc.

and even when I install it manually, it does not show up in the left menu. I have created the module, activated it, done everything I can think of and it just won't show up.

and one last thing; I can not for the life of me figure out where you have the code that tells it to create the database tables and set the module up.

thanks,
robert

Re: Advertisement Management

Posted: Fri Oct 30, 2009 11:09 pm
by EXreaction
The database is installed automatically.

It may not show if you do not have permission to view it, you need to be a founder or add the permission setting for yourself.