Page 63 of 80

Re: Advertisement Management

Posted: Tue Nov 10, 2009 10:32 pm
by Mitch1063
I have no idea maybe the author of the mod can help.
Its not controlled by css, but by whats in the html file.
Might also be your code for the add doing it.

Re: Advertisement Management

Posted: Wed Nov 11, 2009 12:28 am
by adeel786
Hi guys,

I'm trying to use this with xandgreen style but the places It asks to edit aren't in xandgreen templates.

for example, I can't find "<div id="page-header">" in overall_header.php

Does this mod works with every style out there? If not, which styles does it work with?

Re: Advertisement Management

Posted: Wed Nov 11, 2009 1:13 am
by EXreaction
You try the subsilver2 instructions?

Re: Advertisement Management

Posted: Wed Nov 11, 2009 2:11 pm
by adeel786
EXreaction wrote:You try the subsilver2 instructions?
Hi Extreaction,

Where can I find those instructions?

Re: Advertisement Management

Posted: Wed Nov 11, 2009 4:36 pm
by silent_thunder
the mod is not working with the latest version of jfusion , the adv management mod used is the latest version 1.0.8 not 1.0.6 looks like some of the variables used are not recognised by jfusion

Re: Advertisement Management

Posted: Wed Nov 11, 2009 8:31 pm
by hoze78
great mod. tested and work in 3.0.5 ...

Thx..

Re: Advertisement Management

Posted: Thu Nov 12, 2009 7:03 am
by bakko88
hi i have installed this mod very cool ^^

i have a problem :

Image


there is a change of color and i don't like it, how can use the same color of my template? Or move the link?

Re: Advertisement Management

Posted: Fri Nov 13, 2009 12:06 pm
by lextastic
lextastic wrote:
Mitch1063 wrote:
lextastic wrote:wait, wait, wait, I spoke too soon :D

That pointless border is still there, even though in overall_header.html I changed everything to 0 px

Code: Select all

<div style="padding: 0px 0px 0px 0px; font-size: 1.1em; background-color: #dfdfdf; margin: 0px auto; text-align: center;">
(line 176)
Please post a link to you forum, when i get back later I will check it out
http://www.lexusfoorum.net/
Help? Anyone?

EXreaction, you made this mod, you know what to do, don't you?

Re: Advertisement Management

Posted: Fri Nov 13, 2009 4:38 pm
by EXreaction
It is the style, not the mod.

Re: Advertisement Management

Posted: Sat Nov 14, 2009 11:00 am
by lextastic
Ok, cool.
And one more thing - how to remove or edit the "Advertisements by Advertisement Management" text at the bottom of the page?

Re: Advertisement Management

Posted: Sat Nov 14, 2009 7:44 pm
by leegt5
Got it working great but when I go into an ad's details to edit it im getting an error on line 341 which is the row that has window.onload = switch_forum_box(); in it.. Any ideas ??

Code: Select all

<script type="text/javascript">
		window.onload = switch_forum_box();
 
		function switch_forum_box()
		{
			if (document.getElementById('all_forums').checked == true)
			{
				document.getElementById('ad_forums_box').style.display = 'none';
			}
			else
			{
				document.getElementById('ad_forums_box').style.display = 'block';
			}
		}
		</script>

Re: Advertisement Management

Posted: Sat Nov 14, 2009 11:38 pm
by EXreaction
What browser?

Re: Advertisement Management

Posted: Sun Nov 15, 2009 12:14 am
by leegt5
EXreaction wrote:What browser?
Internet Explorer 8

Re: Advertisement Management

Posted: Sun Nov 15, 2009 1:26 am
by EXreaction
Yep, I get it in IE8 too, but the affected item still seems to work correctly, so I am not sure why it is having that error.

Advertising Management Installation- Where/How to upload?

Posted: Mon Nov 16, 2009 8:11 pm
by TtheGodfather
Hey guys, I just did all the code modifications for the Advertisement Management mod, however I am now getting this error message:
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3727: require(./ads/functions.php) [function.require]: failed to open stream: No such file or directory

Fatal error: require() [function.require]: Failed opening required './ads/functions.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/ulethstu/public_html/includes/functions.php on line 3727
I need to upload some of the files I downloaded right?

At the beginning of the installation guide--->
I dont understand what it means by File: Root/*.*
To: "."

I am assuming I am suppose to upload all contents of "root" folder that came with the .zip files for the mod.

Where do I upload these files on my website? Also is it possible to upload folders and all its contents or do I have to upload each file then resort into appropriate named folders?

Is there anything else I am missing?

Thank you in advanced,