Page 4 of 100

Re: Board3 Portal

Posted: Sat Sep 20, 2008 2:55 pm
by wang5555
Discover a mistake following at language file:
#
#-----[ OPEN ]-----
#
language/en/mods/lang_portal_acp.php

#
#-----[ FIND ]-----
# 221 line

Code: Select all

	'PORTAL_FRIENDS_EXPLAIN'				=> 'Display attachments block',
--
Shares Chinese translation (zh_cmn_hant): (for v1.0.1)
http://phpbb-tw.net/phpbb/download/file.php?id=572

Re: Board3 Portal

Posted: Sat Sep 20, 2008 3:47 pm
by avaren
It's generally better to get the latest version. We wouldn't link it if it wasn't release worthy.
There's several things different between them, a few bug fixes and a few new features.
See http://board3.de/viewtopic.php?f=10&t=980 think of 1.0.0 as 1.0.0 RC2.

Re: Board3 Portal

Posted: Sat Sep 20, 2008 5:21 pm
by vellatechie
i am getting this on my main page and everthing is shown with a white background.. no theme

Code: Select all

Parse error: syntax error, unexpected '}' in FORUM LINK/includes/template.php(527) : eval()'d code on line 208
:shock:

EDIT: solved... forget one edit in header file :)

Re: Board3 Portal

Posted: Sat Sep 20, 2008 6:51 pm
by vellatechie
I want to remove Right Column and display just left column(180 pixels) and remaning space for centre column.. how do i do this??

EDIt: damn got itt :oops:

Re: Board3 Portal

Posted: Sun Sep 21, 2008 1:41 pm
by Fridge
I'm a bit confused.....at my board i use Board3portal 1.0.0RC2, and that equals the validated release ?
So...to update to the latest release i must download 1.0.1 and use from this package the update_board3portal_100rc2.xml from the contrib folder ?

Re: Board3 Portal

Posted: Mon Sep 22, 2008 12:01 am
by shiner
How can I uninstall this portal?

Re: Board3 Portal

Posted: Mon Sep 22, 2008 12:08 am
by nickjhowe
Firstly - fantastic Mod. I've tried various portals and this one was by ** FAR ** the simplest to install, and worked first time. Amazing!

One minor problem: The 'link to us' portlet has somehow building the wrong URL. It should say 'http://www.sabausers.org/forums' and instead is saying 'http://www.sabausers.org/phpBB3'. That folder doesn't exist on my server. I've tried debugging and have found the PHP code that is building the URL but can't figure out where it is picking 'phpBB3' from.

Can you help out?

Thx

Re: Board3 Portal

Posted: Mon Sep 22, 2008 1:45 am
by Peter77sx
nickjhowe wrote:Firstly - fantastic Mod. I've tried various portals and this one was by ** FAR ** the simplest to install, and worked first time. Amazing!

One minor problem: The 'link to us' portlet has somehow building the wrong URL. It should say 'http://www.sabausers.org/forums' and instead is saying 'http://www.sabausers.org/phpBB3'. That folder doesn't exist on my server. I've tried debugging and have found the PHP code that is building the URL but can't figure out where it is picking 'phpBB3' from.

Can you help out?

Thx
The links and text are editable in the admin conrol panel under the .MOD tab. it's not saving the changes for you?

Re: Board3 Portal

Posted: Mon Sep 22, 2008 10:32 pm
by avaren
shiner
Re-upload the install files and select "Uninstall" on the installer page.
Out of interest why are you uninstalling?

nickjhowe
Odd as the script should grab the location of the file. Can you link me to your portal as I can't seem to find it at the link provided.

Re: Board3 Portal

Posted: Mon Sep 22, 2008 11:03 pm
by mre03
i managed to work around it, but had to change the index.php to forum.php as it was mentioned in one of the forums. The forums does now work fine the only problem i did manage to find was that on the attachment block if someone where to click any of the links displayed on the block it will give an error, and i believe this is due to because i am using the SEO mod. For the time being i turned the attachment block off, other than that i think its working great.

**EDIT:**looks like im back to square one, because i have the arcade game installed and it requires to call the index.php when submitting high scores, i will continue try and figure out why it will not go to index.php, any other suggestions would be greatly appreciated.

UPDATE**:
alright guys, finally found the problem, apparently the seo mod has this code in includes/functions.php

Code: Select all

global $phpbb_root_path, $phpEx;

	if ($url === "{$phpbb_root_path}index.$phpEx")
	{
		return append_sid($phpbb_root_path);
	}
if you use the SEOMOD this causes a conflict, for the time being i commented this out, unfortunately i dont know what this exactly does since im not really a programmer.

Re: Board3 Portal

Posted: Tue Sep 23, 2008 2:00 pm
by arteta79
where is the file .htaccess??????

Re: Board3 Portal

Posted: Tue Sep 23, 2008 6:59 pm
by avaren
It's hidden, your FTP app has to be able to see hidden files.

Re: Board3 Portal

Posted: Tue Sep 23, 2008 11:49 pm
by shiner
avaren wrote:shiner
Re-upload the install files and select "Uninstall" on the installer page.
Out of interest why are you uninstalling?
I've changed my mind and I will keep it. :D
There is a problem with "Clock", it doesn't show up in IE6 or IE7. Could it be fixed?

Re: Board3 Portal

Posted: Wed Sep 24, 2008 3:46 am
by The Pimped Papaya
Hmmm, weird.

I cant find

Code: Select all

<p class="breadcrumbs"><a href="{U_INDEX}">{L_INDEX}</a><!-- BEGIN navlinks --> &#187; 
in the breadcrumbs file

I am using black pearl version 3.0.2. Can someone please help

Re: Board3 Portal

Posted: Wed Sep 24, 2008 11:20 am
by Marc
Here: http://www.board3-styles.de/viewtopic.php?f=46&t=218
Download the zip-file contained in this topic. It will tell you which parts you have to edit, but please copy the the subsilver2 files contained in the Board3 Portal download package.