Bump Warning

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: Bump Warning

Post by MartectX » Fri Mar 13, 2009 8:06 am

Richio747 wrote:Here is the original error in not being able to create a new forum.
Error page message

Code: Select all

General Error
SQL ERROR [ mysqli ]

Unknown column 'bump_warning' in 'field list' [1054]

SQL

INSERT INTO phpbb_forums (parent_id, forum_type, forum_status, forum_parents, forum_name, forum_link, forum_desc, forum_desc_uid, forum_desc_options, forum_desc_bitfield, forum_rules, forum_rules_uid, forum_rules_options, forum_rules_bitfield, forum_rules_link, forum_image, forum_style, display_subforum_list, display_on_index, forum_topics_per_page, bump_warning, enable_indexing, enable_icons, enable_prune, prune_days, prune_viewed, prune_freq, forum_flags, left_id, right_id) VALUES (0, 1, 0, '', 'New Forum', '', '', '', 7, '', '', '', 7, '', '', '', 0, 1, 1, 0, 0, 1, 1, 0, 7, 7, 1, 32, 123, 124)
Execute this SQL:

Code: Select all

ALTER TABLE phpbb_forums ADD bump_warning TINYINT( 4 ) UNSIGNED NOT NULL DEFAULT '0';

User avatar
Richio747
Registered User
Posts: 49
Joined: Thu Feb 19, 2009 7:39 am
Contact:

Re: Bump Warning

Post by Richio747 » Fri Mar 13, 2009 1:29 pm

MartectX answered
Execute this SQL:

Code: Select all

ALTER TABLE phpbb_forums ADD bump_warning TINYINT( 4 ) UNSIGNED NOT NULL DEFAULT '0';
The values already were as you indicated.
I executed the query anyway and got a duplicate entry warning.
‘Haven’t had my coffee yet and neglected to copy the exact error. :oops:

As the mod isn’t written for 3.0.4, I’ve decided to just uninstall.
'Removal of bump_warning in phpbb_forums - was pretty straight forward.
However, there are 3 fields in phpbb_config.
  • config_name,
    config_value,
    is_dynamic
Should I just remove the field: is_dynamic ?

Thank you

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: Bump Warning

Post by MartectX » Fri Mar 13, 2009 1:55 pm

You should not under any circumstances remove any of these fields. You may delete the bump_warning entries, but you could also leave them there and nothing would break.

User avatar
Richio747
Registered User
Posts: 49
Joined: Thu Feb 19, 2009 7:39 am
Contact:

Re: Bump Warning

Post by Richio747 » Fri Mar 13, 2009 2:17 pm

MartectX wrote:You should not under any circumstances remove any of these fields. You may delete the bump_warning entries, but you could also leave them there and nothing would break.
That's what I thought, as it would leave no fields at all. :D
Thanks!

UPDATE:
Now able to add new forums. Thank you so much for your help.

mickeyr
Registered User
Posts: 76
Joined: Wed Jun 03, 2009 8:55 pm

Re: Bump Warning

Post by mickeyr » Thu Jul 02, 2009 10:52 pm

when I go to run the Check For Mod Updates out of the system tab, I get the following errors at the top of the screen. All my other checks work fine.
Attachments
SP32-20090702-184511.gif
SP32-20090702-184511.gif (8.34 KiB) Viewed 539 times

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: Bump Warning

Post by MartectX » Fri Jul 03, 2009 4:29 am

mickeyr wrote:when I go to run the Check For Mod Updates out of the system tab, I get the following errors at the top of the screen. All my other checks work fine.
Please use this patch.

kasmador
Registered User
Posts: 11
Joined: Fri Dec 12, 2008 5:22 am

Re: Bump Warning

Post by kasmador » Tue Jul 14, 2009 4:48 pm

I have installed this and double checked everything, but it just won't show anything. It does not give me errors, just shows nothing when I try to post again.

In the ACP it shows me everything. Except for under the forums setting drop down menu I don't get the use board settings.

When I change the setting under the post settings, and go check the phpbb_forums mysql table under the bump_warning column it still has a value of "0"

I have refreshed the themes, and purged the cache.

Any thoughts ?

JirkaX
Registered User
Posts: 169
Joined: Tue Apr 15, 2008 8:12 am

Re: Bump Warning

Post by JirkaX » Tue Jul 14, 2009 6:55 pm

Hi, does it take into account also quick reply features or not? Thanks

kasmador
Registered User
Posts: 11
Joined: Fri Dec 12, 2008 5:22 am

Re: Bump Warning

Post by kasmador » Tue Jul 14, 2009 7:49 pm

Being a test forum I did not add a quick reply.

User avatar
DoYouSpeakWak
Registered User
Posts: 2307
Joined: Fri Jul 25, 2008 1:32 pm
Location: Island of Wak-Wak
Name: Hans Lassen
Contact:

Re: Bump Warning

Post by DoYouSpeakWak » Tue Nov 24, 2009 2:12 pm

This does work with 3.0.6 But has no effect when using quick reply.Ill look into a solution later today. May be very simple.
Whatever you share comes back. Support the phpBB Communities
My Validated and Released Modifications
Offering paid phpBB help and System administrator services.

User avatar
DoYouSpeakWak
Registered User
Posts: 2307
Joined: Fri Jul 25, 2008 1:32 pm
Location: Island of Wak-Wak
Name: Hans Lassen
Contact:

Re: Bump Warning

Post by DoYouSpeakWak » Wed Dec 02, 2009 10:56 am

It wasnt. It doest look like the qr are handled in posting.php but in viewtopic. How its done is a bit unclear to me.

MartectX > I hope you can figure this one out
Whatever you share comes back. Support the phpBB Communities
My Validated and Released Modifications
Offering paid phpBB help and System administrator services.

Locked

Return to “[3.0.x] MOD Database Releases”

Who is online

Users browsing this forum: No registered users and 5 guests

cron