Topic Text in Mouse Over

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
Espiritu Inquieto
Registered User
Posts: 23
Joined: Thu Feb 21, 2008 3:20 am
Location: Argentina
Contact:

Re: Topic Text in Mouse Over

Post by Espiritu Inquieto »

Thanks! It's working now.
Great MOD!
Are you an hispanic psychology student? This is your forum. Powered by PhpBB (of course).
http://www.psi-foros.com
thecrewstyle
Registered User
Posts: 126
Joined: Sun Apr 22, 2007 5:52 am

Re: Topic Text in Mouse Over

Post by thecrewstyle »

Hi,
I have installed this mod but when i enter in a forum i get this error.. in viewforum.php

Code: Select all

Parse error: syntax error, unexpected T_ELSE in /hsphere/local/home/cstrike/whatsfunny.ro/forum/cache/tpl_subsilverPlus_viewforum_body.html.php on line 60
..
One error apeared when i was trying to make the installation in template/viewforum_body.html .
I use subsilverPlus style...
If someone can help me, have attached the viewforum_body.html .
http://ul.to/6ouaxx
Please, i need support


And if you don't want to download the file here is the code from the error.

Code: Select all

	55		<td class="row2" width="130" align="center"><p class="topicauthor">{topicrow.TOPIC_AUTHOR_FULL}</p></td>
		56	<td class="row1" width="50" align="center"><p class="topicdetails">{topicrow.REPLIES}</p></td>
		57	<td class="row2" width="50" align="center"><p class="topicdetails">{topicrow.VIEWS}</p></td>
	58		<td class="row1" width="140" align="center">
	59			<p class="topicdetails" style="white-space: nowrap;">{topicrow.LAST_POST_TIME}</p>
	60			<p class="topicdetails">{topicrow.LAST_POST_AUTHOR_FULL}
	61				<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}" <!-- IF topicrow.LAST_TEXT_HOVER -->title="{topicrow.LAST_TEXT_HOVER}"<!-- ENDIF -->><!-- IF topicrow.LAST_TEXT_HOVER -->{topicrow.LAST_POST_IMG}<!-- ELSE -->{LAST_POST_IMG}<!-- ENDIF --></a><!-- ENDIF -->
	62			</p>
	63 	</td>
	64	</tr>

Sorry for my bad english.. I am trying to learn it :)
Gadget27
Registered User
Posts: 22
Joined: Mon May 18, 2009 8:53 am
Location: France (Eure)
Contact:

Re: Topic Text in Mouse Over

Post by Gadget27 »

@thecrewstyle

I think you have made mistakes on the amendment. I attach a file that should work

http://tinyurl.com/len9lz
I learn english with phpbb.com :)
thecrewstyle
Registered User
Posts: 126
Joined: Sun Apr 22, 2007 5:52 am

Re: Topic Text in Mouse Over

Post by thecrewstyle »

thanks..
Is working, somehow, but it gave's me this error

http://whatsfunny.ro/forum/viewforum.php?f=2
Do you now how to repair?
Thanks again
User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21061
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: Topic Text in Mouse Over

Post by RMcGirr83 »

OPEN

styles/subsilverPlus/template/viewforum_body.html

FIND

Code: Select all

<a title="{L_POSTED}: {topicrow.FIRST_POST_TIME}" href="{topicrow.U_VIEW_TOPIC}" class="topictitle"  ><!-- IF topicrow.FIRST_TEXT_HOVER -->title="{topicrow.FIRST_TEXT_HOVER}"<!-- ENDIF -->>
REPLACE WITH

Code: Select all

<a title="{L_POSTED}: {topicrow.FIRST_POST_TIME}" href="{topicrow.U_VIEW_TOPIC}" class="topictitle" <!-- IF topicrow.FIRST_TEXT_HOVER -->title="{topicrow.FIRST_TEXT_HOVER}"<!-- ENDIF -->>
FIND

Code: Select all

<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}"  ><!-- IF topicrow.LAST_TEXT_HOVER -->title="{topicrow.LAST_TEXT_HOVER}"<!-- ENDIF -->> <!-- IF topicrow.LAST_TEXT_HOVER -->{topicrow.LAST_POST_IMG}<!-- ELSE -->{LAST_POST_IMG} <!-- ENDIF --></a><!-- ENDIF -->
REPLACE WITH

Code: Select all

<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}" <!-- IF topicrow.LAST_TEXT_HOVER -->title="{topicrow.LAST_TEXT_HOVER}"<!-- ENDIF -->> <!-- IF topicrow.LAST_TEXT_HOVER -->{topicrow.LAST_POST_IMG}<!-- ELSE -->{LAST_POST_IMG} <!-- ENDIF --></a><!-- ENDIF -->
refresh the template in the ACP after making those changes.
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored
thecrewstyle
Registered User
Posts: 126
Joined: Sun Apr 22, 2007 5:52 am

Re: Topic Text in Mouse Over

Post by thecrewstyle »

Thanks RMcGirr83 for the fast answer, but i am not at home for 4-5 days to check. I am sure it will work. Thanks again for the support.
rwgibbs
Registered User
Posts: 14
Joined: Tue Jul 20, 2004 7:23 pm

Re: Topic Text in Mouse Over

Post by rwgibbs »

I just want to make sure I understand the In-line instructions... How exactly do the In-line finds and in-line adds work?

Thanks.
kernond
Registered User
Posts: 15
Joined: Thu Sep 06, 2007 2:09 am

Re: Topic Text in Mouse Over

Post by kernond »

Has anyone experienced a "Redirect Loop" error when trying to view the "Who's Online" page, after installing this mod. It's the only change I've made to the forums, so it has to be related. Other than that, everything seems to be working great...excellent mod. Thanks.

Here is the error I'm receiving when trying to view the Who's Online page:

---------------------
Redirect Loop

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

etc.
---------------------
lordofthisworld
Registered User
Posts: 59
Joined: Fri Oct 12, 2007 9:14 am
Contact:

Re: Topic Text in Mouse Over

Post by lordofthisworld »

i have just installed this mod on a new 3.0.5 fileset with only other mod being the arcade, can anyone tell me where i went wrong.

my forum here
lordofthisworld
Registered User
Posts: 59
Joined: Fri Oct 12, 2007 9:14 am
Contact:

Re: Topic Text in Mouse Over

Post by lordofthisworld »

gave up with this mod, have reverted back to all original files.
themasteroffail
Registered User
Posts: 70
Joined: Wed May 20, 2009 8:22 am

Re: Topic Text in Mouse Over

Post by themasteroffail »

Hello, sorry if this has been answered but I looked all over....

I currently have bbcode that makes a spoiler tag. If you click "spoiler" words appear.

With this great mod added, if there is a spoiler in the first post, the words appear. Is there a way to make the words NOT appear? I know bbcode is disabled, and therefore smilies do not show..

1. is there a way to enable bbcode?

2. Is there a way for everything to be disabled EXCEPT the spoiler?
ayhun
Registered User
Posts: 4
Joined: Sun Jun 21, 2009 6:34 pm

Re: Topic Text in Mouse Over

Post by ayhun »

Thanks alot for mod its great.
i have downloaded zip file and opened it sent them to my forum root only things i couldnt maneged was to edit request files change in modx.prosilver.en.xsl its so complicated for me bocause of i m new.if someone could tell me which files i need to edit it would be great.i really want this mod i love it.
thanks
drtran
Registered User
Posts: 60
Joined: Sat May 02, 2009 3:15 pm

Re: Topic Text in Mouse Over

Post by drtran »

FYI this mod does not work skyblue theme.
ayhun
Registered User
Posts: 4
Joined: Sun Jun 21, 2009 6:34 pm

Re: Topic Text in Mouse Over

Post by ayhun »

drtran wrote:FYI this mod does not work skyblue theme.
sorry but i didnt understand by that

but i use x-static theme
DJ Skitzo
Registered User
Posts: 596
Joined: Sun Aug 12, 2007 7:25 pm

Re: Topic Text in Mouse Over

Post by DJ Skitzo »

Hello, this is a great MOD but unfortunately when I install it, it then breaks another MOD which I have installed which is the AJAX Dock Menu by ChriZathens.

ChriZathens has tried to take a look to see if he could find a solution which would make both of the MOD's work together but unfortunately he couldn't.

If you get the time could you possibly have a look and try to find a way to make the two MOD's get on? Here is the link to the other MOD's thread, the link points to the first post where we mention what the problem is.

http://www.phpbb.com/community/viewtopi ... #p10088075

Thanks
Locked

Return to “[3.0.x] MOD Database Releases”