Page 45 of 67

Re: Topic Text in Mouse Over

Posted: Thu Jun 11, 2009 6:43 pm
by Espiritu Inquieto
Thanks! It's working now.
Great MOD!

Re: Topic Text in Mouse Over

Posted: Tue Jun 16, 2009 4:34 pm
by thecrewstyle
Hi,
I have installed this mod but when i enter in a forum i get this error.. in viewforum.php

Code: Select all

Parse error: syntax error, unexpected T_ELSE in /hsphere/local/home/cstrike/whatsfunny.ro/forum/cache/tpl_subsilverPlus_viewforum_body.html.php on line 60
..
One error apeared when i was trying to make the installation in template/viewforum_body.html .
I use subsilverPlus style...
If someone can help me, have attached the viewforum_body.html .
http://ul.to/6ouaxx
Please, i need support


And if you don't want to download the file here is the code from the error.

Code: Select all

	55		<td class="row2" width="130" align="center"><p class="topicauthor">{topicrow.TOPIC_AUTHOR_FULL}</p></td>
		56	<td class="row1" width="50" align="center"><p class="topicdetails">{topicrow.REPLIES}</p></td>
		57	<td class="row2" width="50" align="center"><p class="topicdetails">{topicrow.VIEWS}</p></td>
	58		<td class="row1" width="140" align="center">
	59			<p class="topicdetails" style="white-space: nowrap;">{topicrow.LAST_POST_TIME}</p>
	60			<p class="topicdetails">{topicrow.LAST_POST_AUTHOR_FULL}
	61				<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}" <!-- IF topicrow.LAST_TEXT_HOVER -->title="{topicrow.LAST_TEXT_HOVER}"<!-- ENDIF -->><!-- IF topicrow.LAST_TEXT_HOVER -->{topicrow.LAST_POST_IMG}<!-- ELSE -->{LAST_POST_IMG}<!-- ENDIF --></a><!-- ENDIF -->
	62			</p>
	63 	</td>
	64	</tr>

Sorry for my bad english.. I am trying to learn it :)

Re: Topic Text in Mouse Over

Posted: Tue Jun 16, 2009 9:50 pm
by Gadget27
@thecrewstyle

I think you have made mistakes on the amendment. I attach a file that should work

http://tinyurl.com/len9lz

Re: Topic Text in Mouse Over

Posted: Wed Jun 17, 2009 4:55 am
by thecrewstyle
thanks..
Is working, somehow, but it gave's me this error

http://whatsfunny.ro/forum/viewforum.php?f=2
Do you now how to repair?
Thanks again

Re: Topic Text in Mouse Over

Posted: Wed Jun 17, 2009 10:27 am
by RMcGirr83
OPEN

styles/subsilverPlus/template/viewforum_body.html

FIND

Code: Select all

<a title="{L_POSTED}: {topicrow.FIRST_POST_TIME}" href="{topicrow.U_VIEW_TOPIC}" class="topictitle"  ><!-- IF topicrow.FIRST_TEXT_HOVER -->title="{topicrow.FIRST_TEXT_HOVER}"<!-- ENDIF -->>
REPLACE WITH

Code: Select all

<a title="{L_POSTED}: {topicrow.FIRST_POST_TIME}" href="{topicrow.U_VIEW_TOPIC}" class="topictitle" <!-- IF topicrow.FIRST_TEXT_HOVER -->title="{topicrow.FIRST_TEXT_HOVER}"<!-- ENDIF -->>
FIND

Code: Select all

<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}"  ><!-- IF topicrow.LAST_TEXT_HOVER -->title="{topicrow.LAST_TEXT_HOVER}"<!-- ENDIF -->> <!-- IF topicrow.LAST_TEXT_HOVER -->{topicrow.LAST_POST_IMG}<!-- ELSE -->{LAST_POST_IMG} <!-- ENDIF --></a><!-- ENDIF -->
REPLACE WITH

Code: Select all

<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}" <!-- IF topicrow.LAST_TEXT_HOVER -->title="{topicrow.LAST_TEXT_HOVER}"<!-- ENDIF -->> <!-- IF topicrow.LAST_TEXT_HOVER -->{topicrow.LAST_POST_IMG}<!-- ELSE -->{LAST_POST_IMG} <!-- ENDIF --></a><!-- ENDIF -->
refresh the template in the ACP after making those changes.

Re: Topic Text in Mouse Over

Posted: Wed Jun 17, 2009 10:50 am
by thecrewstyle
Thanks RMcGirr83 for the fast answer, but i am not at home for 4-5 days to check. I am sure it will work. Thanks again for the support.

Re: Topic Text in Mouse Over

Posted: Fri Jun 26, 2009 1:59 am
by rwgibbs
I just want to make sure I understand the In-line instructions... How exactly do the In-line finds and in-line adds work?

Thanks.

Re: Topic Text in Mouse Over

Posted: Fri Jun 26, 2009 6:29 am
by kernond
Has anyone experienced a "Redirect Loop" error when trying to view the "Who's Online" page, after installing this mod. It's the only change I've made to the forums, so it has to be related. Other than that, everything seems to be working great...excellent mod. Thanks.

Here is the error I'm receiving when trying to view the Who's Online page:

---------------------
Redirect Loop

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

etc.
---------------------

Re: Topic Text in Mouse Over

Posted: Fri Jun 26, 2009 11:03 am
by lordofthisworld
i have just installed this mod on a new 3.0.5 fileset with only other mod being the arcade, can anyone tell me where i went wrong.

my forum here

Re: Topic Text in Mouse Over

Posted: Fri Jun 26, 2009 10:05 pm
by lordofthisworld
gave up with this mod, have reverted back to all original files.

Re: Topic Text in Mouse Over

Posted: Sat Jun 27, 2009 5:11 pm
by themasteroffail
Hello, sorry if this has been answered but I looked all over....

I currently have bbcode that makes a spoiler tag. If you click "spoiler" words appear.

With this great mod added, if there is a spoiler in the first post, the words appear. Is there a way to make the words NOT appear? I know bbcode is disabled, and therefore smilies do not show..

1. is there a way to enable bbcode?

2. Is there a way for everything to be disabled EXCEPT the spoiler?

Re: Topic Text in Mouse Over

Posted: Fri Jul 03, 2009 7:45 pm
by ayhun
Thanks alot for mod its great.
i have downloaded zip file and opened it sent them to my forum root only things i couldnt maneged was to edit request files change in modx.prosilver.en.xsl its so complicated for me bocause of i m new.if someone could tell me which files i need to edit it would be great.i really want this mod i love it.
thanks

Re: Topic Text in Mouse Over

Posted: Fri Jul 03, 2009 8:13 pm
by drtran
FYI this mod does not work skyblue theme.

Re: Topic Text in Mouse Over

Posted: Fri Jul 03, 2009 9:05 pm
by ayhun
drtran wrote:FYI this mod does not work skyblue theme.
sorry but i didnt understand by that

but i use x-static theme

Re: Topic Text in Mouse Over

Posted: Sat Jul 04, 2009 1:01 am
by DJ Skitzo
Hello, this is a great MOD but unfortunately when I install it, it then breaks another MOD which I have installed which is the AJAX Dock Menu by ChriZathens.

ChriZathens has tried to take a look to see if he could find a solution which would make both of the MOD's work together but unfortunately he couldn't.

If you get the time could you possibly have a look and try to find a way to make the two MOD's get on? Here is the link to the other MOD's thread, the link points to the first post where we mention what the problem is.

http://www.phpbb.com/community/viewtopi ... #p10088075

Thanks