Page 25 of 25

Re: Milestone Congratulations

Posted: Wed Mar 31, 2010 4:46 pm
by darkonia
MartectX wrote:
Landerro50 wrote:I tried something myself. Can anyone check my code pls?
Looking good, actually! If you don't mind I'll implement that for all three types of milestones in the next days, just to be sure that this kind of error is taken care of! :)

Right now I'm in bed with rather severe toothache so pray for my recovery! :(
Pray for Goddness :mrgreen:

Re: Milestone Congratulations

Posted: Thu Apr 01, 2010 2:16 am
by Landerro50
MartectX wrote: If you don't mind I'll implement that for all three types of milestones in the next days,
My pleasure :-)

Re: Milestone Congratulations

Posted: Thu Apr 01, 2010 6:59 pm
by AzzurroVI
Have discovered an issue, but not sure if it has happened to others on the board.

Recently our board achieved 1600 posts. However the milestone did not update the milestone. The only added mod I have installed is the phpBB Gallery and that was the last change I have done. One other thing, I went into the SQL table and removed all of the entries that were not needed any more, as the board is growing I decided to edit the sql table.

I am curious if it was my editing that caused the issues, or was the installation of the gallery, or is it something else, could it be a BOT that entered the 1600 post and it is not showing??

Some of the steps I have taken have been, verifying that all of the code has not been altered by any mods I installed, which they haven't, I verified that the sql table can still have data entered into it and shown in the history page, which it did so am stuff as to why it won't show.

If you would like to take a look at what shows by all means you can view the history and the stats page as a guest, just click on the link below.

Please help.

Respectfully,

AzzurroVI
http://www.chaoticorder.ca
Vancouver Island's Gaming and Hobby Forum

Re: Milestone Congratulations

Posted: Fri Apr 02, 2010 12:12 am
by MartectX
AzzurroVI wrote:Recently our board achieved 1600 posts. However the milestone did not update the milestone. The only added mod I have installed is the phpBB Gallery and that was the last change I have done. One other thing, I went into the SQL table and removed all of the entries that were not needed any more, as the board is growing I decided to edit the sql table.
Were there at least one milestone of each type left?
AzzurroVI wrote:If you would like to take a look at what shows by all means you can view the history and the stats page as a guest, just click on the link below.

[...]

http://www.chaoticorder.ca
Milestone Congratulations has not been installed on that board!

Re: Milestone Congratulations

Posted: Fri Apr 02, 2010 12:45 am
by AzzurroVI
MartectX wrote:Were there at least one milestone of each type left?
Yes there are many of each type in the sql table.
MartectX wrote:Milestone Congratulations has not been installed on that board!
The mod is installed, I disabled it and then realized I had asked you to view it. Apologizes.

Respectfully,

AzzurroVI
www.chaoticorder.ca
Vancouver Island's Gaming & Hobby Forum

Re: Milestone Congratulations

Posted: Fri Apr 02, 2010 8:56 am
by MartectX
I'll try something later this weekend, lets see if that helps. I really wonder why that would cause such behaviour, though... :(

Re: Milestone Congratulations

Posted: Mon Apr 05, 2010 1:55 pm
by MartectX
Feel free to try out :arrow: this new beta release of Milestone Congratulations 1.2.9 featuring Landerro50's suggestions and some more tweaks by yours truly! :)