User Blog Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
darkonia
Registered User
Posts: 1901
Joined: Tue May 13, 2008 1:10 pm
Location: Munich, Germany
Contact:

Re: User Blog Mod

Post by darkonia » Sat Nov 29, 2008 9:31 pm

i love the mod a long time now, all runs pure perfect from the start on.

nice addons and nice work, thx.
MMOG-Heaven - Das Gaming Portal
Community bedeutet Gleichgesinnte finden - MMOG-Heaven ist Deine Community! Von Spielern für Spieler bietet Dir dieses Portal genau das, was ein Spieler braucht. Bleibe ständig informiert, finde die neuesten MMORPGs, oder suche die frischesten News aus der Welt des Online Gamings - dieses und vieles mehr erwartet Dich auf MMOG-Heaven.

pippo-c-l
Registered User
Posts: 204
Joined: Fri Oct 03, 2008 9:08 pm

Re: User Blog Mod

Post by pippo-c-l » Fri Dec 12, 2008 4:31 pm

really good..
but with phpbb 3.0.2 i can install this mod?

User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17060
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: User Blog Mod

Post by DavidIQ » Fri Dec 12, 2008 4:47 pm

Not recommended at all. The first post says it's for 3.0.3. If you install it on a 3.0.2 board and you break your board you won't get any support/sympathy here :| There's just too many changes between .2 and .3 to give you a straight it will/won't work answer.
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction » Fri Dec 12, 2008 6:16 pm

It should work fine on 3.0.2, the only changes I made to support 3.0.3 also were made so that 3.0.2 still works. I am pretty sure it will work back to 3.0.0 or even further.

User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17060
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: User Blog Mod

Post by DavidIQ » Fri Dec 12, 2008 6:28 pm

I wonder why they're still on 3.0.2... :?: They'll attempt to install this mod but won't update? :?
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction » Fri Dec 12, 2008 6:53 pm

Not sure, but they should definitely update to 3.0.3 ASAP.
http://www.phpbb.com/community/viewtopi ... &t=1292765

Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 25388
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

User Blog Mod

Post by Paul » Sun Dec 21, 2008 10:31 pm

MOD Updated to version 1.0.8
See first post for Download Link
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

Mudjosh
Registered User
Posts: 234
Joined: Sat Jun 14, 2008 11:04 pm

Re: User Blog Mod

Post by Mudjosh » Tue Dec 23, 2008 3:26 pm

How would I go about asking my hosting company to update their php version? It is currently 4.4.9...

And why must we have version 5.x.x. (I can't remember the specifics) to use this mod?

User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17060
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: User Blog Mod

Post by DavidIQ » Tue Dec 23, 2008 3:41 pm

The only reason to require that would be because he's using PHP functions that weren't available pre-PHP5 which is allowed so long as the author mentions this as a requirement (which he does). You can say something about upgrading PHP to your hosting company but it would be pretty hard to convince them as it might/could affect the rest of their customers. But all it takes is a suggestion/question to them and maybe they'll even give you a solution such as moving your site to another of their servers that possibly already supports PHP5.
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.

Mudjosh
Registered User
Posts: 234
Joined: Sat Jun 14, 2008 11:04 pm

Re: User Blog Mod

Post by Mudjosh » Tue Dec 23, 2008 5:38 pm

Thank you DavidIQ..

So I would assume that my chances of using this brilliant mod is around 50-50..

Hmm.. well.. I will just have to hope another version of this mod comes out that doesn't require this.

No hard feelings though.. :) Brilliant mod!

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction » Tue Dec 23, 2008 5:42 pm

You should demand that your host updates to PHP5 or get a new host. PHP4 is no longer supported at all, and if any security problems are found in PHP4 you are SOL because the PHP Group is not patching nor supporting PHP4.

No version will be made to support PHP4.

User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17060
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: User Blog Mod

Post by DavidIQ » Tue Dec 23, 2008 5:51 pm

EXreaction wrote:You should demand that your host updates to PHP5 or get a new host. PHP4 is no longer supported at all, and if any security problems are found in PHP4 you are SOL because the PHP Group is not patching nor supporting PHP4.

No version will be made to support PHP4.
X2
Your hosting provider needs to really consider doing the upgrade. Otherwise they're just lazy. I'm surprised any hosting provider is still using PHP4 to tell you the truth... :?
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.

Mudjosh
Registered User
Posts: 234
Joined: Sat Jun 14, 2008 11:04 pm

Re: User Blog Mod

Post by Mudjosh » Tue Dec 23, 2008 6:01 pm

I will send them a support ticket I guess as this is really the only way to contact them..

Thanks for the advice!

kvii
Registered User
Posts: 14
Joined: Tue Dec 23, 2008 2:38 pm

Re: User Blog Mod

Post by kvii » Tue Dec 23, 2008 7:00 pm

Thanks, this mod go even testing autoMOD

User avatar
RATT
Registered User
Posts: 734
Joined: Fri Aug 19, 2005 6:27 am

Re: User Blog Mod

Post by RATT » Wed Dec 24, 2008 3:18 pm

You have files that are missing in the package. language/en/mods/blog/plugins/archive.php is not in the package.

Locked

Return to “[3.0.x] MOD Database Releases”