User Blog Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction »

MKULTRA wrote:OK, when I switch to either on I get this error: "The plugin template file is missing.". I looked through the files in my download MOD pack and do not seen anything resembling the templates or images. Is there some special zip file that includes these in them or did I miss some CSS or something in one of the install xml files?
The files were not uploaded correct or had gotten corrupt during the upload. Reupload them all

MKULTRA
Registered User
Posts: 188
Joined: Tue Oct 16, 2007 12:07 pm
Contact:

Re: User Blog Mod

Post by MKULTRA »

So there are no actual template files for these two templates then? The templates are created within one of the .php files? Is it possible to narrow it down to which one would be causing the issue so I could focus in on how to proceed? TIA

* Just as a side-note, everything else with the Blog Mod appears to be working good, this is the only issue I have come across thus far.

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction »

There are template files, you must reupload them.

beyondbg
Registered User
Posts: 58
Joined: Mon Jul 27, 2009 9:01 am

Re: User Blog Mod

Post by beyondbg »

Wonderful mod! Love it. :) Topic bookmarked.

User avatar
GaryFrost
I've Been Banned!
Posts: 33
Joined: Thu Aug 27, 2009 11:19 am
Location: USA
Contact:

Re: User Blog Mod

Post by GaryFrost »

iWisdom wrote:It is the discretion of the MOD author whether or not they wish to support their MOD -- they are not required to. Any form of support (be it paid or otherwise) is a service offered to the community above and beyond what is required ;) The time commitment in programming a MOD of this magnitude is quite large in and of itself (and it is being offered for free no less), so frankly there's nothing wrong with wanting to receive a bit of compensation for supporting it. You're using the MOD and taking further time from the author by requesting support, a small monetary donation isn't unreasonable to ask for.
if some one wish to donate then it's ok but by saying that we 'll not support without getting money is bad.
because Phpbb is free and open source therefore all of it's mods should have same policy!
like we can donate to phpbb but we are not forced to do it, or phpbb does not say that we 'll provide no support without money.

installing a mod like this without any support is Risk and can cause waste of time.

not all users can pay what he is expecting, just imagine i installed this mod and it's giving me some error, i don't know what to do and mod author is also not supporting. :roll:
so, in case anything goes wrong and mod author does not support, what's it?
waste of time
tension
board 'll remain offline until problem is solved.

maggolo
Registered User
Posts: 62
Joined: Tue Jun 23, 2009 12:57 pm
Contact:

Re: User Blog Mod

Post by maggolo »

Hi all,

i have a problem with the Blog Mod. If i click on "Blog Title and Descripton" on Users Control Panel i get the following error.

Code: Select all

Fatal error: Cannot redeclare display_forums() (previously declared in /Applications/XAMPP/xamppfiles/htdocs/pagu/community/includes/functions_display.php:22) in /Applications/XAMPP/xamppfiles/htdocs/pagu/community/includes/functions_display.php on line 485
hope someone can help me


bye maggo

User avatar
barryoneoff
Registered User
Posts: 248
Joined: Sat Mar 24, 2007 10:14 pm
Location: East London, England
Contact:

Re: User Blog Mod

Post by barryoneoff »

hope someone can help me
Cash, Paypal or cheque? ;)
Image
Click above to support St. Josephs Hospice.
Barryoneoff's London. ... City of London walks.

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction »

maggolo wrote:Hi all,

i have a problem with the Blog Mod. If i click on "Blog Title and Descripton" on Users Control Panel i get the following error.

Code: Select all

Fatal error: Cannot redeclare display_forums() (previously declared in /Applications/XAMPP/xamppfiles/htdocs/pagu/community/includes/functions_display.php:22) in /Applications/XAMPP/xamppfiles/htdocs/pagu/community/includes/functions_display.php on line 485
hope someone can help me


bye maggo
Please file a bug report: http://www.lithiumstudios.org/forum/tracker.php?p=1

MKULTRA
Registered User
Posts: 188
Joined: Tue Oct 16, 2007 12:07 pm
Contact:

Re: User Blog Mod

Post by MKULTRA »

Template files, then I did not get them in the file pack I downloaded. Is it possible you can check the one in distribution on your site and make sure they are even there?

User avatar
ChekoSlovakia
Registered User
Posts: 168
Joined: Thu Aug 27, 2009 12:35 pm
Location: ZELONKA

Re: User Blog Mod

Post by ChekoSlovakia »

GaryFrost wrote: if some one wish to donate then it's ok but by saying that we 'll not support without getting money is bad.
because Phpbb is free and open source therefore all of it's mods should have same policy!
like we can donate to phpbb but we are not forced to do it, or phpbb does not say that we 'll provide no support without money.

installing a mod like this without any support is Risk and can cause waste of time.

not all users can pay what he is expecting, just imagine i installed this mod and it's giving me some error, i don't know what to do and mod author is also not supporting. :roll:
so, in case anything goes wrong and mod author does not support, what's it?
waste of time
tension
board 'll remain offline until problem is solved.
i think you are right but coders also need money for their work.

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: User Blog Mod

Post by EXreaction »

The mod is free and open source, the only difference is that there are people who have decided to spend their own free time supporting phpBB. Instead I try to keep support to a minimum so I have more time to focus on more important things, like school and other projects I am working on.

If you've ever given support you know that most questions would be answered if the user simply would have spent a little time searching for the answer and I will not waste my time when they ask a stupid question that has been answered time and time again (good questions from polite people are different, as are bugs/errors).

MKULTRA
Registered User
Posts: 188
Joined: Tue Oct 16, 2007 12:07 pm
Contact:

Re: User Blog Mod

Post by MKULTRA »

EXreaction I sent you a PM with my email requesting a copy of the two missing template folders/files/images in question if emailing them is at all possible.

BTW, nobody else that has installed this MOD recently is having an issue with these missing templates? I am the only one? That is strange. I downloaded two the zip file for this MOD from two different sites and both were without the templates in them.

Blupa
Registered User
Posts: 17
Joined: Fri Jul 31, 2009 1:56 pm

Re: User Blog Mod

Post by Blupa »

I think your looking in the wrong files look in root-blog-styles- they should for sure be there I'm sure you worked this out already but just in case you didn't.

Mia J
Registered User
Posts: 12
Joined: Sun Aug 02, 2009 9:57 am
Location: Denmark

Re: User Blog Mod

Post by Mia J »

Hi

When I go to xxxxxx/blog/database.php in my web browser to install the database section I get this:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /var/www/vhosts/xxxxxxxxxxxxx/forum/blog/includes/blog_data.php on line 24

:(

EDIT:

why don't you tell in the first which php version it require?????

I waste a lot of time and I can see others had the same problem :-(

thisispuneet
Registered User
Posts: 42
Joined: Sat Apr 25, 2009 5:20 am

Re: User Blog Mod

Post by thisispuneet »

How to change permissions for blog
(I want it to be visible for all guests)

Thank you

Locked

Return to “[3.0.x] MOD Database Releases”