Page 6 of 11

Re: Avatar of poster on Index and Viewforum

Posted: Tue Jun 30, 2009 4:17 pm
by LedGrip
well Im not going to use one of the default styles because they don't match my website. And my website is LIVE so I don't want any of my users to experience any technical difficulties. Thanks but i've deleted this MOD from my boards

Re: Avatar of poster on Index and Viewforum

Posted: Tue Jun 30, 2009 4:31 pm
by lefty74
fair enough, one recommendation i would make is to have a version of your board locally and test mods out that way first...

Re: Avatar of poster on Index and Viewforum

Posted: Tue Jun 30, 2009 4:49 pm
by LedGrip
thats a good idea thank you

Re: Avatar of poster on Index and Viewforum

Posted: Fri Jul 10, 2009 9:42 pm
by shotgunelvis
What would stop it from showing on index page. Would having board 3 portal installed cause it to not show up? Thanks for the mod it shows on viewforum fine. S

Re: Avatar of poster on Index and Viewforum

Posted: Fri Jul 10, 2009 10:38 pm
by lefty74
should work really, have never tested it on board3portal before.

have you already checked your edits and cleared your cache/refreshed your templates?

Re: Avatar of poster on Index and Viewforum

Posted: Sun Jul 12, 2009 3:28 pm
by shotgunelvis
Found "my" mistake. Thank you for the nice mod. :)

Re: Avatar of poster on Index and Viewforum

Posted: Tue Jul 14, 2009 1:49 am
by OHF
Guys I installed this mod and it vorks in view forum but on the index it only works in 1 category?


here is my index > ********************************

as you can see down at the bottom in "18+ general discussion the avatar shows on index, but the rest nothing?

please help!

Re: Avatar of poster on Index and Viewforum

Posted: Tue Jul 14, 2009 4:08 pm
by lefty74
hi, looks like that your template edit for styles/prosilver/template/forumlist_body.html, is not at the right place.

Re: Avatar of poster on Index and Viewforum

Posted: Mon Jul 20, 2009 5:42 am
by Stuckerâ„¢
Hi! Great Mod.

I did what you said to fix the no_avatar.gif size, but, I'm still having some no_avatar.gif with big size, and others (no_avatar.gif) with the small size.


Take a look:

http://www.sebrasil.com.br/viewforum.php?f=26

I've checked all the edits, and it's all right.

Edit:

I've fixed with brute force.

I've replaced this line in Viewforum.php:

Code: Select all

'TOPIC_AUTHOR_AVATAR'		=> ($config['enable_avatar_index']) ? get_user_avatar($row['topic_first_poster_avatar'], $row['topic_first_poster_avatar_type'], $topic_first_poster_avatar_width, $topic_first_poster_avatar_height) : false,
with this line:

Code: Select all

'TOPIC_AUTHOR_AVATAR'		=> ($config['enable_avatar_index']) ? get_user_avatar($row['topic_first_poster_avatar'], $row['topic_first_poster_avatar_type'], 40, 40) : false,
I've inserted the Height and Width values.

Re: Avatar of poster on Index and Viewforum

Posted: Mon Jul 20, 2009 6:05 pm
by lefty74
if that works for you, that's great :)

Re: Avatar of poster on Index and Viewforum

Posted: Thu Aug 06, 2009 8:08 pm
by Xev
Great mod, thanks.

Re: Avatar of poster on Index and Viewforum

Posted: Fri Sep 25, 2009 7:58 pm
by SuperBaby
This mod is really nice. It makes my forum looks more attractive.

I think the author should look into adding a simple configuration control in the ACP for:

1) Turn on/off showing avatar for topic starters next to topic titles.
2) Turn on/off showing avatar for last posters.
3) Default avatar size.

Currently I turn off showing avatars of topic starters. Too many columns of avatars will make the whole forum too complicated (making users feel giddy).

Re: Avatar of poster on Index and Viewforum

Posted: Sat Sep 26, 2009 3:02 pm
by Extreme MOP
HI

I have a problem with this mod.
In forums in index board, it works good:
Image

but in subforums avatar is big:
Image

HELP!!!

Re: Avatar of poster on Index and Viewforum

Posted: Sun Sep 27, 2009 8:48 am
by cla1067
Great mod. I used this mod in the past and can't wait to use it on my new site. Thanks

Re: Avatar of poster on Index and Viewforum

Posted: Mon Sep 28, 2009 6:08 pm
by lefty74
Extreme MOP wrote:HI

I have a problem with this mod.
In forums in index board, it works good:
Image

but in subforums avatar is big:
Image

HELP!!!
please doublecheck your edits, you must have missed an edit somewhere.