NV who was here?

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Tue Jun 16, 2009 4:22 am

Did you all refresh your templates and purge the cache afterwards?
No Support via PM

oglach
Registered User
Posts: 498
Joined: Sun Apr 22, 2007 5:58 pm

Re: NV who was here?

Post by oglach » Tue Jun 16, 2009 9:23 am

Hey, i had this mod installed ages ago.

Since updating forum as phbb releases it i still have mod added but:

IN ACP>MODS, it shows WWH menu on left 3 times?

Anyway i could get rid of 2 easily?
Why would this happen?

Great mod by the way

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Tue Jun 16, 2009 10:51 am

ACP > System > Administration-Control-Panel > MODs >
No Support via PM

oglach
Registered User
Posts: 498
Joined: Sun Apr 22, 2007 5:58 pm

Re: NV who was here?

Post by oglach » Tue Jun 16, 2009 11:19 am

thanks alot

Bertrude
Registered User
Posts: 15
Joined: Sat Oct 04, 2008 2:18 pm

Re: NV who was here?

Post by Bertrude » Tue Jun 16, 2009 11:41 am

Yeah nick i refreshed everything 'refreshable'
I really stuck on this one - ive rechecked my edits so many times lol
just cant see what ive done wrong :roll:
i am using stargate portal too - does that make a difference??
do you need to see any files?
Last edited by Bertrude on Tue Jun 16, 2009 11:41 pm, edited 1 time in total.

.=QUACK=.Major.Pain
Registered User
Posts: 61
Joined: Sun Jan 21, 2007 12:22 am

Re: NV who was here?

Post by .=QUACK=.Major.Pain » Tue Jun 16, 2009 11:51 am

I gave up and went to a version of advanced online stats.

JPClark
Registered User
Posts: 1
Joined: Tue Jun 16, 2009 10:54 pm

Re: NV who was here?

Post by JPClark » Tue Jun 16, 2009 10:58 pm

I am a nub mod installer, and just fnished installing quick reply, and I am not sure what the "*.*" means in the "Copy:" "To:"

here:
Copy: root/install/*.*
To: install/*.*

Copy: root/language/en/mods/*.*
To: language/en/mods/*.*

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Wed Jun 17, 2009 10:25 am

Just everything inside the folder
No Support via PM

Danaldinho
Registered User
Posts: 675
Joined: Sat Aug 11, 2007 8:43 pm

Re: NV who was here?

Post by Danaldinho » Wed Jun 17, 2009 12:18 pm

nickvergessen wrote:Did you all refresh your templates and purge the cache afterwards?
Yes, I purged my cache, refreshed my themes and then I tried refresh my templates and then that is where that error came up :(

Bertrude
Registered User
Posts: 15
Joined: Sat Oct 04, 2008 2:18 pm

Re: NV who was here?

Post by Bertrude » Thu Jun 18, 2009 11:16 am

dont seem to matter what i try it just dont work :( ive re done it so many times - done all edits etc - refreshed everything refreshable but nothing!!
we really need this for our site.
ive checked in my data base and the table is there and it had my name etc in it-so that side of it is obviously working :)
far as i can see all the files are in the right place.
im stuck to whats up with it.
im running stargate portal,
phpbb 3.0.5
MySQL 5.0.82
PHP Version 4.4.9

.=QUACK=.Major.Pain
Registered User
Posts: 61
Joined: Sun Jan 21, 2007 12:22 am

Re: NV who was here?

Post by .=QUACK=.Major.Pain » Thu Jun 18, 2009 11:38 am

Bertrude wrote:dont seem to matter what i try it just dont work :( ive re done it so many times - done all edits etc - refreshed everything refreshable but nothing!!
we really need this for our site.
ive checked in my data base and the table is there and it had my name etc in it-so that side of it is obviously working :)
far as i can see all the files are in the right place.
im stuck to whats up with it.
im running stargate portal,
phpbb 3.0.5
MySQL 5.0.82
PHP Version 4.4.9
Doesn't work with stargate portal.
We have our own mod for stargate portal.
It's a similiar type of mod.

hxxp://www.phpbbireland.com/phpBB3/viewtopic.php?f=30&t=1394
replace xx with tt

For the edit to common_prosilver folder:
there is no such file or edit there.
You have to look in each individual style and edit each one that you use.

Mods: please remove link if against rules.

fimo
Registered User
Posts: 147
Joined: Tue Jan 15, 2008 12:01 am
Location: Sweden

Re: NV who was here?

Post by fimo » Thu Jun 18, 2009 6:57 pm

Hi

I tried to install this Who was here on my phpbb 3.0.5
but i get this error

[phpBB Debug] PHP Notice: in file /index.php on line 123: main(): Unable to access ./includes/functions_wwh.php
[phpBB Debug] PHP Notice: in file /index.php on line 123: main(./includes/functions_wwh.php): failed to open stream: Success
[phpBB Debug] PHP Notice: in file /index.php on line 123: main(): Unable to access ./includes/functions_wwh.php
[phpBB Debug] PHP Notice: in file /index.php on line 123: main(./includes/functions_wwh.php): failed to open stream: Success
[phpBB Debug] PHP Notice: in file /index.php on line 123: main(): Failed opening './includes/functions_wwh.php' for inclusion (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/')
:roll:

Bambam
Registered User
Posts: 1
Joined: Thu Jul 26, 2007 8:37 pm

Re: NV who was here?

Post by Bambam » Thu Jun 18, 2009 7:53 pm

Since installing 'Who was here?' another MOD 'Topic in "Who is Online' from izstas doesn't work anymore. is there a solution please?

gillie2
Registered User
Posts: 53
Joined: Fri Jun 12, 2009 5:14 pm
Location: Denmark

Re: NV who was here?

Post by gillie2 » Fri Jun 19, 2009 8:12 am

In the "Who is online" statistics I have changed the display to be like this:

Der er 2 brugere online :: 2 tilmeldte :: 0 skjulte :: 0 gæster (baseret på de seneste 5 minutters aktivitet)

Quite simpel. Just changed the , to :: in the language file "common.php". How can I make the "Who was here" mod to display the same way. Can't be done by editiong the language file lang_wwh.php

Thank You.
PLADS 9000 - BLOG - FORUM on FACEBOOK

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Fri Jun 19, 2009 10:51 am

in the language file replace

Code: Select all

	'WHO_WAS_HERE_WORD'				=> ' and',
and in includes/functions_wwh.php replace

Code: Select all

$user->lang['COMMA_SEPARATOR']
several time with

Code: Select all

' :: '
No Support via PM

Locked

Return to “[3.0.x] MOD Database Releases”