NV who was here?

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
iamdarren
Registered User
Posts: 9
Joined: Mon May 18, 2009 9:05 pm
Contact:

Re: NV who was here?

Post by iamdarren » Mon May 18, 2009 9:10 pm

im really worried i have installed the mod, which gave me an error on automod, but i read through and it said t was going to add info to prosilver which i couldnt find, but i use subsilver so i forced the install.

then i got lots of fuctions/includes errors so i then looked at the files which downloaded so i uploadede the root directory into my root, which looked ok and then run the install, it said about updating to 1.00 or 1.00rc ??? something about the new automod i got i guess??? anyway i clicked 1.00 and now i cant access my ACP???

i want to get it fixed but i cant get into admin??? how do i recover it?? ive put notify on, this post, as im hoping for an answer asap! thanks for your help

drtran
Registered User
Posts: 60
Joined: Sat May 02, 2009 3:15 pm

Re: NV who was here?

Post by drtran » Mon May 18, 2009 11:05 pm

nickvergessen wrote:Did you run an delete the install/ ?
yes.

asd55
Registered User
Posts: 6
Joined: Sun Jan 20, 2008 7:13 am
Contact:

Re: NV who was here?

Post by asd55 » Tue May 19, 2009 2:17 am

Hello
How can I change the list from
Registered users: 3Di, AdamR, AFF_04, Agent F, AhmedBisher, Ahri89, andel, asd55, Ask Jeeves [Bot], avneet11

To
Registered users: 3Di - AdamR - AFF_04 - Agent F - AhmedBisher - Ahri89 - andel - asd55 - Ask Jeeves [Bot] - vneet11

Thank you

iamdarren
Registered User
Posts: 9
Joined: Mon May 18, 2009 9:05 pm
Contact:

Re: NV who was here?

Post by iamdarren » Tue May 19, 2009 6:29 am

i was up quite late last night yea i done the install, and looked like it was working ok, and i deleted the folder, ive found what its down to now.

i updated my version of automod, but update i mean dumped all the files on the ftp and expected it to be updated, wow i must have made a big mistake here, as evertime i use automod, it overwrites files, the main one being adm/index.php which is your acp. i luckily had a backup of this file from November, i restored it and i had acp back!!! only now i have the mod installed but its not working shows zero/zero stats. ive been trying to uninstall it but each time that index.php is overwritten. i changed the automod method from DIRECT (dangerous) to downloaded ZIP file, but even when i tried just now it overwrote adm/index.php again. its annoying me now, i love automod but i think thats why its all hit the fan. Im thinking i need to get it installed again??

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Wed May 20, 2009 9:50 am

asd55 wrote:Hello
How can I change the list from
Registered users: 3Di, AdamR, AFF_04, Agent F, AhmedBisher, Ahri89, andel, asd55, Ask Jeeves [Bot], avneet11

To
Registered users: 3Di - AdamR - AFF_04 - Agent F - AhmedBisher - Ahri89 - andel - asd55 - Ask Jeeves [Bot] - vneet11

Thank you
in the includes/functions_wwh.php find several times:

Code: Select all

$user->lang['COMMA_SEPARATOR']
replace with:

Code: Select all

' - '
No Support via PM

iamdarren
Registered User
Posts: 9
Joined: Mon May 18, 2009 9:05 pm
Contact:

Re: NV who was here?

Post by iamdarren » Wed May 20, 2009 8:24 pm

is anyone able to help me with this mod? its half installed, but i cant see it on ACP, and its not working on the front page? check my sig for my site :)

edit::: i just looked at all the files which you would manully do if u didnt have automod, and i uploaded over the last files, its now all working, and looks like a top mod!!


congrats man

User avatar
girlintrouble
Registered User
Posts: 856
Joined: Fri Jan 25, 2008 8:35 pm
Location: UK

Re: NV who was here?

Post by girlintrouble » Mon May 25, 2009 2:25 am

Hi Nick
Loved this mod, had it installed on my board against a different style and it worked perfectly,
The I upgraded my board to 3.0.4 and also changed the style
So I re-applied this MOD at the lastest version - did it manually.
Im not sure if the code is much different but I get no title on my page and I cant tell if one line there showing activity is from this mod or something else?
My test board is here: Link
Can you suggest where to look?

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Mon May 25, 2009 8:00 am

That seems to be a different MOD
No Support via PM

User avatar
girlintrouble
Registered User
Posts: 856
Joined: Fri Jan 25, 2008 8:35 pm
Location: UK

Re: NV who was here?

Post by girlintrouble » Mon May 25, 2009 7:10 pm

Yes Ive installed the activity stats mod as well which is working and yours as well.
Im confused too. Your mod is def istalled but I cant work out why it isnt working.

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen » Mon May 25, 2009 8:43 pm

girlintrouble wrote:Yes Ive installed the activity stats mod as well which is working and yours as well.
Im confused too. Your mod is def istalled but I cant work out why it isnt working.
you didnt edit your template file, see viewing the source of http://www.aishasaeed.co.uk/itrtest/sty ... _body.html
No Support via PM

User avatar
girlintrouble
Registered User
Posts: 856
Joined: Fri Jan 25, 2008 8:35 pm
Location: UK

Re: NV who was here?

Post by girlintrouble » Tue May 26, 2009 12:37 am

Oooops - must have had some trouble FTPing it, ok thats done and I refreshed the templates and cleared the cache and ran the install.
Now it says:

Who was here?

Update the "Who was here?" MOD

Any ideas?

Marcbrz
Registered User
Posts: 27
Joined: Sat May 13, 2006 6:32 pm

Re: NV who was here?

Post by Marcbrz » Thu May 28, 2009 5:55 pm

This MOD doesn't work.

megaw
Registered User
Posts: 145
Joined: Wed Mar 31, 2004 3:07 am

Re: NV who was here?

Post by megaw » Fri May 29, 2009 12:52 am

Marcbrz wrote:This MOD doesn't work.
It works all good for me!

User avatar
Gremlinn
Registered User
Posts: 2133
Joined: Mon Aug 04, 2003 12:13 am
Location: Rochester, NY
Name: Nathan

Re: NV who was here?

Post by Gremlinn » Fri May 29, 2009 12:12 pm

Marcbrz wrote:This MOD doesn't work.
Works perfect for me.

User avatar
darkonia
Registered User
Posts: 1901
Joined: Tue May 13, 2008 1:10 pm
Location: Munich, Germany
Contact:

Re: NV who was here?

Post by darkonia » Fri May 29, 2009 12:26 pm

Marcbrz wrote:This MOD doesn't work.
very easy install, runs very smooth and clean...thx
MMOG-Heaven - Das Gaming Portal
Community bedeutet Gleichgesinnte finden - MMOG-Heaven ist Deine Community! Von Spielern für Spieler bietet Dir dieses Portal genau das, was ein Spieler braucht. Bleibe ständig informiert, finde die neuesten MMORPGs, oder suche die frischesten News aus der Welt des Online Gamings - dieses und vieles mehr erwartet Dich auf MMOG-Heaven.

Locked

Return to “[3.0.x] MOD Database Releases”