NV who was here?

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
50Cent
Registered User
Posts: 28
Joined: Fri Dec 18, 2009 3:56 pm

Re: NV who was here?

Post by 50Cent »

vannquish wrote:i have just updated my version of Who was here but I get an error where the stats should be displayed.

Code: Select all

Update the "Who was here?" MOD. Therefor run the install/index.php.
If you did this, you should delete the install/ directory.
can anyone help?
now i got this..

resimliroman
Registered User
Posts: 2
Joined: Fri Dec 18, 2009 2:03 am

Re: NV who was here?

Post by resimliroman »

I have the same problem. Install file, the above message seems to be deleted ...

User avatar
Lisbon
Registered User
Posts: 825
Joined: Wed Jan 30, 2008 12:28 pm
Location: Zermatt

Re: NV who was here?

Post by Lisbon »

Whot this option do? Whot i have to put in the field?
Image

Soz um noob :oops:

saintsinner
Registered User
Posts: 5
Joined: Sat May 16, 2009 1:50 pm

Re: NV who was here?

Post by saintsinner »

i m using 3.0.6 and used automod to install it. it was successfully installed. but i dont see any changes? how do i get it to work?
thanks

NathanFtw
Registered User
Posts: 247
Joined: Mon Jun 15, 2009 7:59 am

Re: NV who was here?

Post by NathanFtw »

saintsinner wrote:i m using 3.0.6 and used automod to install it. it was successfully installed. but i dont see any changes? how do i get it to work?
thanks
Purge your cache.

saintsinner
Registered User
Posts: 5
Joined: Sat May 16, 2009 1:50 pm

Re: NV who was here?

Post by saintsinner »

i did purged the cache. but still not working?

metro2001
Registered User
Posts: 1
Joined: Sun Jan 17, 2010 11:50 am

Problems after installing NV_was_here

Post by metro2001 »

Hello,

who can help me in this case? I have installed the mod "NV_was_here". After this I got the following problem:

Every detail in the forum is correct except when I click to an topic. The site beeing opened has got the following error-message:

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/session.php on line 2164: strtr() [function.strtr]: The second argument is not an array.
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4204: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4206: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4207: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4208: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3493)
Who can help me to solve this problem, becaus I am a "Newbie" in phpBB3 and phpBB generally? I wourd be very pleased to get a solution...

Many greetings,
metro2001

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen »

saintsinner wrote:i m using 3.0.6 and used automod to install it. it was successfully installed. but i dont see any changes? how do i get it to work?
thanks
you need to run the install/
Lisbon wrote:Whot this option do? Whot i have to put in the field?
Image

Soz um noob :oops:
something like

Code: Select all

D j. M Y
No Support via PM

spyridon1971
Registered User
Posts: 5
Joined: Mon Oct 05, 2009 8:32 pm

Re: NV who was here?

Post by spyridon1971 »

Dear friends good evening to all!

I have a question to ask.

I use this perfect mod for a long time and it makes me very happy.

Recently after updating to phpbb3.06/portal xl plain i face astrange phenomenon.

1) Some users do not show in the list.
2) The changes i make in the control panel dont have any actual effect :roll:

I have removed and reinstalled the mod several time and checked with the code changes but still continues.

Do you have any ideas which could help maybe?

Thank you very much in advance!

Spiros

Ruko
Registered User
Posts: 89
Joined: Tue Aug 04, 2009 9:32 pm

Re: NV who was here?

Post by Ruko »

All my members and guests can't see the Who was here stats, how do I let them show it. About the permission thing, i have no clue about that.

Cforcer
Registered User
Posts: 15
Joined: Sun Mar 01, 2009 11:13 am

Re: NV who was here?

Post by Cforcer »

I'd like to translate this mod into my mother language... Can someone tell me where (file) I find text shown on index.php:

Who was here?
In total there were 2 users online :: 2 registered, 0 hidden, 0 bots and 0 guests (based on users active today)
Most users ever online was 2 on Če 28. jan 2010


Thank you... :P

User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: NV who was here?

Post by nickvergessen »

Cforcer wrote:I'd like to translate this mod into my mother language... Can someone tell me where (file) I find text shown on index.php:

Who was here?
In total there were 2 users online :: 2 registered, 0 hidden, 0 bots and 0 guests (based on users active today)
Most users ever online was 2 on Če 28. jan 2010


Thank you... :P
See the files you copied into language/*/mods/ ?
No Support via PM

User avatar
Bobski2000
Registered User
Posts: 130
Joined: Mon Feb 16, 2009 9:40 pm
Location: UK

Re: NV who was here?

Post by Bobski2000 »

Hi,

Just trying to install this mod when this error appeared.. Any ideas please?
Capture.JPG
Capture.JPG (44.86 KiB) Viewed 1046 times

User avatar
Boardtalk.net
Registered User
Posts: 1219
Joined: Fri Jun 05, 2009 8:12 pm
Location: Ireland
Name: Colette
Contact:

Re: NV who was here?

Post by Boardtalk.net »

Bobski2000 wrote:Hi,

Just trying to install this mod when this error appeared.. Any ideas please?
Capture.JPG
That’s normal if the mod hasn’t been updated to 3.0.6 Its only the UMIL is a version lower than the current one. When you’ve the mod finished, download the latest and ftp it back to the latest model.

I wouldn’t worry about it but am sure if there’s problem with what I’ve written someone else will advise.

User avatar
Bobski2000
Registered User
Posts: 130
Joined: Mon Feb 16, 2009 9:40 pm
Location: UK

Re: NV who was here?

Post by Bobski2000 »

Ive just downloaded and tried both 1.01 and 1.0.1-pl1 Both dont work.

I am running a 3.0.6 board as well.. Really strange

So just go ahead anyway and then .. . . . . .

lol

Locked

Return to “[3.0.x] MOD Database Releases”