Page 17 of 19

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:09 pm
by Groundy
squeek wrote:how do i run the install file and where can it be located? when i used automod i just browsed to the zip file on my desktop and then installed it from there. im totaly new to phpbb3 to be honist and its workings
to run the install file go to your home page delete the index.php bit in the browser and type in install

eg http://www.yoursite/install

That should take you to an install and update process, takes about ten mins, but your board will be offline while you are doing it.

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:15 pm
by squeek
thanks for the reply, for some reason it wouldnt even uninstall the mod so im starting from scratch and installing the whole forum once again :D
first i will install the forum, then automod and then this mod for the portal, i will post back and fingers crossed it works this time :) thanks again for the help

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:16 pm
by Groundy
squeek wrote:thanks for the reply, for some reason it wouldnt even uninstall the mod so im starting from scratch and installing the whole forum once again :D
first i will install the forum, then automod and then this mod for the portal, i will post back and fingers crossed it works this time :) thanks again for the help
A lesson I learned very quickly was to back up before every MOD, even if it does say "verified" :D

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:24 pm
by squeek
ok ive done a fresh install of phpbb3 then i installed automod and then i installed primetime, pointed my browser to http://127.0.0.1/cms_install.php and im still getting the same error message: The submitted form was invalid. Try submitting again.


ive deleted the install folder as well and im now really scratching my head cos i cant figure it out??? why is it me that gets all the problems lol

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:29 pm
by Groundy
squeek wrote:ok ive done a fresh install of phpbb3 then i installed automod and then i installed primetime, pointed my browser to http://127.0.0.1/cms_install.php and im still getting the same error message: The submitted form was invalid. Try submitting again.


ive deleted the install folder as well and im now really scratching my head cos i cant figure it out??? why is it me that gets all the problems lol
try it without the "cms_" bit

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:34 pm
by Groundy
Groundy wrote:
squeek wrote:ok ive done a fresh install of phpbb3 then i installed automod and then i installed primetime, pointed my browser to http://127.0.0.1/cms_install.php and im still getting the same error message: The submitted form was invalid. Try submitting again.


ive deleted the install folder as well and im now really scratching my head cos i cant figure it out??? why is it me that gets all the problems lol
try it without the "cms_" bit
Edit:

You will need to upload the install folder again, you can do this from your ftp client.
Find the primetime folder on your pc, then go to the root directory the install folder is in there, move the whole folder to the root of the primetime folder on your site.

then try
http://127.0.0.1/install

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:45 pm
by squeek
still not working, same error and it doesnt allow me to uninstall primetime mod either

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:53 pm
by Groundy
All I can suggest is reading back through here, to see if anyone else has had this problem.

If you running phpbb 3.0.7 you need to be using RC6 of this MOD, not the one on the first page

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 4:54 pm
by squeek
ahh that would explain it then, im using RC3 lol
next question is where can i get the RC6 version?

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 5:09 pm
by squeek
woooohoooooo its finally working :) i really appreciate your help and many thanks for your time :)

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 5:42 pm
by urednik
squeek wrote:hmm ok after carefully looking further i noticed right at the bottom of the file i had to use the address http://127.0.0.1/cms_install.php to complete the instalation however there is still a problem grrr :D
once i click install it goes to a page saying: The submitted form was invalid. Try submitting again.
doesnt tell me much about the problem at all :(
You install old version of Primetime !!
New version have in root directory INSTALL directory.
Look for lates in support
Primetime 1.0.1-RC6
http://www.mylatterdays.com/index.php?i=586

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 5:42 pm
by Groundy
Well I'm no expert, but two heads are always better than one !!

Re: Phpbb Primetime

Posted: Thu Mar 04, 2010 6:49 pm
by Jaifaime
Sorry for not replying to help with this, I posted right before I went off to work, just got home. Glad to see you got that error sorted out. That error had been something that drove a bunch of people crazy, but thankfully it has been fixed since then ^^
Groundy wrote:So how do you add content to blocks !!
Or can someone point me to a user manual please.
For any blocks where you want custom stuff in them, go to ACP > PRIMETIME, then down the left hand side click on "Custom Blocks", and then click on "Add block" on the right hand side. You can then put in anything you want to be displayed in there, it will accept only BBcode and not HTML, though if you have HTML you would like in there you can create a custom BBCode with the HTML in that and then use that new BBcode in the Custom Block (I've used this a number of times). Once you have your Custom Block created, go to Manage Blocks and use the drop down list on the top right to add a new Custom Block. Fill in all the appropriate info and find the Custom Block you just created in the drop down list on that page. Submit and voila!

As far as a sort of manual goes, PT is still under development and the focus right now is getting the PT core code as solid as possible. Once the core code is to a point where Blitze is satisfied, he has said he would be working on modules (like Adv. Groups, Adv. User Profiles, Events, etc) and also start working on some of the documentation. He has already done some (most likely just for a little break lol) but he is putting most of his time and effort into the core code.

I would also like to remind everyone too that the Release Candidate versions of PrimeTime are always released on Blitzes site (PT will be submitted again for Mod DB once he feels the core code is solid enough), and there is also a small community of PT beta testers there that can try to help with any problems, as well as some solutions for problems already fixed.

Remember, while the Release Candidates are seen as working code, it is still "officially" not recommended for use on a live site. You certainly can, however, as I myself do, but be aware that PT is a work in progress and do not be surprised to find bugs. If you do happen to find a bug, please submit it to the Tracker found on Blitzes site.

Re: Phpbb Primetime

Posted: Fri Mar 05, 2010 10:59 am
by Groundy
When I go my control panel

I can no longer use the contents tab

Ijust get a message telling me I am not authorised to access this area

Anyone got a fix ?

I've checked all prmissions and they seem OK

Re: Phpbb Primetime

Posted: Fri Mar 05, 2010 12:51 pm
by Jaifaime
Check to make sure you have permissions set for the "Contents" forum (can start, read, reply, etc) as well as the permission set for the actual Content Types you have created.