User recent activity

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
starstuff
Registered User
Posts: 58
Joined: Tue Mar 02, 2010 6:59 pm
Location: Germany

Re: User recent activity

Post by starstuff » Fri Mar 12, 2010 5:14 pm

I've done all the changes, uploaded the files and purged the cache.
However, in my profile it just shows the header but not the "recent activity entries".

I don't get any error messages, they just don't display.
I've enabled everything in the ACP. Any ideas?

I've doublechecked all the files and re-installed everything, still same issue.

User avatar
dragnaar
Registered User
Posts: 43
Joined: Sun Jan 25, 2009 10:56 pm
Location: Crimea

Re: User recent activity

Post by dragnaar » Wed Mar 31, 2010 8:38 am

I have a same problem
Did it work on 3.0.7pl1?

User avatar
Lisbon
Registered User
Posts: 825
Joined: Wed Jan 30, 2008 12:28 pm
Location: Zermatt

Re: User recent activity

Post by Lisbon » Wed Mar 31, 2010 1:17 pm

dragnaar wrote:Did it work on 3.0.7pl1?
Yes!

User avatar
adzyboy
Registered User
Posts: 215
Joined: Fri Jun 20, 2003 8:50 pm
Location: Burnley, England
Contact:

Re: User recent activity

Post by adzyboy » Thu Apr 29, 2010 3:44 pm

Lisbon wrote:
dragnaar wrote:Did it work on 3.0.7pl1?
Yes!
How have you got it to work then? I can't figure out what's causing it to not work..

Locked

Return to “[3.0.x] MOD Database Releases”