Anti Spam ACP

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
samjesse
Registered User
Posts: 126
Joined: Fri Apr 23, 2010 6:49 am

Re: Anti Spam ACP

Post by samjesse »

The first post in this topic states
Download file: Anti-Spam ACP 1.0.1.zip

reading further in this topic I notice people talking about 1.0.2

I have 3.0.7-PL1, which version of the above should I get and if it is 1.0.2, where is it?

thx
Last edited by samjesse on Thu Apr 29, 2010 5:41 pm, edited 1 time in total.

dscurlock
Registered User
Posts: 27
Joined: Wed Aug 02, 2006 5:07 pm

Re: Anti Spam ACP

Post by dscurlock »

Does anyone have Spam ACP installed with the lastest version
of phpBB? and if so, is it preventing spam or doing its job per say?

I see others having problems getting it working, may have to hire
a coder, but will only do so if Spam ACP is worth using.

Thank-You

User avatar
Ashley.S.
Registered User
Posts: 468
Joined: Mon Aug 04, 2008 6:01 pm
Location: Falmouth, Cornwall, UK
Name: Ashley .S.
Contact:

Re: Anti Spam ACP

Post by Ashley.S. »

samjesse wrote:The first post in this topic states
Download file: Anti-Spam ACP 1.0.1.zip

reading further in this topic I notice people talking about 1.0.2

I have 3.0.7-PL1, which version of the above should I get and if it is 1.0.2, where is it?

thx
you can get 1.0.2 here: http://www.lithiumstudios.org/forum/vie ... f=31&t=941
dscurlock wrote:Does anyone have Spam ACP installed with the lastest version
of phpBB? and if so, is it preventing spam or doing its job per say?

I see others having problems getting it working, may have to hire
a coder, but will only do so if Spam ACP is worth using.

Thank-You
seems to do the job on my board fine, with the right settings enabled, but the only thing is that I can't get the user flag logs to work, but I am unsure if its a mod clash, a mistake on my end or if the feature won't work in 3.0.7-PL1 or not.
Regards,
-Ashley.S. [ ProphpBB Free Forum Hosting Moderator ]

potiron
Registered User
Posts: 61
Joined: Wed Dec 01, 2004 9:55 am

Re: Anti Spam ACP

Post by potiron »

Ashley.S. wrote:I can't get the user flag logs to work, but I am unsure if its a mod clash, a mistake on my end or if the feature won't work in 3.0.7-PL1 or not.
It does not work for me either in 3.0.6... :(

User avatar
Ashley.S.
Registered User
Posts: 468
Joined: Mon Aug 04, 2008 6:01 pm
Location: Falmouth, Cornwall, UK
Name: Ashley .S.
Contact:

Re: Anti Spam ACP

Post by Ashley.S. »

potiron wrote:
Ashley.S. wrote:I can't get the user flag logs to work, but I am unsure if its a mod clash, a mistake on my end or if the feature won't work in 3.0.7-PL1 or not.
It does not work for me either in 3.0.6... :(
how interesting...perhaps someone should file a bug at his site about it then
Regards,
-Ashley.S. [ ProphpBB Free Forum Hosting Moderator ]

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Anti Spam ACP

Post by EXreaction »

The User Flag log does work for me on 3.0.6, but I've not done anything more than installation testing on 3.0.7 (but it should not have changed).

User avatar
SvenLittkowski
Registered User
Posts: 172
Joined: Sat Apr 24, 2010 11:45 pm

Re: Anti Spam ACP

Post by SvenLittkowski »

I am getting this error after the successful completion of the AntiSpam installation:
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/2/d15861750/htdocs/Terra Romana/_Navis/Forum/antispam/asacp.php on line 38
I use a brand new installation of phpBB3.0.7-PL1.

I ensured in my .htaccess file, that PHP5 is running.

Now I got this error after i had again uploaded phpBB, the newer UMIL, and the AutoMod and installed again the AntiSpam ACP:
General Error
SQL ERROR [ mysql4 ]

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND t.template_id = s.template_id AND c.theme_id = s.theme_id AND i.imag' at line 4 [1064]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
And again I can't remove it because the ACP, even the entire forum, don't open anymore. Damn! So again i have to install everything again...

Help required.
Last edited by thecoalman on Sat May 01, 2010 11:20 am, edited 1 time in total.
Reason: Removed color formatting, please only use it where need such as to highlight something specific.
Thanks for reading, good intentions, your time and a good answer.

Sven

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Anti Spam ACP

Post by EXreaction »

That error is only caused by not using PHP5.

User avatar
SvenLittkowski
Registered User
Posts: 172
Joined: Sat Apr 24, 2010 11:45 pm

Re: Anti Spam ACP

Post by SvenLittkowski »

Each time I install "successfully" AntiSpam ACP though AutoMod, the entire phpBB3.0.7-PL1 crashes, it's ACP inclusive, and I end up having to install each time again the entire phpBB, AutoMod, and all other mods and the forums..!

Good only that the forum is not yet published.

Details:

I started to hand-edit all files in the order of the installation guide.
The insert for the "Common.php" causes the trouble to begin:
// START Anti-Spam ACP
require($phpbb_root_path . 'antispam/asacp.' . $phpEx);
// END Anti-Spam ACP

causes for the ACP and the forum
SQL ERROR [ mysqli ]
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND t.template_id = s.template_id AND c.theme_id = s.theme_id AND i.imag' at line 4 [1064]



What's causing the trouble?
Thanks for reading, good intentions, your time and a good answer.

Sven

User avatar
SvenLittkowski
Registered User
Posts: 172
Joined: Sat Apr 24, 2010 11:45 pm

Re: Anti Spam ACP

Post by SvenLittkowski »

No, it seems PHP5 is running. Here the result from phpinfo():

Loaded Configuration File /usr/lib/php5/php.ini
Thanks for reading, good intentions, your time and a good answer.

Sven

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Anti Spam ACP

Post by EXreaction »

If you visit any non-ACP page once the SQL error will go away.

If it was using PHP5 you would not get that error you noted earlier.

Locked

Return to “[3.0.x] MOD Database Releases”