Page 1 of 7

Anti Spam ACP

Posted: Fri Jul 03, 2009 5:27 am
by Extensions Robot
Modification name: Anti Spam ACP
Author: EXreaction
Modification description: Anti-Spam ACP adds many powerful anti-spam features to your forum such as an IP Search tool, Spam Word list, control over profile fields, flagging suspicious users (for logging their actions), and an easy one click ban link from their profile which clears out their profile and posts.
Modification version: 1.0.1
Tested on phpBB version: 3.0.5

Download file: Anti-Spam ACP 1.0.1.zip
File size: 141.86 KiB

Modification overview page: View

The phpBB Team is not responsible nor required to provide support for this modification. By installing this MOD, you acknowledge that the phpBB Support Team or phpBB Extensions Team may not be able to provide support.

-->Modification support<--

Anti Spam ACP

Posted: Fri Jul 03, 2009 5:27 am
by DavidIQ
Modification validated/released

Notes:
Helps you win the war against forum SPAM 8-)

Anti Spam ACP

Posted: Fri Jul 03, 2009 5:27 am
by EXreaction
Support by the author is only provided at http://www.lithiumstudios.org
A small fee is required for support by the author unless otherwise specified by the author in the release topic.
Bug reports are accepted and, if confirmed as a bug, you will receive support for fixing the bug for free by the mod author.

Re: Anti Spam ACP

Posted: Mon Jul 13, 2009 6:08 am
by antiduplicity
I installed as directed, everything looks great. Now everytime I start my board, I get this

Parse error: parse error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/content/M/W/i/MWilson2/html/bruzelius/forum/antispam/asacp.php on line 38

try it at http://bruzelius.us/forum

This is a bug, please tell me how to fix it so I can get my board back up and running

Re: Anti Spam ACP

Posted: Wed Jul 15, 2009 5:01 pm
by HAVOCA
The only files MODX changes are the overall_header.html and the overall_footer.html

Nothing else is editted?

Re: Anti Spam ACP

Posted: Wed Jul 15, 2009 8:50 pm
by Ahri89
Yeah! this mod is validated :D thank you, EXreaction

Re: Anti Spam ACP

Posted: Wed Jul 15, 2009 10:10 pm
by antiduplicity
none of this is answering my questions. How do I get rid of the parsing error so my forum works?

Re: Anti Spam ACP

Posted: Thu Jul 16, 2009 10:38 am
by dshyne
What I would recommend until you get some help with the mod is to go through the instructions backwards and get things back to the way they were before you installed the mod. Also in the future you should make a backup of your database and your forums files before you start adding mods to it.

Re: Anti Spam ACP

Posted: Tue Aug 11, 2009 6:30 pm
by Ahri89
I have an error in W3C Valitation, you add a

Code: Select all

target="_blank"
in the link of credits.

Re: Anti Spam ACP

Posted: Wed Aug 12, 2009 1:39 am
by EXreaction
Ahri89 wrote:I have an error in W3C Valitation, you add a

Code: Select all

target="_blank"
in the link of credits.
Fixed in SVN

Re: Anti Spam ACP

Posted: Wed Aug 12, 2009 1:55 am
by Ahri89
Thanks!

Re: Anti Spam ACP

Posted: Wed Aug 12, 2009 10:47 am
by Ashley.S.
Hey EXreaction, this is a great mod and it works brilliantly...

However, the pre-registration Captcha does not have the refresh confirmation button :?

Re: Anti Spam ACP

Posted: Wed Aug 12, 2009 2:25 pm
by Ahri89
Ashley.S. wrote:Hey EXreaction, this is a great mod and it works brilliantly...

However, the pre-registration Captcha does not have the refresh confirmation button :?
+1 jeje please add it :)

Re: Anti Spam ACP

Posted: Wed Aug 12, 2009 6:23 pm
by ijhtio
excellent....very very useful mod EXreaction...thanks..

Re: Anti Spam ACP

Posted: Wed Aug 12, 2009 7:36 pm
by EXreaction
Ashley.S. wrote:Hey EXreaction, this is a great mod and it works brilliantly...

However, the pre-registration Captcha does not have the refresh confirmation button :?
phpBB has only gotten one in SVN so far, once phpBB 3.0.6-RC1 comes out I will be going through all of my mods and updating them. It still will only use the captcha from your version though (so 3.0.5 and older will be the same as it is).