Thanks for posts

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sat Jul 18, 2009 2:50 pm

Ive done all the edits and can not get the buttons to appear, there is a blank area under the signature section but thats it. (trying it out as thanks before I change it to hugs) I followed everything by the book.

Help!
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

drhime
Registered User
Posts: 27
Joined: Wed Jul 30, 2008 5:00 am

Re: Thanks for posts

Post by drhime » Sat Jul 18, 2009 10:12 pm

neodelta wrote:Ive done all the edits and can not get the buttons to appear, there is a blank area under the signature section but thats it. (trying it out as thanks before I change it to hugs) I followed everything by the book.

Help!
Did you refresh your "Theme" & "Imageset"?

I suggest you to edit the "Theme" in ACP>Styles

I mean if you edit the button.css & colours.css, they don't take any effect if you have custom changes in the CSS file through ACP.

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sat Jul 18, 2009 10:13 pm

neodelta wrote:Ive done all the edits
Describe in detail what exactly you have edited and how?
Sorry for my bad english

neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sun Jul 19, 2009 9:55 am

I followed the instructions in the xml file, copied the files from the root folder, and did the edits, Ive even through it and double checked. Will go back through and check again.
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sun Jul 19, 2009 10:50 am

neodelta please read:
drhime wrote:Did you refresh your "Theme" & "Imageset"?
I suggest you to edit the "Theme" in ACP>Styles
I mean if you edit the button.css & colours.css, they don't take any effect if you have custom changes in the CSS file through ACP.
Sorry for my bad english

neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sun Jul 19, 2009 11:11 am

what would I edit in the acp/theme?

I did refresh the template, imageset and theme.
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sun Jul 19, 2009 1:32 pm

neodelta
Perhaps you simply can not set permissions?
Sorry for my bad english

neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sun Jul 19, 2009 1:54 pm

i checked again and everything is correct, ive done the settings in permissions. i dont get why this isnt working, the buttons just arent showing there is a blank space under the signatures in posts but nothing else.
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sun Jul 19, 2009 2:39 pm

neodelta
Check again.
Some signs indicate that you have not cleared the cache, for example.
test.png
test.png (21.61 KiB) Viewed 1174 times
Sorry for my bad english

neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sun Jul 19, 2009 2:43 pm

thanks for bringing that to my attention, will check again.
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sun Jul 19, 2009 2:50 pm

Check for user gfksx global permissions
Image
Sorry for my bad english

neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sun Jul 19, 2009 3:50 pm

Ive done those permissons, thanks for telling me about those ones.

I cant understand how in the ucp the allow thanks pm is the way it is, ive tried to add a module in the systems/ucp but no luck. the ucp_prefs_personal file is edited correctly.
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sun Jul 19, 2009 4:01 pm

neodelta wrote:Ive done those permissons
You do something wrong.
test1.png
test1.png (19.29 KiB) Viewed 1165 times
Must be visible to the menu item
test2.png
test2.png (3.9 KiB) Viewed 1165 times
Read here http://www.phpbb.com/community/viewtopi ... #p10190655
Sorry for my bad english

neodelta
Registered User
Posts: 47
Joined: Tue Jan 13, 2009 6:52 pm

Re: Thanks for posts

Post by neodelta » Sun Jul 19, 2009 4:05 pm

I changed the word gratitudes to hugs.
Im a woman trying to learn how to use phpbb. http://www.riseandrecover.info

User avatar
Палыч
Translator
Posts: 1543
Joined: Sun Jul 01, 2007 7:59 pm
Location: St. Petersburg
Name: Сергей
Contact:

Re: Thanks for posts

Post by Палыч » Sun Jul 19, 2009 4:06 pm

ОК :D
Sorry for my bad english

Locked

Return to “[3.0.x] MOD Database Releases”