Page 5 of 6

Re: Links page

Posted: Wed Dec 02, 2009 10:15 pm
by latch
It works just fine when prosilver is the default skin.
As soon as making getaway_green the default skin - it won't work any more.

I so wanted to use this MOD but must use getaway_green skin. :(

I think it boils down to the edit of the overall_header.html file.

Re: Links page

Posted: Wed Dec 02, 2009 10:52 pm
by latch
OK, I messed around with the code in overall_header.html and got it to show the links icon.
Here is a copy of the header menu.
User Control Panel • 0 new messages • Links FAQ • Search • Members • Logout

Had to remove the <li ... .../li> part.

I lost the bullet between the word Links and FAQ but will probably figure that out too.

Great MOD, thanks so much.

Re: Links page

Posted: Thu Dec 10, 2009 7:07 pm
by vonhazey
Easy install and a great feature many thanks.

Re: Links page

Posted: Sat Dec 19, 2009 3:01 pm
by Boardtalk.net
Has anyone tried this on 3.0.6?

Re: Links page

Posted: Sat Dec 19, 2009 4:00 pm
by DoYouSpeakWak
Boardtalk.net wrote:Has anyone tried this on 3.0.6?
Yes it worked fine.

Re: Links page

Posted: Sat Dec 19, 2009 4:36 pm
by Boardtalk.net
DoYouSpeakWak wrote:
Boardtalk.net wrote:Has anyone tried this on 3.0.6?
Yes it worked fine.
Ahh that's great as this is something I'll be needing for a new project. Thanks ;)
Am off now to download it and will do the mod tonight :D

Re: Links page

Posted: Tue Jan 26, 2010 6:52 pm
by Metzle
Hi,

thx for the mod and it works like a charme :)

Re: Links page

Posted: Wed Jan 27, 2010 8:32 am
by mecaman
Hi! Thanks for the Mod ;)
I have problems running the file install it, you could put the tables to run directly on the MyAdmin?

Thanks and best regards

Re: Links page

Posted: Wed Jan 27, 2010 3:07 pm
by oxfordsi
Hi,

Brilliant MOD, just what the forum needed.

I have one issue though. I installed the link MOD - no problems, and have since installed the FAQ MOD to help add the links.

It seems though that the FAQ MOD will not allow me to update the link MOD. I keep getting this message (in the green coloured information box):
- store/faq_backup/en/mods
Nothing is being added to the Link page and nothing is being added within the FAQ MOD section of ACP. I've also changed the permission on the help_links_page.php but to no avail.

Anyone know the answer to get this working? It may just be that i'm over looking something rather simple!

Thank you

Simon

Re: Links page

Posted: Wed Jan 27, 2010 3:18 pm
by Metzle
Hi oxfordsi,

I think there's something wrong with the CHMOD of the store/faq_backup directory. I think you have to change it.

Re: Links page

Posted: Wed Jan 27, 2010 3:29 pm
by oxfordsi
tht did the trick, thank you very much :D

Re: Links page

Posted: Thu Jan 28, 2010 3:28 pm
by mecaman
mecaman wrote:Hi! Thanks for the Mod ;)
I have problems running the file install it, you could put the tables to run directly on the MyAdmin?

Thanks and best regards
Is there any way to install the Mod Links page without using the file
install_links_mod ??

Thanks and best regards

Re: Links page

Posted: Fri Jan 29, 2010 3:01 pm
by DoYouSpeakWak
mecaman wrote:
mecaman wrote:Hi! Thanks for the Mod ;)
I have problems running the file install it, you could put the tables to run directly on the MyAdmin?

Thanks and best regards
Is there any way to install the Mod Links page without using the file
install_links_mod ??

Thanks and best regards
Yes, but then i have to get some help to make another solution.

The install file should work fine, If you get a no access when you run it its most likely another problem with your forum.

If thats the case you should read this post and the 3 next post in this topic.
http://www.phpbb.com/community/viewtopi ... #p10807995

Re: Links page

Posted: Mon Feb 08, 2010 6:56 pm
by zake black
DoYouSpeakWak , are you able to advise how to make the following change?

The quick links which appear first before the link category is it possible to put these in a table so that take up two or three columns? thus less space?

Cheers

Andy

Re: Links page

Posted: Fri Feb 12, 2010 5:05 pm
by DoYouSpeakWak
zake black wrote:DoYouSpeakWak , are you able to advise how to make the following change?

The quick links which appear first before the link category is it possible to put these in a table so that take up two or three columns? thus less space?

Cheers

Andy
Since its the same templatae as faq i need to check up on this. :ugeek: