phpBB Gallery

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
Artack
Registered User
Posts: 312
Joined: Thu Feb 07, 2008 11:26 pm

Re: phpBB Gallery

Post by Artack »

No more errors, thanks Nick)
User avatar
keith10456
Registered User
Posts: 2315
Joined: Thu Feb 24, 2005 6:55 pm
Contact:

Re: phpBB Gallery

Post by keith10456 »

Thanks for the update ;)
Krej
Registered User
Posts: 39
Joined: Tue Nov 24, 2009 3:11 am

Re: phpBB Gallery

Post by Krej »

EDIT
Never mind lol
my bad :D
elena78
Registered User
Posts: 2
Joined: Tue Jan 01, 2008 6:15 am

Re: phpBB Gallery

Post by elena78 »

I managed to install the mod twice, everything works great, now that I realised that I placed some coding in the wrong place...lol..Anyway, I now have 2 gallery tabs under the UCP. Can anyone help me figure out how to delete one of them?
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: phpBB Gallery

Post by nickvergessen »

ACP > System > Module Management > User Control Panel >
Just delete one of them
No Support via PM
elena78
Registered User
Posts: 2
Joined: Tue Jan 01, 2008 6:15 am

Re: phpBB Gallery

Post by elena78 »

Oh, Thanks Nick :) Great mod by the way.
Prophet_DNA
Registered User
Posts: 119
Joined: Thu Oct 23, 2008 7:01 pm

Re: phpBB Gallery

Post by Prophet_DNA »

Is this compatible with 3.0.6?
CMA
Registered User
Posts: 330
Joined: Mon Jun 02, 2003 4:15 pm
Location: Vancouver BC Canada
Contact:

Re: phpBB Gallery

Post by CMA »

yes... read first post... :|
Actze
Registered User
Posts: 11
Joined: Wed Dec 22, 2004 4:07 pm
Contact:

Re: phpBB Gallery

Post by Actze »

CMA wrote:yes... read first post... :|
in first post it's written 3.0.5 :roll:
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: phpBB Gallery

Post by nickvergessen »

It may not work with AutoMOD, as some strings have changed, but with brain on, you may also find them by hand.
Else you can use the unapproved 1.0.4 which works with 3.0.6: http://www.phpbb.com/community/viewtopi ... #p11419755
No Support via PM
CMA
Registered User
Posts: 330
Joined: Mon Jun 02, 2003 4:15 pm
Location: Vancouver BC Canada
Contact:

Re: phpBB Gallery

Post by CMA »

oops... you are right... i swear i saw 3.06 there before... but i remember i did install v1.0.2 on 3.06 and works perfectly...

of course what nick said... i installed v1.0.4 on my forums without any problems...


validator is just slow... >_>;
Prophet_DNA
Registered User
Posts: 119
Joined: Thu Oct 23, 2008 7:01 pm

Re: phpBB Gallery

Post by Prophet_DNA »

nickvergessen wrote:It may not work with AutoMOD, as some strings have changed, but with brain on, you may also find them by hand.
Else you can use the unapproved 1.0.4 which works with 3.0.6: http://www.phpbb.com/community/viewtopi ... #p11419755
Brain is on lol... I do not use AutoMOD... I guess I am old fashoned :?

Thank you I will try to use 1.0.4...
Romeo666
Registered User
Posts: 34
Joined: Thu Jul 29, 2004 12:23 pm

Re: phpBB Gallery

Post by Romeo666 »

Hi Nick:

I want to update from 1.03 to 1.04, I saw their are code changes.xml and update.xml.

So If I do the codechanges and run install, is that enough for the upgrade to 1.0.4 or should I replace all the files of the 1.0.3 to the new 1.0.4 expecially the languages and the subsilver.

Thank you
User avatar
nickvergessen
Former Team Member
Posts: 4397
Joined: Mon Apr 30, 2007 5:33 pm
Location: Stuttgart, Germany
Name: Joas Schilling
Contact:

Re: phpBB Gallery

Post by nickvergessen »

Romeo666 wrote:Hi Nick:

I want to update from 1.03 to 1.04, I saw their are code changes.xml and update.xml.

So If I do the codechanges and run install, is that enough for the upgrade to 1.0.4 or should I replace all the files of the 1.0.3 to the new 1.0.4 expecially the languages and the subsilver.

Thank you
if you copy the files, all (code)changes are gone. So if you don't mind, you should just do that.
But if your style is too much edited or something you might prefer doing the manual way.
No Support via PM
Romeo666
Registered User
Posts: 34
Joined: Thu Jul 29, 2004 12:23 pm

Re: phpBB Gallery

Post by Romeo666 »

I presumed that what did you say when we use the manule code changes did the upgrade, so I only upgraded using only the code changes and updated the database through ( install ).

I finished and it is working.

Thank you very much.
Locked

Return to “[3.0.x] MOD Database Releases”