Topic Title Colour

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
autinhyeu
Registered User
Posts: 685
Joined: Mon Apr 14, 2008 6:34 am
Location: Vietnamese
Contact:

Re: Topic Title Colour

Post by autinhyeu » Thu Jan 28, 2010 5:53 am

Thanks for this MOD ;)
phpBB Community in Vietnamese: http://www.phpbbvn.com

Sorry, my English language is fine impossible

Lamer4o
Registered User
Posts: 98
Joined: Tue Dec 22, 2009 9:29 pm

Re: Topic Title Colour

Post by Lamer4o » Thu Jan 28, 2010 4:23 pm

Lamer4o wrote:
Dakin Quelia wrote:
Lamer4o wrote:Ok But in mine Subsilver2 when i add a color to the Topic it's only show in the topic.
I Mean i see the color only in "Viewtopic" and not in "Viewforum" can you help me out?

In Prosilver i see the "Viewforum" color but not on Subsilver2...
It's in subsilver2 XML (for viewoforum) in contrib's directory. :)
I Don't know what are you talking about... there is no Subsilver2 XML in the WinRar file that i download earlier from here...So i ask you again how to make to see the colors when i change them?

User avatar
Kynetic
Registered User
Posts: 84
Joined: Sun Sep 27, 2009 7:11 pm
Location: France
Contact:

Re: Topic Title Colour

Post by Kynetic » Thu Jan 28, 2010 7:13 pm

sorry but me i can see in the contrib file, the subsilver2.xml :)

Lamer4o
Registered User
Posts: 98
Joined: Tue Dec 22, 2009 9:29 pm

Re: Topic Title Colour

Post by Lamer4o » Thu Jan 28, 2010 8:15 pm

ok 10x ... but when i did that now i don't have the TITLE COLOR anywhere :@
It Vanish!!

User avatar
Ephemeraboy
Registered User
Posts: 331
Joined: Tue Dec 29, 2009 4:25 pm
Location: Bandung Kota Hujan
Name: Bernando Bona Tius Sianipar
Contact:

Re: Topic Title Colour

Post by Ephemeraboy » Thu Jan 28, 2010 8:17 pm

the colour doesn't change..
i install it to envision..
i have purged and refreshed the template
My diary, my notepad, and my life on
http://www.bonatius.com
My online shop at
http://www.nefara.com

rafg27
Registered User
Posts: 2
Joined: Sun Nov 29, 2009 4:38 pm

Re: Topic Title Colour

Post by rafg27 » Fri Jan 29, 2010 3:52 pm

Hey

I have a problem with that mod.

when i click a "Topic Title colour" it there is a pop up with nothing. (i guest that should be there a color pallete to choose, am'i right?)

forum ver 3.0.5.

Rafal

User avatar
Dakin Quelia
Registered User
Posts: 300
Joined: Thu Feb 14, 2008 10:07 pm
Location: Belgium
Name: Daniel Chalsèche
Contact:

Re: Topic Title Colour

Post by Dakin Quelia » Fri Jan 29, 2010 4:12 pm

Hello

Ephemeraboy,

Your style is based on Subsilver2. There are few differences.

rafg27,

This mod is for phpBB 3.0.6 not phpBB 3.0.5. ;)

See you soon,

mconheady
Registered User
Posts: 33
Joined: Mon Jul 30, 2007 4:47 pm
Location: Rochester, NY
Contact:

Re: Topic Title Colour

Post by mconheady » Fri Jan 29, 2010 7:27 pm

Installed easy, works great, users love it, I love it.
Thanks for making this!

jakk
Registered User
Posts: 31
Joined: Sun Jun 21, 2009 4:03 am
Contact:

Re: Topic Title Colour

Post by jakk » Fri Jan 29, 2010 9:46 pm

congratulations for the release
ivemfinity.com | mundoforeros.com | support team member phpbb-es.com (Soporte en español)

Neubivljiv
Registered User
Posts: 76
Joined: Mon Jan 11, 2010 11:05 pm

Re: Topic Title Colour

Post by Neubivljiv » Fri Jan 29, 2010 11:24 pm

Too bad, its not working for me (phpbb 3.0.6)

When I write post I can choose color, but instead of Topic Title colour I see [TOPIC_TITLE_COLOUR].
And yes...I have checked in all language files (posting.php) at end:

Code: Select all

$lang = array_merge($lang, array(
	'TOPIC_TITLE_COLOUR'	=> 'Topic Title colour',
));
Topic color can see only when reading post, but not in topic or forum view (nor Portal). :(

Also, when I install this mode using path to install_mod.php it says that I dont have permission (thats first time that I get this message when installing mod) so I removed that line for checking permission and successfully installed this mod.

Code: Select all

	trigger_error($user->lang['NOT_AUTHORISED']);
It's strange cause I am admin/founder.

Lamer4o
Registered User
Posts: 98
Joined: Tue Dec 22, 2009 9:29 pm

Re: Topic Title Colour

Post by Lamer4o » Sat Jan 30, 2010 11:10 am

Lamer4o wrote:
Lamer4o wrote:
Dakin Quelia wrote:
Lamer4o wrote:Ok But in mine Subsilver2 when i add a color to the Topic it's only show in the topic.
I Mean i see the color only in "Viewtopic" and not in "Viewforum" can you help me out?

In Prosilver i see the "Viewforum" color but not on Subsilver2...
It's in subsilver2 XML (for viewoforum) in contrib's directory. :)
I Don't know what are you talking about... there is no Subsilver2 XML in the WinRar file that i download earlier from here...So i ask you again how to make to see the colors when i change them?
When i did all the change's you tell me now i don't see in my stile the Topic Title Color (option when i post) any idea why and how to fix it ? to see it again and to WORK ?

User avatar
Dakin Quelia
Registered User
Posts: 300
Joined: Thu Feb 14, 2008 10:07 pm
Location: Belgium
Name: Daniel Chalsèche
Contact:

Re: Topic Title Colour

Post by Dakin Quelia » Sat Jan 30, 2010 11:15 am

I'd have to test under your style. ;)

Lamer4o
Registered User
Posts: 98
Joined: Tue Dec 22, 2009 9:29 pm

Re: Topic Title Colour

Post by Lamer4o » Sat Jan 30, 2010 11:25 am

But i did what it says in the subsilver xml and now i don't have Topic Title Color (or what ever) to change the Color or to show that the color is change...
Here is my stile
http://demo.phpbb3styles.net/Melankolia

User avatar
DiliaK
Registered User
Posts: 2
Joined: Sun Aug 13, 2006 11:11 am
Location: Villeurbanne, France
Contact:

Re: Topic Title Colour

Post by DiliaK » Sat Jan 30, 2010 11:53 am

Good job my dear.

I support you and your job "eyes closed" !
phpbb.biz administrator
First french community http://www.phpbb.biz

KISS News
Registered User
Posts: 138
Joined: Tue Jun 29, 2004 1:41 pm
Contact:

Re: Topic Title Colour

Post by KISS News » Sun Jan 31, 2010 9:31 pm

Hello!
Thanks for the mod.
It works well in prosilver, but in subsilver2 it does not show the colour in vieforum.

I made this change
d33j4y wrote:I wanted to point at a slight typo in this mod.. in the subsilver edit for styles/subsilver2/template/viewforum_body.html.. theres a part in the replace line..

"IF topicrow.TOPIC_TITMLE_COLOUR" which should be "IF topicrow.TOPIC_TITLE_COLOUR"

Thought I would point this out as this could mess things up!!!
and also this change:
d33j4y wrote:I also noticed in the Subsilver edits for styles/subsilver2/template/posting_body.html

In the line you add after the find.. it shows <td class="row1" width="22%"><b class="genmed">{L_TOPIC_NAME_COLOUR}:</b></td>

This should be <td class="row1" width="22%"><b class="genmed">{L_TOPIC_TITLE_COLOUR}:</b></td>

Changing L_TOPIC_NAME_COLOUR to L_TOPIC_TITLE_COLOUR

This may be an error in the prosilver edits as well but I havent checked as my template on my site is based from subsilver!
I refrehsed the style, but still no colour in vieforum in subsilver2?

Locked

Return to “[3.0.x] MOD Database Releases”