Page 2 of 3

Re: Topic Title Colour

Posted: Thu Jan 28, 2010 5:53 am
by autinhyeu
Thanks for this MOD ;)

Re: Topic Title Colour

Posted: Thu Jan 28, 2010 4:23 pm
by Lamer4o
Lamer4o wrote:
Dakin Quelia wrote:
Lamer4o wrote:Ok But in mine Subsilver2 when i add a color to the Topic it's only show in the topic.
I Mean i see the color only in "Viewtopic" and not in "Viewforum" can you help me out?

In Prosilver i see the "Viewforum" color but not on Subsilver2...
It's in subsilver2 XML (for viewoforum) in contrib's directory. :)
I Don't know what are you talking about... there is no Subsilver2 XML in the WinRar file that i download earlier from here...So i ask you again how to make to see the colors when i change them?

Re: Topic Title Colour

Posted: Thu Jan 28, 2010 7:13 pm
by Kynetic
sorry but me i can see in the contrib file, the subsilver2.xml :)

Re: Topic Title Colour

Posted: Thu Jan 28, 2010 8:15 pm
by Lamer4o
ok 10x ... but when i did that now i don't have the TITLE COLOR anywhere :@
It Vanish!!

Re: Topic Title Colour

Posted: Thu Jan 28, 2010 8:17 pm
by Ephemeraboy
the colour doesn't change..
i install it to envision..
i have purged and refreshed the template

Re: Topic Title Colour

Posted: Fri Jan 29, 2010 3:52 pm
by rafg27
Hey

I have a problem with that mod.

when i click a "Topic Title colour" it there is a pop up with nothing. (i guest that should be there a color pallete to choose, am'i right?)

forum ver 3.0.5.

Rafal

Re: Topic Title Colour

Posted: Fri Jan 29, 2010 4:12 pm
by Dakin Quelia
Hello

Ephemeraboy,

Your style is based on Subsilver2. There are few differences.

rafg27,

This mod is for phpBB 3.0.6 not phpBB 3.0.5. ;)

See you soon,

Re: Topic Title Colour

Posted: Fri Jan 29, 2010 7:27 pm
by mconheady
Installed easy, works great, users love it, I love it.
Thanks for making this!

Re: Topic Title Colour

Posted: Fri Jan 29, 2010 9:46 pm
by jakk
congratulations for the release

Re: Topic Title Colour

Posted: Fri Jan 29, 2010 11:24 pm
by Neubivljiv
Too bad, its not working for me (phpbb 3.0.6)

When I write post I can choose color, but instead of Topic Title colour I see [TOPIC_TITLE_COLOUR].
And yes...I have checked in all language files (posting.php) at end:

Code: Select all

$lang = array_merge($lang, array(
	'TOPIC_TITLE_COLOUR'	=> 'Topic Title colour',
));
Topic color can see only when reading post, but not in topic or forum view (nor Portal). :(

Also, when I install this mode using path to install_mod.php it says that I dont have permission (thats first time that I get this message when installing mod) so I removed that line for checking permission and successfully installed this mod.

Code: Select all

	trigger_error($user->lang['NOT_AUTHORISED']);
It's strange cause I am admin/founder.

Re: Topic Title Colour

Posted: Sat Jan 30, 2010 11:10 am
by Lamer4o
Lamer4o wrote:
Lamer4o wrote:
Dakin Quelia wrote:
Lamer4o wrote:Ok But in mine Subsilver2 when i add a color to the Topic it's only show in the topic.
I Mean i see the color only in "Viewtopic" and not in "Viewforum" can you help me out?

In Prosilver i see the "Viewforum" color but not on Subsilver2...
It's in subsilver2 XML (for viewoforum) in contrib's directory. :)
I Don't know what are you talking about... there is no Subsilver2 XML in the WinRar file that i download earlier from here...So i ask you again how to make to see the colors when i change them?
When i did all the change's you tell me now i don't see in my stile the Topic Title Color (option when i post) any idea why and how to fix it ? to see it again and to WORK ?

Re: Topic Title Colour

Posted: Sat Jan 30, 2010 11:15 am
by Dakin Quelia
I'd have to test under your style. ;)

Re: Topic Title Colour

Posted: Sat Jan 30, 2010 11:25 am
by Lamer4o
But i did what it says in the subsilver xml and now i don't have Topic Title Color (or what ever) to change the Color or to show that the color is change...
Here is my stile
http://demo.phpbb3styles.net/Melankolia

Re: Topic Title Colour

Posted: Sat Jan 30, 2010 11:53 am
by DiliaK
Good job my dear.

I support you and your job "eyes closed" !

Re: Topic Title Colour

Posted: Sun Jan 31, 2010 9:31 pm
by KISS News
Hello!
Thanks for the mod.
It works well in prosilver, but in subsilver2 it does not show the colour in vieforum.

I made this change
d33j4y wrote:I wanted to point at a slight typo in this mod.. in the subsilver edit for styles/subsilver2/template/viewforum_body.html.. theres a part in the replace line..

"IF topicrow.TOPIC_TITMLE_COLOUR" which should be "IF topicrow.TOPIC_TITLE_COLOUR"

Thought I would point this out as this could mess things up!!!
and also this change:
d33j4y wrote:I also noticed in the Subsilver edits for styles/subsilver2/template/posting_body.html

In the line you add after the find.. it shows <td class="row1" width="22%"><b class="genmed">{L_TOPIC_NAME_COLOUR}:</b></td>

This should be <td class="row1" width="22%"><b class="genmed">{L_TOPIC_TITLE_COLOUR}:</b></td>

Changing L_TOPIC_NAME_COLOUR to L_TOPIC_TITLE_COLOUR

This may be an error in the prosilver edits as well but I havent checked as my template on my site is based from subsilver!
I refrehsed the style, but still no colour in vieforum in subsilver2?