Welcome PM on First Login

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
NicksNet
Registered User
Posts: 55
Joined: Sat Apr 04, 2009 1:16 pm

Re: Welcome PM on First Login

Post by NicksNet »

hi,

i updated to 2.2.5 and now i have this error in acp:

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/functions_wpm.php on line 242: Use of undefined constant WPM_CONFIG_ID - assumed 'WPM_CONFIG_ID'
[phpBB Debug] PHP Notice: in file /adm/index.php on line 155: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3337)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 157: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3337)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 158: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3337)
[phpBB Debug] PHP Notice: in file /adm/index.php on line 159: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3337)

and my users have this error after first login:

Code: Select all

[phpBB Debug] PHP Notice: in file /includes/functions_wpm.php on line 242: Use of undefined constant WPM_CONFIG_ID - assumed 'WPM_CONFIG_ID'
[phpBB Debug] PHP Notice: in file /includes/functions_privmsgs.php on line 1614: Missing argument 6 for pm_notification()

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00877b0/bb3/includes/functions.php:3337) in /www/htdocs/w00877b0/bb3/includes/functions.php on line 4213

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00877b0/bb3/includes/functions.php:3337) in /www/htdocs/w00877b0/bb3/includes/functions.php on line 4215

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00877b0/bb3/includes/functions.php:3337) in /www/htdocs/w00877b0/bb3/includes/functions.php on line 4216

Warning: Cannot modify header information - headers already sent by (output started at /www/htdocs/w00877b0/bb3/includes/functions.php:3337) in /www/htdocs/w00877b0/bb3/includes/functions.php on line 4217

what i have to do?
Sorry, my English isn't the best...
updown
Registered User
Posts: 542
Joined: Sat Jan 05, 2008 6:53 am

Re: Welcome PM on First Login

Post by updown »

check your edits and upload of includes/constants.php
NicksNet
Registered User
Posts: 55
Joined: Sat Apr 04, 2009 1:16 pm

Re: Welcome PM on First Login

Post by NicksNet »

updown wrote:check your edits and upload of includes/constants.php

:oops: :oops: :oops:

i checked edits so often today but every time i have been overlooked this part:

define('WPM_CONFIG_ID', 1);


MUCH THANKS :!: now the wpm-mod is working, but the second error isnt fixed (i think it must be from another mod?!)

[phpBB Debug] PHP Notice: in file /includes/functions_privmsgs.php on line 1614: Missing argument 6 for pm_notification()

thx for help!
frec
Registered User
Posts: 43
Joined: Tue Jul 21, 2009 6:35 am

Re: Welcome PM on First Login

Post by frec »

hi..
I am currently editing my includes/functions_user.php file, and it says i need to modify the value
'user_options' => 895,

into
'user_options' => 1919,


however, i installed a mod previously (quick reply mod), and i have already changed that value into
'user_options' => 2943,

what should i do now?
2zero
Registered User
Posts: 1
Joined: Sat Jul 25, 2009 6:42 pm

Re: Welcome PM on First Login

Post by 2zero »

I guess Iam confused
I installed but I don't see where it use the mod!!
User avatar
Leinad4Mind
Translator
Posts: 853
Joined: Sun Jun 01, 2008 11:08 pm
Contact:

Re: Welcome PM on First Login

Post by Leinad4Mind »

youngistan wrote:
swissboney3 wrote:Ok so I installed this mod, followed all the instructions, added the data to the database etc. however when it comes to installing the module....well i cant install it because its nowhere to be found :?
I am having the same problem. Please tell me.
Go to the contrib folder, you gave there another folder with images, and there u will find how to install in ACP.
It's stupid 'cause it's nowhere explaining, but well... ^^

Best regards ;)
Want to access all my portuguese MOD and Extension translations?
Become my Patreon!
phpBB Portugal Translator and Moderator
User avatar
PowWowPalace
Registered User
Posts: 58
Joined: Thu Jul 09, 2009 3:28 pm
Contact:

Re: Welcome PM on First Login

Post by PowWowPalace »

I installed on my phpBB 3.0.5 board today and it works fine. Nice Mod! :D
Robwatts
Registered User
Posts: 9
Joined: Fri Jul 31, 2009 5:42 am

Re: Welcome PM on First Login

Post by Robwatts »

Code: Select all

define('WPM_TABLE', $table_prefix . 'wpm');[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3842: Cannot modify header information - headers already sent by (output started at /includes/constants.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3844: Cannot modify header information - headers already sent by (output started at /includes/constants.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3845: Cannot modify header information - headers already sent by (output started at /includes/constants.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3846: Cannot modify header information - headers already sent by (output started at /includes/constants.php:1)
im having this problem.. please help me.

3.0.5
loco41211
Registered User
Posts: 27
Joined: Sun May 10, 2009 12:59 pm

Re: Welcome PM on First Login

Post by loco41211 »

How do I increase the maximum message length from 255?

EDIT: nevermind, found it in this thread!
Akryte
Registered User
Posts: 22
Joined: Tue Nov 20, 2007 6:42 pm

Re: Welcome PM on First Login

Post by Akryte »

maybe im lost, i've done everything but how do i install the module in the acp? because i don't see it anywhere
Akryte
Registered User
Posts: 22
Joined: Tue Nov 20, 2007 6:42 pm

Re: Welcome PM on First Login

Post by Akryte »

i figured it out
switters
Registered User
Posts: 36
Joined: Wed Jun 17, 2009 3:15 pm

Re: Welcome PM on First Login

Post by switters »

Hi everyone,

I believe I'm running an old version of this MOD, because I still have the character limit.

I'd like to install the new version (2.2.5). But should I uninstall the old version first? How do I do that without having access to the install.xml file for the old version which tells me what modifications I made? I'm not even sure at this point what version I did install.

Or is it enough to simply disable the old version, and enable the new one?

Thanks.
User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Welcome PM on First Login

Post by Tripp »

switters wrote:Hi everyone,

I believe I'm running an old version of this MOD, because I still have the character limit.

I'd like to install the new version (2.2.5). But should I uninstall the old version first? How do I do that without having access to the install.xml file for the old version which tells me what modifications I made? I'm not even sure at this point what version I did install.

Or is it enough to simply disable the old version, and enable the new one?

Thanks.
Check if this one has an upgrade file, if not, try to find what version you installed and uninstall it by undoing the steps you made. Purge your cache and then install the new one.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs
switters
Registered User
Posts: 36
Joined: Wed Jun 17, 2009 3:15 pm

Re: Welcome PM on First Login

Post by switters »

Drugs wrote: Check if this one has an upgrade file, if not, try to find what version you installed and uninstall it by undoing the steps you made. Purge your cache and then install the new one.
How do I find out if it has an upgrade file? I don't have the original install folder anymore. That's why I can't remember what version it was, and can't work backwards to undo the steps.

I am sure it's an old version, though, because some of the files included in the 2.2.5 version are not on my server.
User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Welcome PM on First Login

Post by Tripp »

Check the contrib folder, it has a few update files.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs
Locked

Return to “[3.0.x] MOD Database Releases”