Welcome PM on First Login

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
BaerchenHH
Registered User
Posts: 15
Joined: Thu Oct 02, 2008 7:52 pm
Location: Hamburg, Germany

Re: Welcome PM on First Login

Post by BaerchenHH » Sat Feb 13, 2010 3:10 pm

You doesn´t have installed the file info_acp_wpm.php in path ./../language/en/mods/
Bad Englich is better than no English :oops:

Bogey
Registered User
Posts: 419
Joined: Wed Sep 19, 2007 2:31 am

Re: Welcome PM on First Login

Post by Bogey » Fri Feb 19, 2010 6:42 am

My code for functions_user.php is:

Code: Select all

'user_options'		=> 895,
rather than:

Code: Select all

'user_options'		=> 230271,
What should I do? And why does this line needs to be edited anyway? What does this line do?

User avatar
Dreamer_Noob
I've Been Banned!
Posts: 31
Joined: Tue Feb 16, 2010 3:32 pm

Re: Welcome PM on First Login

Post by Dreamer_Noob » Fri Feb 19, 2010 7:05 am

Bogey wrote:My code for functions_user.php is:

Code: Select all

'user_options'		=> 895,
rather than:

Code: Select all

'user_options'		=> 230271,
What should I do? And why does this line needs to be edited anyway? What does this line do?
Got that problem 2, update it?
Last version of phpBB: 3.0.6
Last RC version of phpBB: 3.0.7 RC1
No Support By PM
Support for phpBB 2.0.X has been ended on 1 January 2009, update it to phpBB 3.0.X

Bogey
Registered User
Posts: 419
Joined: Wed Sep 19, 2007 2:31 am

Re: Welcome PM on First Login

Post by Bogey » Fri Feb 19, 2010 7:27 am

Bogey wrote:My code for functions_user.php is:

Code: Select all

'user_options'		=> 895,
rather than:

Code: Select all

'user_options'		=> 230271,
What should I do? And why does this line needs to be edited anyway? What does this line do?
I mean that mine is:

Code: Select all

'user_options'		=> 230271,
rather than:

Code: Select all

'user_options'		=> 895,

St0ney
Registered User
Posts: 27
Joined: Thu Dec 11, 2008 4:28 pm
Contact:

Re: Welcome PM on First Login

Post by St0ney » Sat Feb 20, 2010 3:11 am

JellyBellyYo wrote:
WhiteWolfSix wrote:I am wondering whether you made DIY instructions of the MOD. If not, you can't find what you are looking for.
DIY Instructions
These are manual instructions that cannot be performed automatically. You should follow these instructions carefully.

Code: Select All
After installation, go to your Administrator Control Panel.
Click on Systems tab.
On the left hand side, choose "Administation Control Panel" under "Module Management".
Then choose "General", then "Board Configuration".
In the combo box (select) choose "Welcome PM on First Login.
Add Module, and complete! -- Be sure to click “Enable”.

Before using this MOD clear your cache.
Go to the index page of the ACP and choose 'Purge Cache'
Sure I did it. :(

Hey I just wanted to thank you for posting this, I've been scratching my head for a good half hour, until I saw this Post - thanks so much for the walk through.

After I Followed the install instructions for the Mod.
the Last line was "install the module inside ACP."
I was Like - Okay How do I do that ??????

So Yep your post was very Helpful.

Thanks Again

St0ney

bosnier
Registered User
Posts: 20
Joined: Mon Jan 25, 2010 8:08 pm

Re: Welcome PM on First Login

Post by bosnier » Sun Feb 21, 2010 6:46 pm

bosnier wrote:I upload all the files, I add the SQL, I edit the correct files to (what I think is) the correct coding, I purge the cache, I enable the module in the ACP and when i try save i got this error (i put everything, sender , text, title in ACP panel)

Field Naslov may not be blank
Field Poruka may not be blank

in my language:
Naslov - Tittle
Poruka - Text

pls help me !
Can Some1 help me pls

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: Welcome PM on First Login

Post by wired076 » Mon Feb 22, 2010 8:38 pm

I can't find a solution for this above.

Some users have reported that in 3.0.6 that 'user_options' is

Code: Select all

'user_options'		=> 230271,
whereas in the install.xml file it says it is:

Code: Select all

		'user_options'		=> 895,
and should be updated to:

Code: Select all

		'user_options'		=> 1919,
Is this correct or does the instructions need updating and if so what to? Please advise.

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: Welcome PM on First Login

Post by wired076 » Mon Feb 22, 2010 8:40 pm

wired076 wrote:I can't find a solution for this above.

Some users have reported that in 3.0.6 that 'user_options' is

Code: Select all

'user_options'		=> 230271,
whereas in the install.xml file it says it is:

Code: Select all

		'user_options'		=> 895,
and should be updated to:

Code: Select all

		'user_options'		=> 1919,
Is this correct or does the instructions need updating and if so what to? Please advise.
I also receive the following error on the login page:
>[phpBB Debug] PHP Notice: in file /includes/session.php on line 1020: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1020: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1020: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4226: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4228: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4229: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 4230: Cannot modify header information - headers already sent by (output started at /includes/constants.php:299)

Bogey
Registered User
Posts: 419
Joined: Wed Sep 19, 2007 2:31 am

Re: Welcome PM on First Login

Post by Bogey » Tue Feb 23, 2010 4:38 am

wired076 wrote:I can't find a solution for this above.

Some users have reported that in 3.0.6 that 'user_options' is

Code: Select all

'user_options'		=> 230271,
whereas in the install.xml file it says it is:

Code: Select all

		'user_options'		=> 895,
and should be updated to:

Code: Select all

		'user_options'		=> 1919,
Is this correct or does the instructions need updating and if so what to? Please advise.
Replace:

Code: Select all

		'user_options'		=> 230271,
with:

Code: Select all

		//'user_options'		=> 230271,
		'user_options'		=> 231295,

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: Welcome PM on First Login

Post by wired076 » Tue Feb 23, 2010 7:15 am

Bogey wrote:
wired076 wrote:I can't find a solution for this above.

Some users have reported that in 3.0.6 that 'user_options' is

Code: Select all

'user_options'		=> 230271,
whereas in the install.xml file it says it is:

Code: Select all

		'user_options'		=> 895,
and should be updated to:

Code: Select all

		'user_options'		=> 1919,
Is this correct or does the instructions need updating and if so what to? Please advise.
Replace:

Code: Select all

		'user_options'		=> 230271,
with:

Code: Select all

		//'user_options'		=> 230271,
		'user_options'		=> 231295,
Thanks that seemed to have worked. Haven't tested it out yet though!

Bogey
Registered User
Posts: 419
Joined: Wed Sep 19, 2007 2:31 am

Re: Welcome PM on First Login

Post by Bogey » Tue Feb 23, 2010 9:30 pm

wired076 wrote:Thanks that seemed to have worked. Haven't tested it out yet though!
How do you know that it worked then?

User avatar
novanilla
Registered User
Posts: 332
Joined: Wed Jul 02, 2008 1:08 pm
Location: Colorado
Contact:

Re: Welcome PM on First Login

Post by novanilla » Wed Feb 24, 2010 4:00 pm

Bogey wrote: Replace:

Code: Select all

		'user_options'		=> 230271,
with:

Code: Select all

		//'user_options'		=> 230271,
		'user_options'		=> 231295,
If I'm not mistaken, just leaving that value at 230271 will keep the user options the same by default. I would prefer this, as I would rather there be no pop-up on PM for my users. The new message indicator is enough.

edvin
Registered User
Posts: 1
Joined: Thu Feb 25, 2010 7:43 pm

Re: Welcome PM on First Login

Post by edvin » Thu Feb 25, 2010 8:43 pm

I installed the WPM_225 using automod and now my forum doesn’t work. I’m not sure if I missed anything but this is the screen I’m getting. Please help; can I manually uninstall the mod to bring back the forum?

General Error
template->_tpl_load_file(): File ./styles/black_pearl/template/announcement_centre.html does not exist or is empty
Image

User avatar
novanilla
Registered User
Posts: 332
Joined: Wed Jul 02, 2008 1:08 pm
Location: Colorado
Contact:

Re: Welcome PM on First Login

Post by novanilla » Thu Feb 25, 2010 9:31 pm

I installed this mod last night, and I tested it with a test account... However, I deleted the test account and need to run tests on it again later. Because a new member logged in, and about ten minutes later, I looked in my "outbox" and saw about five copies of the welcome email in my outbox to them. I think it may keep sending the messages if the user doesn't open the first one.

I disabled the feature and (thankfully) my account stopped sending these welcome PM's to the new user. I'd be interested in a solution to this, as I do like the mod.

Ariane A
Registered User
Posts: 296
Joined: Thu Apr 03, 2008 5:26 pm
Location: Switzerland, by the Leman Lake
Contact:

Re: Welcome PM on First Login

Post by Ariane A » Fri Feb 26, 2010 9:46 am

Hi,

Look for my posts in this topic, cause I found a solution (although we could never find why it is happening with some boards).
If you can't find the post, let me know.

Bye.
Ariane
https://www.zeldaspalace.com - About the Legend of Zelda video games

Locked

Return to “[3.0.x] MOD Database Releases”