Page 26 of 26

Re: Group Legend Positioning

Posted: Tue Feb 09, 2010 4:38 pm
by TMorph
Hello. Thank you very much for the update. Greetings

Re: Group Legend Positioning

Posted: Fri Feb 12, 2010 3:14 pm
by Shaay
I cant find this in includes/acp/acp_groups.php

Code: Select all

$test_variables = array(
							'rank'			=> 'int',
							'colour'		=> 'string',
							'avatar'		=> 'string',
							'avatar_type'	=> 'int',
							'avatar_width'	=> 'int',
							'avatar_height'	=> 'int',
							'receive_pm'	=> 'int',
							'legend'		=> 'int',
							'message_limit'	=> 'int',
							'max_recipients'=> 'int',
							'founder_manage'=> 'int',
							'skip_auth'		=> 'int',
and i cant find this in function_user.php

Code: Select all

$user_attribute_ary = array(
please help.

Re: Group Legend Positioning

Posted: Sat Mar 27, 2010 10:59 am
by EtabetAmtb
Shaay wrote:I cant find this in includes/acp/acp_groups.php

Code: Select all

$test_variables = array(
							'rank'			=> 'int',
							'colour'		=> 'string',
							'avatar'		=> 'string',
							'avatar_type'	=> 'int',
							'avatar_width'	=> 'int',
							'avatar_height'	=> 'int',
							'receive_pm'	=> 'int',
							'legend'		=> 'int',
							'message_limit'	=> 'int',
							'max_recipients'=> 'int',
							'founder_manage'=> 'int',
							'skip_auth'		=> 'int',
and i cant find this in function_user.php

Code: Select all

$user_attribute_ary = array(
please help.

I've the same problem!

Furthermore, I can't find in I cant find this in includes/acp/acp_groups.php the following:

Code: Select all

'group_message_limit'	=> 'int',
neither using 'partial find' search.

I'm using phpBB vers. 3.0.7-PL1

Please help me!
Thanks!

Re: Group Legend Positioning

Posted: Sat Mar 27, 2010 11:35 am
by RMcGirr83
This mod was originally written for version 3.0RCx.

Try this one instead, http://www.phpbb.com/community/viewtopic.php?t=1804565

Re: Group Legend Positioning

Posted: Sat Mar 27, 2010 6:27 pm
by Dragosvr92
RMcGirr83 wrote:This mod was originally written for version 3.0RCx.

Try this one instead, http://www.phpbb.com/community/viewtopic.php?t=1804565
when i last installed this version i used 3.0.6 and the edits were fine but seems that there were a few changes from 3.0.6 to 3.0.7..
I like that version more than this one thats why i requested a page back how to uninstall this mod to install that one :)