Last Posts Titles

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
atomico
Registered User
Posts: 3
Joined: Thu Jun 21, 2007 4:19 pm

Re: Last Posts Titles

Post by atomico »

how can i use this mob in other style?

i am using etech style and i have this:

Code: Select all

<!-- IF forumrow.LAST_POST_TIME -->
				        <p class="topicdetails">{forumrow.LAST_POST_TIME}</p>
					<p class="topicdetails">{forumrow.LAST_POSTER_FULL}
						<a href="{forumrow.U_LAST_POST}">{LAST_POST_IMG}</a>
					</p>
				<!-- ELSE -->
					<p class="topicdetails">{L_NO_POSTS}</p>
				<!-- ENDIF -->
where i need to change? i don't find that line..
User avatar
LEW21
Registered User
Posts: 117
Joined: Sat Sep 24, 2005 11:51 am
Location: Warsaw, Poland
Contact:

Re: Last Posts Titles

Post by LEW21 »

Just do the subsilver2 template change on this template.
atomico
Registered User
Posts: 3
Joined: Thu Jun 21, 2007 4:19 pm

Re: Last Posts Titles

Post by atomico »

mmmm i found the line in the subsilver but it don't work ;(( what i wrong?
Last edited by atomico on Sat Dec 15, 2007 9:31 am, edited 1 time in total.
User avatar
LEW21
Registered User
Posts: 117
Joined: Sat Sep 24, 2005 11:51 am
Location: Warsaw, Poland
Contact:

Re: Last Posts Titles

Post by LEW21 »

Do the same what you have done on subsilver2 on this template.
User avatar
newsbee
Registered User
Posts: 279
Joined: Sat Mar 29, 2003 1:07 pm
Location: Moscow
Contact:

Re: Last Posts Titles

Post by newsbee »

Doesn't work for me (Gold). I edited the forumlist file inside the ACP. It just adds a new line (br />)
mcK
Registered User
Posts: 23
Joined: Wed Dec 12, 2007 10:22 am

Re: Last Posts Titles

Post by mcK »

I edited my theme's forumlist_body template so its like this:

Code: Select all

				<!-- IF forumrow.LAST_POST_TIME -->
					<p class="topicdetails"><a href="{forumrow.U_LAST_POST}" title="{forumrow.LAST_POST_SUBJECT}">{forumrow.LAST_POST_SHORTENED_SUBJECT}</a></p>
					<p class="topicdetails">{forumrow.LAST_POST_TIME}</p>
					<p class="topicdetails">{forumrow.LAST_POSTER_FULL}
						<a href="{forumrow.U_LAST_POST}">{LAST_POST_IMG}</a>
					</p>
				<!-- ELSE -->
and the functions_display.php like the instruction said but nothings happening


EDIT: I needed to clear the template's caches
hasyashah
Registered User
Posts: 45
Joined: Tue Sep 11, 2007 1:48 am

Re: Last Posts Titles

Post by hasyashah »

Will this MOD work for phpbb GOLD?
ticky
Registered User
Posts: 60
Joined: Mon Nov 17, 2003 1:30 pm
Location: Canada/Australia

Re: Last Posts Titles

Post by ticky »

yep, no problems here
User avatar
newsbee
Registered User
Posts: 279
Joined: Sat Mar 29, 2003 1:07 pm
Location: Moscow
Contact:

Re: Last Posts Titles

Post by newsbee »

Of course, the mod works in Gold, but because of the new Mod system, don't forget to read instructions which are now in separate files, one for templates, the other one for includes/fuctions_display.php, something I missed... :oops:
Pinecamguy
Registered User
Posts: 60
Joined: Mon Dec 01, 2003 2:42 am
Location: Pine, CO USA
Contact:

Re: Last Posts Titles

Post by Pinecamguy »

didn't seem to work for me.

Just to check, there are TWO pages that need to be modified, right?

functions_display and forumlist_body

Seemed pretty straightforward but I don't see any change on the main page of the forums.
User avatar
newsbee
Registered User
Posts: 279
Joined: Sat Mar 29, 2003 1:07 pm
Location: Moscow
Contact:

Re: Last Posts Titles

Post by newsbee »

Have you deleted the corresponding cache items in the ACP?
Pırasa
Registered User
Posts: 31
Joined: Thu Dec 06, 2007 5:42 pm
Location: Türkiye/Denizli/Bükrüce

Re: Last Posts Titles

Post by Pırasa »

yes it is working on phpbb 3.0.0 :D
Beren Saat Fan Club
She is very very very beautiful=)
Pinecamguy
Registered User
Posts: 60
Joined: Mon Dec 01, 2003 2:42 am
Location: Pine, CO USA
Contact:

Re: Last Posts Titles

Post by Pinecamguy »

newsbee wrote:Have you deleted the corresponding cache items in the ACP?
Hmm no. It wasn't mentioned in the instructions. Are you referring to the purge the cache button?
Pinecamguy
Registered User
Posts: 60
Joined: Mon Dec 01, 2003 2:42 am
Location: Pine, CO USA
Contact:

Re: Last Posts Titles

Post by Pinecamguy »

Upon further inspection, I see it's working on some -- but not all -- the forums. Not sure why. There is a blank space in the ones where no subject is listed.
Tom@S
Registered User
Posts: 96
Joined: Thu Jul 12, 2007 7:33 pm
Location: SVK
Contact:

Re: Last Posts Titles

Post by Tom@S »

for me looks it better like this

Code: Select all

{L_POST_BY_AUTHOR} {forumrow.LAST_POSTER_FULL}<a href="{forumrow.U_LAST_POST}">{LAST_POST_IMG}</a> <a href="{forumrow.U_LAST_POST}" title="{forumrow.LAST_POST_SUBJECT}">{forumrow.LAST_POST_SHORTENED_SUBJECT}</a><br />
so i added it after author and then if i want can delete that jump tp icon to and it look better and there is not another <br/> wich will be destroy template
anyway great mod and such easy
Locked

Return to “[3.0.x] MOD Database Releases”