Last Posts Titles

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
Neo_B
Registered User
Posts: 2
Joined: Sun Dec 02, 2007 12:59 am

Re: Last Posts Titles

Post by Neo_B » Mon Dec 31, 2007 7:40 am

seasalt dreams wrote:sorry noob here, I have edited the file, uploaded it, and purged the cache. Nothing showing. What template changes have to be done?
open the /templates/prosilver.xml (this file is in the installation package of this MOD)file for instruction on Template file's editing

akazihaha
Registered User
Posts: 13
Joined: Sun Dec 30, 2007 7:25 am

Re: Last Posts Titles

Post by akazihaha » Mon Dec 31, 2007 9:28 am

It's a little bad, the white line doesn't reach the bottom, so pls give me some suggestions to correct it
Image

seasalt dreams
Registered User
Posts: 54
Joined: Mon Dec 24, 2007 2:05 pm

Re: Last Posts Titles

Post by seasalt dreams » Mon Dec 31, 2007 3:00 pm

Neo_B wrote:
seasalt dreams wrote:sorry noob here, I have edited the file, uploaded it, and purged the cache. Nothing showing. What template changes have to be done?
open the /templates/prosilver.xml (this file is in the installation package of this MOD)file for instruction on Template file's editing
Thanks, missed that part. However, I did it, and it is still not working for me.

Tritonforum.com
Registered User
Posts: 17
Joined: Tue Dec 11, 2007 2:30 am

Re: Last Posts Titles

Post by Tritonforum.com » Mon Dec 31, 2007 4:09 pm

My first mod! Works perfect, thanks.

drazgo
Registered User
Posts: 52
Joined: Tue Jun 12, 2007 8:52 pm

Re: Last Posts Titles

Post by drazgo » Mon Dec 31, 2007 7:09 pm

does this mod works for phpbb 3 gold?


drazgo
Registered User
Posts: 52
Joined: Tue Jun 12, 2007 8:52 pm

Re: Last Posts Titles

Post by drazgo » Mon Dec 31, 2007 7:58 pm

thanks! :D

User avatar
newsbee
Registered User
Posts: 279
Joined: Sat Mar 29, 2003 1:07 pm
Location: Moscow
Contact:

Re: Last Posts Titles

Post by newsbee » Tue Jan 01, 2008 7:06 pm

akazihaha wrote:It's a little bad, the white line doesn't reach the bottom, so pls give me some suggestions to correct it
Right, this is what I meant too, but apparently since the mother board has the same issue, there is no solution.

singaporetopsites
Registered User
Posts: 3
Joined: Tue Jan 01, 2008 5:57 am
Contact:

Re: Last Posts Titles

Post by singaporetopsites » Wed Jan 02, 2008 5:21 am

Cool. I have installed this mod and it works. Rem to clear the cache.

User avatar
HishamAbu
Registered User
Posts: 63
Joined: Thu Dec 27, 2007 6:33 pm
Contact:

Problem...

Post by HishamAbu » Thu Jan 03, 2008 1:40 am

Hello, I've installed this mod, it's working great. But I noticed when members leave the Subject field blank, the same is replicated on the forum view:

Image

Is there a way of changing it so instead of the Subject of the last post, it's displays the Thread Title?

Thank you.

Kind regards
Kind regards, HishamAbu

ham1299
Registered User
Posts: 613
Joined: Mon Sep 11, 2006 2:12 am
Location: USA
Contact:

Re:

Post by ham1299 » Thu Jan 03, 2008 4:06 am

HishamAbu wrote:Never mind, it was a silly mistake from my end. Didn't do the Template edits.

Thank you ham1299 for your help, it's much appreciated.
You're very welcome! :D
Heather

sitesmakers
Registered User
Posts: 5
Joined: Thu Jan 03, 2008 4:15 am
Contact:

Re: Last Posts Titles

Post by sitesmakers » Thu Jan 03, 2008 4:25 am

not working :((

akazihaha
Registered User
Posts: 13
Joined: Sun Dec 30, 2007 7:25 am

Re: Last Posts Titles

Post by akazihaha » Fri Jan 04, 2008 9:28 am

anyone show me how to install this for vistax 1.0.6 please

User avatar
HishamAbu
Registered User
Posts: 63
Joined: Thu Dec 27, 2007 6:33 pm
Contact:

I've read through 11 pages

Post by HishamAbu » Fri Jan 04, 2008 6:15 pm

Hello,

I've read through the whole thread. It seems it is meant to be "normal" for it to project subject titles, no matter what it may be, rather than the thread title itself. If the thread title is "I have an Idea!" and someone responds with the subject title as "blah blah blah," it hardly seems right to project the later onto the main index page. This is not normal.

Does anyone know how to display the ‘true’ Thread Titles?

Thank you.

Kind regards
Kind regards, HishamAbu

User avatar
LEW21
Registered User
Posts: 117
Joined: Sat Sep 24, 2005 11:51 am
Location: Warsaw, Poland
Contact:

And what's wrong with "blah blah blah"?

Post by LEW21 » Fri Jan 04, 2008 6:38 pm

Posts titles are here to use them.

Locked

Return to “[3.0.x] MOD Database Releases”