ACP Add User MOD

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
wolfman24
Registered User
Posts: 387
Joined: Tue Mar 07, 2006 12:07 pm

Re: ACP Add User MOD

Post by wolfman24 »

It sure has something to do with the language files or the edits where the language files are included. Which language are you using? Be sure that there is a difference between en and en_us and so on, you need to place the files for your language(s).
CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 »

I placed the language file for this mode in the en folder because I thought that's the language folder for English. Please correct me if I'm wrong. :)
User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Seattle, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life »

If you open up the install.xml file in your browser, it will give you precise instructions for how to install the MOD. The language file goes into the /en/mods/ directory.
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.
CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 »

Highway of Life wrote:If you open up the install.xml file in your browser, it will give you precise instructions for how to install the MOD. The language file goes into the /en/mods/ directory.
Yep. Sorry didn't mention they were in the mod folder inside the en folder. My bad.

Since all the files are where they should be, why is it that the language file isn't being pulled correctly or whatever?

EDIT: I went ahead and just now double checked using the install.xml file and made sure all files were in the destination folder they are supposed to be in. They are in their correct files. So I'm not exactly sure why it's not working correctly.
rautamiekka
Registered User
Posts: 125
Joined: Wed Jul 18, 2007 10:47 pm

Re: ACP Add User MOD

Post by rautamiekka »

CJ1985 wrote:
Highway of Life wrote:If you open up the install.xml file in your browser, it will give you precise instructions for how to install the MOD. The language file goes into the /en/mods/ directory.
Yep. Sorry didn't mention they were in the mod folder inside the en folder. My bad.

Since all the files are where they should be, why is it that the language file isn't being pulled correctly or whatever?

EDIT: I went ahead and just now double checked using the install.xml file and made sure all files were in the destination folder they are supposed to be in. They are in their correct files. So I'm not exactly sure why it's not working correctly.
If you don't mind, make us a pack[7z recommended with highest values possible] containing your

Code: Select all

/styles
folder's contents and upload it somewhere so that we can check the structure and the files. If everyone confirms they're all correct, I'm getting out of ideas for now. The last would be
1) corruption in FileSystem/OperatingSystem/database/software
2) malfunction in OperatingSystem/database/software
3) incompatibility in OperatingSystem/database/software
CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 »

rautamiekka wrote:
CJ1985 wrote:
Highway of Life wrote:If you open up the install.xml file in your browser, it will give you precise instructions for how to install the MOD. The language file goes into the /en/mods/ directory.
Yep. Sorry didn't mention they were in the mod folder inside the en folder. My bad.

Since all the files are where they should be, why is it that the language file isn't being pulled correctly or whatever?

EDIT: I went ahead and just now double checked using the install.xml file and made sure all files were in the destination folder they are supposed to be in. They are in their correct files. So I'm not exactly sure why it's not working correctly.
If you don't mind, make us a pack[7z recommended with highest values possible] containing your

Code: Select all

/styles
folder's contents and upload it somewhere so that we can check the structure and the files. If everyone confirms they're all correct, I'm getting out of ideas for now. The last would be
1) corruption in FileSystem/OperatingSystem/database/software
2) malfunction in OperatingSystem/database/software
3) incompatibility in OperatingSystem/database/software
I guess I don't understand why you would need the /styles folder stuff. I don't know, guess I'm confused about also the 1) 2) and 3) as well.

EDIT: I made the zip, however not sure where to go about uploading the zip file for you to download. Any suggestions on that?

EDIT 2: Nevermind, I believe what I just did is going to allow you access to the styles zip. Maybe, I don't know. Never used Google Docs. I guess we'll find out! Here's the styles.zip

styles.zip
User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Seattle, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life »

CJ1985 wrote:
Highway of Life wrote:If you open up the install.xml file in your browser, it will give you precise instructions for how to install the MOD. The language file goes into the /en/mods/ directory.
Yep. Sorry didn't mention they were in the mod folder inside the en folder. My bad.
In that case, it sounds to me like you are on a very old phpBB 3.0.x installation before it supported the info_ language files.
What version of phpBB 3 are you running?
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.
CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 »

Highway of Life wrote:
CJ1985 wrote:
Highway of Life wrote:If you open up the install.xml file in your browser, it will give you precise instructions for how to install the MOD. The language file goes into the /en/mods/ directory.
Yep. Sorry didn't mention they were in the mod folder inside the en folder. My bad.
In that case, it sounds to me like you are on a very old phpBB 3.0.x installation before it supported the info_ language files.
What version of phpBB 3 are you running?
I just checked in the ACP and it says 3.0.7-PL1 for the board version, and I even clicked on the re-check version and it never changed.
Izv143
Registered User
Posts: 2
Joined: Wed Apr 21, 2010 7:27 am

Re: ACP Add User MOD

Post by Izv143 »

Nice MOD but when I add new user and if they have hotmail.com address, they never receive e-mail to confirm their username and make password, what could be a problem ?
babelfish
Registered User
Posts: 1
Joined: Thu Apr 22, 2010 10:35 am

Re: ACP Add User MOD

Post by babelfish »

We are getting an issue with this MOD we have just downloaded.....

when creating a new user it sends the email to the user but the email does not contain their password.....

it doesn't matter what setting we have for user registration the email does not contain their password when the user account is created with this MOD.....

In 2007 you mentioned in one of your posts that a new version of this MOD would enable the admin to enter a prefered password as optional.... we cannot see this field in our MOD

thanks
babelfish....
rautamiekka
Registered User
Posts: 125
Joined: Wed Jul 18, 2007 10:47 pm

Re: ACP Add User MOD

Post by rautamiekka »

Izv143 wrote:Nice MOD but when I add new user and if they have hotmail.com address, they never receive e-mail to confirm their username and make password, what could be a problem ?
If I don't lie, I successfully made an acc' for someone with Hotmail.
CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 »

Yeah, I was wondering the same thing about the password part as well. I see it tells me on the next page what the users password is which is a bunch of random characters which is okay, but if the user doesn't receive the password how are they supposed to be able to sign in if that makes sense.

Thanks.
User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Seattle, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life »

I think that was a change in a recent update to phpBB which removed the {PASSWORD} field from the e-mail template. That effectively breaks this MOD unless you go add that back in to the email templates.
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.
CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 »

Ah, okay that makes sense.

Any suggestions to fix the problem I am having yet? The one I had posted about. I would highly appreciate any help on that. Thanks.
User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Seattle, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life »

If...
  1. You copied the files over as instructed, You can browse directly to them on your server to ensure they are there, it should exit (white page), and not give a 404.
    And...
  2. Your board and files are all up to date.
Then I do not have any suggestions. Nobody else that I know of has experienced that problem.
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.
Locked

Return to “[3.0.x] MOD Database Releases”