ACP Add User MOD

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Spokane, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life » Fri Apr 23, 2010 5:32 am

If...
  1. You copied the files over as instructed, You can browse directly to them on your server to ensure they are there, it should exit (white page), and not give a 404.
    And...
  2. Your board and files are all up to date.
Then I do not have any suggestions. Nobody else that I know of has experienced that problem.
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

Izv143
Registered User
Posts: 2
Joined: Wed Apr 21, 2010 7:27 am

Re: ACP Add User MOD

Post by Izv143 » Fri Apr 23, 2010 7:55 am

I fixed my problem, works now .
Thank You

CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 » Fri Apr 23, 2010 3:48 pm

Highway of Life wrote:If...
  1. You copied the files over as instructed, You can browse directly to them on your server to ensure they are there, it should exit (white page), and not give a 404.
    And...
  2. Your board and files are all up to date.
Then I do not have any suggestions. Nobody else that I know of has experienced that problem.

How do I browse directly to the files if you don't mind me asking. Thanks.

EDIT: I just finished installing a test board and what not. The first mod I ended up adding was the add user, and it worked properly. So I'm not exactly sure what is going on with the other board. Strange if you ask me. lol So something isn't working right on my board. Do you think I should start a board support thread or something? I mean I only have 4 mods installed on the live board. I don't think any of the mods are big mods to do any harm if you know what I mean.

The mods that are being used are as follows; acp_add_user_mod, birthday-mod, Mini Quick Reply, and no-avatar.

EDIT 2: I just got to thinking. Maybe it has something to do with the fact that when I first installed the board through fanstico way through the cpanel it was the old version of the board, and was recommended to update it in the ACP. So I did and updated it when following the steps given to update it to the most recent version of the board which is 3.0.7-PL1 and maybe when I updated it some things stayed the old version of the board? I am not 100% sure.

User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Spokane, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life » Fri Apr 23, 2010 7:43 pm

That's a good possibility, you could replace all the ACP files with 3.0.7PL1 files and then re-install the MODs that have ACP edits or modules, it should work then.
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 » Fri Apr 23, 2010 8:06 pm

Highway of Life wrote:That's a good possibility, you could replace all the ACP files with 3.0.7PL1 files and then re-install the MODs that have ACP edits or modules, it should work then.
So do I want to replace everything within the adm folder then? I just want to make sure I am understanding this correctly before I do any damage ha ha.

EDIT: And I did just now make a back-up not sure if that makes any difference ha. But yeah.

User avatar
Highway of Life
Former Team Member
Posts: 6048
Joined: Wed Feb 02, 2005 5:41 pm
Location: Spokane, WA
Name: David Lewis
Contact:

Re: ACP Add User MOD

Post by Highway of Life » Fri Apr 23, 2010 10:28 pm

Actually, you'd replace files in the /includes/ folder. There is a lot there, but if I recall correctly, it's the functions_module.php file... (or something like that).
The phpBB Weekly Podcast - Discussing the developments of phpBB4 and beyond.

New to phpBB3? Want to learn about programing?
Visit phpBB Academy at StarTrekGuide to learn how.

CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 » Fri Apr 23, 2010 10:56 pm

I tried replacing the file you had suggested, and the module was still there. I may be misunderstanding something, however I think I am going to just make a new post and ask someone to help me get a fresh install but without losing members, database and what not. Once I do that, I will reinstall your mod and let you know if it happens again.

Thanks again! :)

CJ1985
Registered User
Posts: 225
Joined: Sun Apr 05, 2009 8:48 am

Re: ACP Add User MOD

Post by CJ1985 » Sat Apr 24, 2010 12:34 am

I don't mean to bump or anything. Just wanted to let the mod creator know that I was stupid. lol!

I think the problem I was having was that I was putting the one file that goes inside the mod folder inside the language folder in the wrong language folder.

I was putting it in language/en folder when I needed to use language/en_us I guess? Either way, it's working. FINALLY... ha

Awesome mod by the way! Keep up the great work and thanks so much for trying to help me solve my problem. I appreciate it. :)

rautamiekka
Registered User
Posts: 123
Joined: Wed Jul 18, 2007 10:47 pm

Re: ACP Add User MOD

Post by rautamiekka » Sat Apr 24, 2010 9:41 am

CJ1985 wrote:I don't mean to bump or anything. Just wanted to let the mod creator know that I was stupid. lol!

I think the problem I was having was that I was putting the one file that goes inside the mod folder inside the language folder in the wrong language folder.

I was putting it in language/en folder when I needed to use language/en_us I guess? Either way, it's working. FINALLY... ha

Awesome mod by the way! Keep up the great work and thanks so much for trying to help me solve my problem. I appreciate it. :)
One issue less 8-)

jasonpang302
Registered User
Posts: 1
Joined: Wed Apr 28, 2010 5:14 am

Re: ACP Add User MOD

Post by jasonpang302 » Wed Apr 28, 2010 5:18 am

Hi,

I am a new user to phpBB3 and I tried installing a few MODs, which is successful until now. As I download this ACP Add User MOD and upload it to the server like the way I did with other MOD, I found out that ACP Add User MOD did not appear in my AutoMOD Tab for me to install it. I've tried uploading the file manually and uploading the zip file using the tool in AutoMOD, which is unsuccessful in both case. I wonder is there any issue with the file itself?

Thanks!

HySpeed
Registered User
Posts: 9
Joined: Mon Dec 08, 2003 9:25 pm

Re: ACP Add User MOD

Post by HySpeed » Mon May 03, 2010 8:41 pm

Thank you.
In addition to the mod and the install (I learned a new way!), I also added the 'assign password' change by rklesla - thank you sir.
(btw, there is a typo in the second add - there is a trailing 'dl', that isn't visible unless you scroll.)

I had to research a bit to get rid of the default_password (nice feature, but I don't need it), so additional thanks go to prdg1, BA172, and Ricky_Racer.

Perhaps a v2 will pull all of these features together.

:)

User avatar
Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 24740
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: ACP Add User MOD

Post by Paul » Thu Jun 02, 2011 8:45 am

MOD Updated to version 1.1.0
See first post for Download Link
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5317
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: ACP Add User MOD

Post by Marc » Mon Sep 24, 2012 6:08 pm

MOD Updated to version 1.1.1
See first post for Download Link

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5317
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: ACP Add User MOD

Post by Marc » Tue Dec 31, 2013 1:04 pm

MOD Updated to version 1.1.2
See first post for Download Link

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5317
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: ACP Add User MOD

Post by Marc » Tue Mar 11, 2014 10:17 pm

MOD Updated to version 1.1.3
See first post for Download Link

Locked

Return to “[3.0.x] MOD Database Releases”

Who is online

Users browsing this forum: No registered users and 19 guests