Evil Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
misfit69
Registered User
Posts: 65
Joined: Fri Sep 11, 2009 4:25 am
Contact:

Re: Evil Quick Reply

Post by misfit69 »

thank you buddy, that did fix it, I didn't "refresh the template and refresh your IE browser cache" the first time I tried it. It still does a funky refresh when surfing our site with IE. When you go to a new page, it kinda loads it to the right a few pixels them hopes over the few. All within milliseconds. But I do think that's better than loading at the bottom so thanks. Plus, it could just be my side on the shifting thing but I doubt it. I will see what the members notice.

Thanks again.
Brian

User avatar
r4wMUnt34q
Registered User
Posts: 167
Joined: Sat Aug 19, 2006 5:41 am
Location: Hard to explain :)
Contact:

Re: Evil Quick Reply

Post by r4wMUnt34q »

Evil<3, I would like to thank you for this simple and yet powerfull MOD ;)

By the way, anyone interested in making the BBcode add-on for subsilver2 based styles? Would be really awesome IMO...

User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

r4wMUnt34q wrote:anyone interested in making the BBcode add-on for subsilver2 based styles? Would be really awesome IMO...
You means this ?
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español

User avatar
r4wMUnt34q
Registered User
Posts: 167
Joined: Sat Aug 19, 2006 5:41 am
Location: Hard to explain :)
Contact:

Re: Evil Quick Reply

Post by r4wMUnt34q »

Awesome, thank you leviatan21! ;)

But unfortunately, it doesnt work for me, atleast yet. I purged my cache, refreshed everything in styles, but the bbcodes just dont appear :(, thanks anyway. I use getaway_darkblue by the way.

User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

r4wMUnt34q wrote:Awesome, thank you leviatan21! ;)

But unfortunately, it doesnt work for me, atleast yet. I purged my cache, refreshed everything in styles, but the bbcodes just dont appear :(, thanks anyway. I use getaway_darkblue by the way.
Did you install the bbcode and smilies add-on ( contrib/addons/smilies_bbcodes/install.xml ) ?
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español

User avatar
r4wMUnt34q
Registered User
Posts: 167
Joined: Sat Aug 19, 2006 5:41 am
Location: Hard to explain :)
Contact:

Re: Evil Quick Reply

Post by r4wMUnt34q »

Well, I didnt before, but now I did and it works just like it should :). Thanks again :!:

mbreezy
Registered User
Posts: 74
Joined: Sun Oct 04, 2009 1:11 pm

Re: Evil Quick Reply

Post by mbreezy »

Maybe someone has posted it, but is there a mod to this mod that will allow me to have buttons on each post for the quick reply? Maybe right next to the quote button (no, not a quick quote, just a quick reply button) and it will send the user all the way to the bottom with the box?

w0rld_life
Registered User
Posts: 59
Joined: Wed Jul 02, 2008 4:24 pm
Contact:

Re: Evil Quick Reply

Post by w0rld_life »

I installed the mod perfectly a few days ago.. And its working fine.. :D

But today i tried to install the addon mod to have smilies and bbcodes.. :D And i edited functions_quickreply.php.. :D

But after doing it as the xml file says nothing happens to the quickreply i installed a few days ago....

Why is it?? :roll:

I REFRESHED everything!!!

-----------------------------------------------------------------------------------------------------------------------------------


And how can i make the quick reply visible all time without clicking the quick reply.... :?


Please help me with those...

w0rld_life
Registered User
Posts: 59
Joined: Wed Jul 02, 2008 4:24 pm
Contact:

Re: Evil Quick Reply

Post by w0rld_life »

Sorry for the bump again.. but any help??

Its working fine just want to make the quick reply visible all time without clicking the quick reply.... :?

User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

w0rld_life wrote:Its working fine just want to make the quick reply visible all time without clicking the quick reply.... :?

Code: Select all

#
#---- [ OPEN ] ----
#
root/includes/functions_quick_reply.php
#
#---- [ FIND ] ----
#
		'hide_box'			=> true,	// Shall the box be hidden on pageload?
#
#---- [ IN-LINE, FIND ] ----
#
true
#
#---- [ IN-LINE, REPLACE WITH ] ----
#
false
That's all
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español

w0rld_life
Registered User
Posts: 59
Joined: Wed Jul 02, 2008 4:24 pm
Contact:

Re: Evil Quick Reply

Post by w0rld_life »

Thank You very much leviatan21 :)

That solves everything.. mind doing like that on how to remove the quick reply image button near the post reply button??

Now its not needed because its visible everytime :D

oogotbagsoo
Registered User
Posts: 10
Joined: Thu Nov 05, 2009 2:23 pm

Re: Evil Quick Reply

Post by oogotbagsoo »

Thank you all for your contributions. Reading everyone's suggestions, i was able to get this mod working on my skilineblue theme. I have the quick reply section up, with smileys and bbcode buttons.

Only problem is smileys and bbcode buttons won't do anything when i click them ! I've been at it the whole day and can't figure it out. I have admin/founder privilages and enabled bbcode for the forum.

Any help is appreciated.

User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

oogotbagsoo wrote:Thank you all for your contributions. Reading everyone's suggestions, i was able to get this mod working on my skilineblue theme. I have the quick reply section up, with smileys and bbcode buttons.
I'm glad to read, that some of the tips given here helps someone, and be part of this great community :D
oogotbagsoo wrote:Only problem is smileys and bbcode buttons won't do anything when i click them ! I've been at it the whole day and can't figure it out. I have admin/founder privilages and enabled bbcode for the forum.

Any help is appreciated.
I'm sure you have an JavaScript problem at your board. If you want my help, send me an user access, and I will take a look :ugeek:
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español

oogotbagsoo
Registered User
Posts: 10
Joined: Thu Nov 05, 2009 2:23 pm

Re: Evil Quick Reply

Post by oogotbagsoo »

leviatan21 wrote:
oogotbagsoo wrote:Thank you all for your contributions. Reading everyone's suggestions, i was able to get this mod working on my skilineblue theme. I have the quick reply section up, with smileys and bbcode buttons.
I'm glad to read, that some of the tips given here helps someone, and be part of this great community :D
oogotbagsoo wrote:Only problem is smileys and bbcode buttons won't do anything when i click them ! I've been at it the whole day and can't figure it out. I have admin/founder privilages and enabled bbcode for the forum.

Any help is appreciated.
I'm sure you have an JavaScript problem at your board. If you want my help, send me an user access, and I will take a look :ugeek:
Thank you for your quick reply.

http://www.bimmerplace.com/forums

Username: testaccount
Password: javascripthelp

I appreciate the help in advance!

User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

oogotbagsoo wrote:Thank you for your quick reply.

http://www.bimmerplace.com/forums

Username: testaccount
Password: javascripthelp

I appreciate the help in advance!
I think your edition over the posting_qr_body.html file fails, please do this :

Code: Select all

#
#---- [ OPEN ] ----
#
root/styles/SkyLineBlue/template/posting_qr_body.html
#
#---- [ FIND ] ----
#
        </script>
            <div id="quick_reply">
               <form action="{S_QR_POST_ACTION}" method="post" name="postform">
#
#---- [ IN-LINE, FIND ] ----
#
name="postform"
#
#---- [ IN-LINE, BEFORE ADD ] ----
#
id="postform"
Remember refresh the template and purge the cache, before test it 8-)
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español

Locked

Return to “[3.0.x] MOD Database Releases”