Evil Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
thejerry007
Registered User
Posts: 46
Joined: Fri Jul 06, 2007 2:42 pm

Re: Evil Quick Reply

Post by thejerry007 » Tue Apr 08, 2008 10:28 pm

anyway demo??

User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 » Wed Apr 09, 2008 3:20 am

NeoID wrote:Could you please describe your problem a little bit better? What's the exact problem and do you have a URL to the board your working on? Easier to find the problem...
Now, that the problem of Bilardinho seems to be solved, Can you answer my questions from this post ?
Thanks !
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español

User avatar
bbrian017
Registered User
Posts: 720
Joined: Mon Mar 19, 2007 2:20 pm
Location: Canada
Contact:

Re: Evil Quick Reply

Post by bbrian017 » Wed Apr 09, 2008 6:18 pm

eviL<3 I installed this mod with no issues but when I use internet explorer I'm seeing a java script error on the viewtopic.php can you tell me what edit I messed up?

I'm assuming it's the viewetopic.php edit but I looked over it and it seems or appears fine.

Is this a known issue and or is it another user error? user being me :mrgreen:

I also posted at phpbbmodders.net so if you answered there thank you!

User avatar
Tripp
Former Team Member
Posts: 1358
Joined: Sun May 20, 2007 5:14 am
Location: G'boro, North Carolina
Name: Tripp
Contact:

Re: Evil Quick Reply

Post by Tripp » Wed Apr 09, 2008 8:31 pm

bbrian017 wrote:eviL<3 I installed this mod with no issues but when I use internet explorer I'm seeing a java script error on the viewtopic.php can you tell me what edit I messed up?

I'm assuming it's the viewetopic.php edit but I looked over it and it seems or appears fine.

Is this a known issue and or is it another user error? user being me :mrgreen:

I also posted at phpbbmodders.net so if you answered there thank you!
Known issue, no real solution.
The box said 'You need Windows XP or better' .... so I installed linux.

Formerly Drugs

User avatar
bbrian017
Registered User
Posts: 720
Joined: Mon Mar 19, 2007 2:20 pm
Location: Canada
Contact:

Re: Evil Quick Reply

Post by bbrian017 » Wed Apr 09, 2008 9:32 pm

Drugs wrote:
bbrian017 wrote:eviL<3 I installed this mod with no issues but when I use internet explorer I'm seeing a java script error on the viewtopic.php can you tell me what edit I messed up?

I'm assuming it's the viewetopic.php edit but I looked over it and it seems or appears fine.

Is this a known issue and or is it another user error? user being me :mrgreen:

I also posted at phpbbmodders.net so if you answered there thank you!
Known issue, no real solution.
Thanks Drugs! I remember this also being an issue in all the beta releases! During phpbb RC stages! Was fixed for one release I just can't remember!

mre03
Registered User
Posts: 149
Joined: Mon Apr 05, 2004 12:02 pm

Re: Evil Quick Reply

Post by mre03 » Thu Apr 10, 2008 11:09 am

ok for anyone whos having a javascript error, most likely because of subsilver2 template, trying doing this:

where it says find:

Code: Select all

</div>
find the very last one on the bottom of viewtopic_body.html

put this code after it:

Code: Select all

<!-- IF S_QR_ENABLED -->
	<!-- INCLUDE posting_qr_body.html -->
<!-- ENDIF -->
i got it to work on mine after numerous attempts of trial and error, so hopefully this will be of some use to anyone else using the same template

DerMatze
Registered User
Posts: 1
Joined: Tue Dec 11, 2007 6:24 pm

Re: Evil Quick Reply

Post by DerMatze » Thu Apr 10, 2008 6:34 pm

Hello,

i have include this mod, but they aren't show, then i show a thread....

i have delete the cache....


Anythere Ideas?

Greetz,
Matze

rain-13
Registered User
Posts: 39
Joined: Wed Apr 09, 2008 8:22 pm

Re: Evil Quick Reply

Post by rain-13 » Fri Apr 11, 2008 1:35 pm

You need to post in the topic for that MOD.
This forum is just for phpBB3 support, not MODs too.

User avatar
ChrisRLG
Former Team Member
Posts: 3420
Joined: Wed Nov 24, 2004 3:18 pm
Location: Essex, UK
Contact:

Re: Evil Quick Reply

Post by ChrisRLG » Fri Apr 11, 2008 1:50 pm

As per the previous post.

You need to post to the MOD release topic.

Closing.

Edit: Please note - this is a merged post from another topic made in responce to a seperate topic being made about this MOD.
phpBB: The All Important Rules - Bertie Bear 3.0 - No support via PM system - use the forums please.
phpBB v2: Retirement (1/1/2009) : phpBB v3: Read Me Topic - Custom BBCodes - Support Template
Matthew 7:7"Ask and it will be given to you; seek and you will find; knock and a door will be opened to you."
My Links: MS MVP (Consumer Security) - Malware Removal:University - Own Forum: Custom BBCode testing

User avatar
DeViAnThans3
Registered User
Posts: 877
Joined: Sat Oct 08, 2005 10:39 pm
Location: Belgium

Re: Evil Quick Reply

Post by DeViAnThans3 » Fri Apr 11, 2008 8:01 pm

Working flawless, even at other templates..
Good job, evil! :)
I only provide support via the appropriate topics! Please no PM or mails! :)
My MODs :: [BETA] Facebook Connect

Fn-Mi
Registered User
Posts: 70
Joined: Fri Oct 05, 2007 11:14 am

Re: Evil Quick Reply

Post by Fn-Mi » Fri Apr 11, 2008 9:10 pm

How i can add a smilies button and the bbcodes buttons on the evil quick reply??

some help please.

Salutes.

User avatar
Elias
Registered User
Posts: 4625
Joined: Sat Feb 25, 2006 4:31 pm
Location: In the Water!
Name: Elias

Re: Evil Quick Reply

Post by Elias » Sat Apr 12, 2008 1:46 am

Tested Works!
"Mystery creates wonder, and wonder is the basis of man's desire to understand." - Neil Armstrong
|Installing Extensions|Writing Extensions|Extension Validation Policy|

Fn-Mi
Registered User
Posts: 70
Joined: Fri Oct 05, 2007 11:14 am

Re: Evil Quick Reply

Post by Fn-Mi » Sat Apr 12, 2008 7:44 pm

Fn-Mi wrote:How i can add a smilies button and the bbcodes buttons on the evil quick reply??

some help please.

Salutes.

Evil please :cry:

User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Evil Quick Reply

Post by igorw » Sat Apr 12, 2008 10:43 pm

Look in the contrib folder :)
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three

wandmdave
Registered User
Posts: 13
Joined: Mon Feb 18, 2008 5:11 am

Re: Evil Quick Reply

Post by wandmdave » Sat Apr 12, 2008 11:01 pm

Are there any plans to include instructions for adding the bb codes and smilies to the quick reply in a subsilver template?

Locked

Return to “[3.0.x] MOD Database Releases”