Evil Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Evil Quick Reply

Post by igorw »

Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
ericasf
Registered User
Posts: 78
Joined: Sat Oct 14, 2006 11:53 am
Contact:

Re: Evil Quick Reply

Post by ericasf »

I saved all files using UTF-8.
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Re: Evil Quick Reply

Post by igorw »

That's not the problem. The problem is that you have enabled "Unicode BOM" in your editor. ;)
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
ericasf
Registered User
Posts: 78
Joined: Sat Oct 14, 2006 11:53 am
Contact:

Re: Evil Quick Reply

Post by ericasf »

Ah thank you! I'll try that and see if it works. THANK YOU!!!! :-)
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

leviatan21 wrote:HI evil<3 :
I have a couple of questions about posting_qr_body.html
1) In prosilver there is a double code, one is disabled with <-- -->
can I delete it ??
2) Why you don't do the "addons/smilies_bbcodes" template for subsilver 2 ??

Thanks, Great mod !
Hi evil<3 :
What about my questions ?

Thanks
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
RickHope
Registered User
Posts: 37
Joined: Tue Dec 12, 2006 9:11 am

Re: Evil Quick Reply

Post by RickHope »

Just a quick 1 Evil

brilliant MOD

i have installed it and everything works brilliantly..!


just a little tweek, when i load topic page. the page jumps straight down to the quick reply box at the bottom of the page instread of just loading and staying at the top for users to read the first post.

Do you know a fix for this?

Thanks Before Hand
BeautyGal
Registered User
Posts: 249
Joined: Sun Jul 01, 2007 4:44 pm
Contact:

Re: Evil Quick Reply

Post by BeautyGal »

Hi my button keeps disappearing for no reason even though the edits I made are fine and complete! What can be done?

Image
BeautyGal
Registered User
Posts: 249
Joined: Sun Jul 01, 2007 4:44 pm
Contact:

Re: Evil Quick Reply

Post by BeautyGal »

Also how can I get my custom bbcodes to appear for the quick reply?
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

BeautyGal wrote:Also how can I get my custom bbcodes to appear for the quick reply?
If you enable the smiles and bbcodes, try this : :D

Code: Select all

#
#-----[ OPEN ]-------------------------------------------------------
#
includes/functions_quick_reply.php
#
#-----[ FIND ]-------------------------------------------------------
#
		if ($qr_config['bbcodes'])
		{
			$template->assign_var('S_BBCODE_ALLOWED', true);
		}
#
#-----[ AFTER, ADD ]-------------------------------------------------
# NOTE: Add these lines on a new blank line after the preceding line(s) to find.
#
		display_custom_bbcodes();
#
#-----[ SAVE/CLOSE ALL FILES ]---------------------------------------
#
# EoM
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
jrydun
Registered User
Posts: 2
Joined: Tue Apr 22, 2008 3:15 am

Re: Evil Quick Reply

Post by jrydun »

I tried to install this with the style codeblack. Not exactly sure where I went wrong at, but, now, the quick reply box always shows up at the bottom of a thread, and it's kind of misaligned. Any help? Here's the look:

http://pipesix.org/phpBB/phpBB3/index.php
login: test
pw: test12
kipin
Registered User
Posts: 50
Joined: Tue Feb 12, 2008 9:14 pm
Contact:

Re: Evil Quick Reply

Post by kipin »

leviatan21 wrote:
BeautyGal wrote:Also how can I get my custom bbcodes to appear for the quick reply?
If you enable the smiles and bbcodes, try this : :D

Code: Select all

#
#-----[ OPEN ]-------------------------------------------------------
#
includes/functions_quick_reply.php
#
#-----[ FIND ]-------------------------------------------------------
#
		if ($qr_config['bbcodes'])
		{
			$template->assign_var('S_BBCODE_ALLOWED', true);
		}
#
#-----[ AFTER, ADD ]-------------------------------------------------
# NOTE: Add these lines on a new blank line after the preceding line(s) to find.
#
		display_custom_bbcodes();
#
#-----[ SAVE/CLOSE ALL FILES ]---------------------------------------
#
# EoM

Sweet!

Thank you! I have been wondering about this for quite some time.
BeautyGal
Registered User
Posts: 249
Joined: Sun Jul 01, 2007 4:44 pm
Contact:

Re: Evil Quick Reply

Post by BeautyGal »

kipin wrote:
leviatan21 wrote:
BeautyGal wrote:Also how can I get my custom bbcodes to appear for the quick reply?
If you enable the smiles and bbcodes, try this : :D

Code: Select all

#
#-----[ OPEN ]-------------------------------------------------------
#
includes/functions_quick_reply.php
#
#-----[ FIND ]-------------------------------------------------------
#
		if ($qr_config['bbcodes'])
		{
			$template->assign_var('S_BBCODE_ALLOWED', true);
		}
#
#-----[ AFTER, ADD ]-------------------------------------------------
# NOTE: Add these lines on a new blank line after the preceding line(s) to find.
#
		display_custom_bbcodes();
#
#-----[ SAVE/CLOSE ALL FILES ]---------------------------------------
#
# EoM

Sweet!

Thank you! I have been wondering about this for quite some time.
Yea, alright thanks! :D
BeautyGal
Registered User
Posts: 249
Joined: Sun Jul 01, 2007 4:44 pm
Contact:

Re: Evil Quick Reply

Post by BeautyGal »

BeautyGal wrote:Hi my button keeps disappearing for no reason even though the edits I made are fine and complete! What can be done?

Image
Anyone have a solution for this problem?
p2mb2
Registered User
Posts: 17
Joined: Fri Feb 16, 2007 3:29 pm

Re: Evil Quick Reply

Post by p2mb2 »

Can you made it to Sublite template ?

http://demo.phpbb3styles.net/SubLite?phpbb=3.0.1
User avatar
Renodil
Registered User
Posts: 668
Joined: Mon Nov 14, 2005 8:48 am
Contact:

Re: Evil Quick Reply

Post by Renodil »

I know this has already been answered, but it was so long ago I saw it I have no idea which page it's on and it's taking me forever to read through them all,so could someone either tell me the answer to the following question or the page it's on please?

OK I set it so that the quick reply opens up by default. The question is how did I do that and how do I reverse it? Thanks.
Locked

Return to “[3.0.x] MOD Database Releases”