Evil Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

rasheemo wrote:why don't you listen? all of us HAVE refreshed the image sets, AND purged cache AND refreshed the templates. stop giving us the same damn "fixes". jesus H. Christ in a chicken basket.
If you look back I had the SAME problem as you. TRUST ME if your button is NOT showing your are not refreshing your imageset cache. If you have to refresh ALL the caches for ALL the templates installed and the main cache as well.

Anyone else have a fix for the text over the button as shown in my screen above or on the last page?
rasheemo
Registered User
Posts: 18
Joined: Tue Aug 26, 2008 9:14 pm

Re: Evil Quick Reply

Post by rasheemo »

listen MCC, it's clearly NOT the same problem because i've stated SEVERAL times that i refreshed EVERY GODDAMN THING THERE IS, purged ALL the cache, etc. etc.

i uninstalled it and used a different quick reply mod. thanks anyway
w_cruiser
Registered User
Posts: 98
Joined: Fri Aug 08, 2008 5:44 pm

Re: Evil Quick Reply

Post by w_cruiser »

the mod is really great ..
the thing i want is how can i make it work for other themes ???
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

rasheemo wrote:listen MCC, it's clearly NOT the same problem because i've stated SEVERAL times that i refreshed EVERY GODDAMN THING THERE IS, purged ALL the cache, etc. etc.

Yes it is the same problem I had and everyone else had in this WHOLE DAMN TOPIC. I HAD THE SAME PROBLEM. You just have to refresh it several times over and over ALL STYLES, you have to go through each style and refresh the imageset, template, and theme for EACH STYLE, even if it is NOT install for it. THEN purge the main forum cache from the GENERAL tab. It might take more then once for it to work but TRUST ME it IS your problem.
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

ON another note, Does anyone know how to fix the problem with the text shown over the button. Example in screen shot below.
Attachments
qr button.JPG
qr button.JPG (8.97 KiB) Viewed 909 times
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

MCC08 wrote:ON another note, Does anyone know how to fix the problem with the text shown over the button. Example in screen shot below.
Will be easy for us if you bring your forum address :roll:
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

leviatan21 wrote:
MCC08 wrote:ON another note, Does anyone know how to fix the problem with the text shown over the button. Example in screen shot below.
Will be easy for us if you bring your forum address :roll:
I posted a screen shot above. What more can you find out from just listing the URL to my board, nothing.

I don't list my URL in the forums, that is a good way to get hacked. If you can't help me with my problem from viewing the screen shot which is going to show the exact same thing as the URL then you obviously are no help to me.

Anyone please, can you help me with this. It is getting very annoying seeing this text like this. I have seen others with this problem as well but no fix for it. Does anyone know anything about to fix this problem?

-Thanks
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

MCC08 wrote:I posted a screen shot above. What more can you find out from just listing the URL to my board, nothing.

I don't list my URL in the forums, that is a good way to get hacked. If you can't help me with my problem from viewing the screen shot which is going to show the exact same thing as the URL then you obviously are no help to me.

Anyone please, can you help me with this. It is getting very annoying seeing this text like this. I have seen others with this problem as well but no fix for it. Does anyone know anything about to fix this problem?

-Thanks
I ask for your borad URL because I can see the files, and check if everything is ok, but if you think I can be a hacker, may be you have to put your forum in a PC without any internet connection :D

Good bye and good luck
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

Hey genius did you ever think that hackers search phpbb forum for phpbb forums to hack. :roll:

Wasn't calling you a hacker but it has been know that phpbb hackers target forums which list their URLS in this forum. You can't see the php files anyways and like I said if you don't have enough knowledge or ideas to mention from looking at my screen shot then you are of no help to me anyways.

So.... Is their anyone that might know why the text is overlaying on the button?

-Thanks
User avatar
leviatan21
Registered User
Posts: 2663
Joined: Fri Aug 10, 2007 7:22 am
Location: Buenos Aires, Argentina
Name: Gabriel

Re: Evil Quick Reply

Post by leviatan21 »

MCC08 wrote:Hey genius did you ever think that hackers search phpbb forum for phpbb forums to hack. :roll:

Wasn't calling you a hacker but it has been know that phpbb hackers target forums which list their URLS in this forum. You can't see the php files anyways and like I said if you don't have enough knowledge or ideas to mention from looking at my screen shot then you are of no help to me anyways.

So.... Is their anyone that might know why the text is overlaying on the button?

-Thanks
Hey you, I'm not a genius, I know very well this mod because I do a lot of fixes for it and how works phpbb, I'm a mod developer :roll:
If you want my help, give me something to work on it. the post in not the only way to send a simple URL ;)
Excuse me for my poor English, I speak Spanish. | Image phpBB en Español
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

You're right, you're not a genius... :roll:

Next.... Anyone....?
User avatar
ChrisRLG
Former Team Member
Posts: 3420
Joined: Wed Nov 24, 2004 3:18 pm
Location: Essex, UK
Contact:

Re: Evil Quick Reply

Post by ChrisRLG »

MCC08 wrote:You're right, you're not a genius... :roll:

Next.... Anyone....?
can I ask that you be civil to all other user of this forum.

People are trying to help you and you are not providing them with what they need to do that.

Maybe you think you are, but the people who help here obviously do not think so.
phpBB: The All Important Rules - Bertie Bear 3.0 - No support via PM system - use the forums please.
phpBB v2: Retirement (1/1/2009) : phpBB v3: Read Me Topic - Custom BBCodes - Support Template
Matthew 7:7"Ask and it will be given to you; seek and you will find; knock and a door will be opened to you."
My Links: MS MVP (Consumer Security) - Malware Removal:University - Own Forum: Custom BBCode testing
MCC08
Registered User
Posts: 57
Joined: Sun Aug 31, 2008 7:58 pm

Re: Evil Quick Reply

Post by MCC08 »

Look around Mr. Moderator man, he has been rude to everyone in this thread and not just me. So to single me out and overlook his rudeness if uncalled for.

Like I have said, this problem has been brought up before and if he knew this mod so well and knew what he was doing he could simply ask for me to post a certain piece of code. Wouldn't you agree?

You are going to see the exact same thing you see in my screen shot and also my forum is not viewable to guest anyways. You can't view php files and if he was so experienced as he says he is with this mod and others then he would know where the root of the problem would be and where to look. Wouldn't you agree?

Asking for my URL when I have given my reasons is very rude and inconsiderate. He he wishes not to help me then fine and I am begging and pleading for his help anyways. I asked for anyones help that might know how to fix this that knows from experience or otherwise seen an fix.

So before you go scolding members on their attitude that don't deserve it. You might want to do the non bias and fair thing before you point blame and read back about 5-6 pages or more and catch yourself up.


Now, is their anyone that might know why this text is showing over the hover button and current button is not showing?

-Thanks
User avatar
playa
Registered User
Posts: 19
Joined: Wed Sep 05, 2007 5:09 pm

Re: Evil Quick Reply

Post by playa »

Hi all! :)

in the first post i see this -
Complexity
SQL Data Changes

what changes? there is nothing about it in file - evil_quick_reply/install.xml
IgnitionCQ
Registered User
Posts: 2
Joined: Sat Mar 01, 2008 7:25 am

Re: Evil Quick Reply

Post by IgnitionCQ »

leviatan21 wrote:I was waiting for this since 31 Mar 2008, and nobody do anything, so I do my own subsilver2 fix :

Code: Select all

#
#----[ OPEN ]----
#
root/styles/subsilver2/template/posting_qr_body.html
#
#----[ FIND ]----
#
	<form action="{S_QR_POST_ACTION}" method="post">
#
#----[ REPLACE, WITH ]----
#
	<form action="{S_QR_POST_ACTION}" method="post" id="postform">
#
#----[ FIND ]----
#
		<tr>
			<td class="row2" align="center" valign="middle" colspan="2"><textarea name="message" id="message" rows="15" cols="76" tabindex="2" style="width: 70%; height: 250px;"></textarea></td>
		</tr>
#
#----[ REPLACE, WITH ]----
#
<!-- Subsilver2 fix by mssti - Start -->
		<tr>
			<td class="row1" valign="top" width="22%">
			<!-- IF S_SMILIES_ALLOWED -->
				<table width="100%" cellspacing="5" cellpadding="0" border="0" align="center">
					<tr>
						<td class="gensmall" align="center"><b>{L_SMILIES}</b></td>
					</tr>
					<tr>
						<td align="center">
						<!-- BEGIN smiley -->
							<a href="#" onclick="insert_text('{smiley.A_SMILEY_CODE}', true); return false;" style="line-height: 20px;"><img src="{smiley.SMILEY_IMG}" width="{smiley.SMILEY_WIDTH}" height="{smiley.SMILEY_HEIGHT}" alt="{smiley.SMILEY_CODE}" title="{smiley.SMILEY_DESC}" hspace="2" vspace="2" /></a>
						<!-- END smiley -->
						</td>
					</tr>
					<!-- IF S_SHOW_SMILEY_LINK -->
					<tr>
						<td align="center"><a class="nav" href="{U_MORE_SMILIES}" onclick="popup(this.href, 300, 350, '_phpbbsmilies'); return false;">{L_MORE_SMILIES}</a></td>
					</tr>
				<!-- ENDIF -->
				</table>
			<!-- ENDIF -->
			</td>
			<td class="row2" width="78%">
				<script type="text/javascript">
				// <![CDATA[
					var form_name = 'postform';
					var text_name = 'message';
				// ]]>
				</script>
				
				<table width="100%" cellspacing="0" cellpadding="0" border="0">
				<!-- INCLUDE posting_buttons.html -->
					<tr>
						<td valign="top" style="width: 100%;"><textarea name="message" rows="15" cols="76" tabindex="3" onselect="storeCaret(this);" onclick="storeCaret(this);" onkeyup="storeCaret(this);" style="width: 98%;">{MESSAGE}</textarea></td>
						<!-- IF S_BBCODE_ALLOWED -->
						<td width="80" align="center" valign="top">
							<script type="text/javascript">
							// <![CDATA[
								colorPalette('v', 7, 6)
							// ]]>
							</script>
						</td>
						<!-- ENDIF -->
					</tr>
				</table>
			</td>
		</tr>
<!-- Subsilver2 fix by mssti - End -->
Hope work fine for all of you
That works perfect.

Finally someone figured it out.

Thanks Heaps.
Locked

Return to “[3.0.x] MOD Database Releases”