Page 102 of 150

Re: Evil Quick Reply

Posted: Tue Sep 23, 2008 2:31 am
by leviatan21
IgnitionCQ wrote:That works perfect.

Finally someone figured it out.

Thanks Heaps.
Is a pleasure help to this mod that fit perfectly with my ABBC3 Image

Re: Evil Quick Reply

Posted: Thu Sep 25, 2008 10:33 pm
by mej284
I am not sure this has been posted yet, if it has I am sorry to repeat.

I have got Evil Quick Reply to work with X-Treme (blue-green-red) These are the modifications I used.

1. Where it ask you to modify this file: imageset/en/imageset.cfg -- Skip this step

2. Where it has you save the button in imageset/en/, save instead theme/images/buttons you have to have two images (quick_reply1.png and quick_reply2.png) These are mine for red
quick_reply1.png
quick_reply1.png (4.19 KiB) Viewed 1238 times
quick_reply2.png
quick_reply2.png (3.88 KiB) Viewed 1237 times

3. Modification in viewtopic_body.html

Find

Code: Select all

<A 
    HREF="{U_POST_REPLY_TOPIC}"
    onMouseOver = "rollover('post_reply2')" 
    onMouseOut  = "rollout('post_reply2')" 
    ><IMG 
    SRC="{T_THEME_PATH}/images/buttons/post_reply1.png" 
    NAME="post_reply2" 
    ALT="Home Page" BORDER=0 
    HEIGHT=45 WIDTH=120
    ></A>
<SCRIPT TYPE="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/post_reply2.png");
//-->
</SCRIPT>
After-Add

Code: Select all

<!-- IF S_QR_ENABLED -->&nbsp;
<A 
    HREF="javascript:toggle_quick_reply();"
    onMouseOver = "rollover('quick_reply2')" 
    onMouseOut  = "rollout('quick_reply2')" 
    ><IMG 
    SRC="{T_THEME_PATH}/images/buttons/quick_reply1.png" 
    NAME="quick_reply2" 
    ALT="Home Page" BORDER=0 
    HEIGHT=45 WIDTH=120
    ></A>
<SCRIPT TYPE="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/quick_reply2.png");
//-->
</SCRIPT>
Find

Code: Select all

		<!-- IF TOTAL_POSTS -->
			<td class="nav" valign="middle" nowrap="nowrap">&nbsp;{PAGE_NUMBER}<br /></td>
			<td class="gensmall" nowrap="nowrap">&nbsp;[ {TOTAL_POSTS} ]&nbsp;</td>
			<td class="gensmall" width="100%" align="{S_CONTENT_FLOW_END}" nowrap="nowrap"><!-- INCLUDE pagination.html --></td>
		<!-- ENDIF -->
	</tr>
	</table>
</div>
After - Add

Code: Select all

<!-- IF S_QR_ENABLED -->
	<!-- INCLUDE posting_qr_body.html -->
<!-- ENDIF -->
You will also have to do the rest of the instructions for this mod. Then refresh templates, and theme and purge cache. It should work. I know it did for me.

I hope this helped.

Also as been said by leviatan21 This works with ABBC3

Re: Evil Quick Reply

Posted: Fri Sep 26, 2008 3:41 pm
by ham1299
I have been following this thread for months, so forgive me if I'm forgetting about a fix. I added bbcode buttons to my EQR, but the URL button (as well as a few others) still don't show. Is there some trick to making that appear? My users are asking specifically about the URL button.

Re: Evil Quick Reply

Posted: Sat Sep 27, 2008 10:29 pm
by leviatan21
Hi people from EQR :

This might be another fix I do for this MOD, but someone will find it very useful, A lot users from eviL<3 Quick Reply are complaining about a javascript error in his forums when is hidden by default, and sometimes this error broke other's process.

This time, I write it on my forum, so you have to check it here

.::MSSTI::.

Re: Evil Quick Reply

Posted: Sat Oct 04, 2008 11:32 am
by Arivistas
I need some Mod Support on installing Evil Quick Reply at fisubice2

Re: Evil Quick Reply

Posted: Sat Oct 04, 2008 9:29 pm
by Mr.down
I installed this MOD but I have a little problem.... :(
The image of Quick reply doesn't appear
Take a look

Please help me!!!

Re: Evil Quick Reply

Posted: Sat Oct 04, 2008 10:37 pm
by mej284
Did you refresh your imageset for this particular style?

Re: Evil Quick Reply

Posted: Sun Oct 05, 2008 7:04 am
by Mr.down
mej284 wrote:Did you refresh your imageset for this particular style?
Yes, i did and it didn't work...
But I went to imagesets in ACP and put the righe image to quick reply and now it works perfectly thanks!

Re: Evil Quick Reply

Posted: Sun Oct 05, 2008 7:04 pm
by Arivistas
How I can add the smilies and the BBCodes at subsilver2?

Re: Evil Quick Reply

Posted: Tue Oct 07, 2008 8:18 am
by shamandgg
Dear all,

All the tech-uber-geeks out here. Could you help me implement Evil Quick Reply into ACIDTECH TIGER theme?
This is my forum running this theme: http://forum.51st.org

Cheers,
Shaman

Re: Evil Quick Reply

Posted: Thu Oct 09, 2008 4:41 pm
by blitz_mohit
everythin worked great except that the button is not showin instead text is written..anybody who can tell me wats wrong..using phpbb 3.0.2 and prosilver theme

Re: Evil Quick Reply

Posted: Sat Oct 11, 2008 7:35 pm
by Unre4L
Hey guys.

Need urgent help.

I tried installing this mod, but now my threads show up blank. The forum is working, but when I click on a thread, its completely blank.
I have tried restoring all the old files, purging the cache, but nothing happens. The threads show up as completely white blank pages.

Need help!!!>

Re: Evil Quick Reply

Posted: Sat Oct 11, 2008 11:03 pm
by kouvas
i try to install this mod but i have this problem

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3545: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3547: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3548: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3549: Cannot modify header information - headers already sent by (output started at /language/en/common.php:1)

i delete all the code that i add before

but the problem exist

what can i do to fix the problem ?

Re: Evil Quick Reply

Posted: Sun Oct 12, 2008 11:58 am
by Mercurio76
Hi averyone. Nice Mod. I've only one question..does it works also with 3.0.2 version of the board?
I've read few pages of this topic not all the 102!! :mrgreen:

Thank's, bey ;)

Re: Evil Quick Reply

Posted: Sun Oct 12, 2008 12:03 pm
by JimA
Yes, I'm using it on 3.0.2 and everything works fine. :)