SEO MOD

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
Petter89
Registered User
Posts: 11
Joined: Sat Jan 20, 2007 11:14 am

Re: SEO MOD

Post by Petter89 » Wed Aug 20, 2008 8:51 am

Hi, this mod is great, but I have 1 problem. When you are on page 1 and press page "22" you end up at page "6". Sorry if the solution has already been posted here, but can you please provide me with a link or tell me what to change to fix it?

Thanks
Attachments
Bilde 1.png
Bilde 1.png (25.65 KiB) Viewed 860 times

nagarjuna.k
Registered User
Posts: 30
Joined: Thu Jul 17, 2008 5:28 pm
Location: indianworld
Contact:

Re: SEO MOD Not showing the views and replies after installing

Post by nagarjuna.k » Wed Aug 20, 2008 10:17 am

Hai all i have installed Phpbb seo mod in phpbb3.0.2 version everything went well but after completing install the VIEWS and REPLIES and not visible in the forum here is the link http://indianworld.in/2008-olympics-china/ ,
where i did wrong ? how to show views and replies and by using other templete file it is showing http://208.43.101.30/indiantalk1/viewforum.php?f=5
Can anybody tell me where i went wrong .Thanks in advance.
Mission http://www.INdianworld.IN
We love PHPBB

rwap01
Registered User
Posts: 91
Joined: Wed Jun 04, 2008 11:09 am
Contact:

Re: SEO MOD

Post by rwap01 » Wed Aug 20, 2008 11:21 am

Petter89 wrote:Hi, this mod is great, but I have 1 problem. When you are on page 1 and press page "22" you end up at page "6". Sorry if the solution has already been posted here, but can you please provide me with a link or tell me what to change to fix it?

Thanks

If you look at about the fourth post down from the start of the forum, there is a link to essential fixes. The fourth fix down Sort out pagination when viewing a topic: http://www.phpbb.com/community/viewtopi ... 5#p5274095 is the solution

RobinAndersson
Registered User
Posts: 121
Joined: Wed May 11, 2005 12:54 pm

Re: SEO MOD

Post by RobinAndersson » Thu Aug 21, 2008 7:11 pm

Wow. How can a mod with so many problems be validated? No offense. Just seems a little too much compared to how strict the validation usually is.

Peter77sx
Registered User
Posts: 3253
Joined: Wed Nov 09, 2005 2:51 pm

Re: SEO MOD

Post by Peter77sx » Thu Aug 21, 2008 7:53 pm

double
Last edited by Peter77sx on Thu Aug 21, 2008 7:54 pm, edited 1 time in total.

Peter77sx
Registered User
Posts: 3253
Joined: Wed Nov 09, 2005 2:51 pm

Re: SEO MOD

Post by Peter77sx » Thu Aug 21, 2008 7:54 pm

That's what im wondering.

mohachenawi
Registered User
Posts: 27
Joined: Thu Oct 19, 2006 3:20 am

Re: SEO MOD

Post by mohachenawi » Thu Aug 21, 2008 10:36 pm

I just installed this mod, seems everything is working good , only one issue when I click on logout:

You were not logged out, as the request did not match your session. Please contact the board administrator if you continue to experience problems.

And I can't logout unless i Delete all board cookies .

My cookies settings:

Cookie domain: .xxxxx.com
Cookie name: phpbb3_n3kfq
Cookie path: /forum
Cookie secure: disable.

Thank you,

XToF.be
Registered User
Posts: 61
Joined: Thu Jun 28, 2007 10:52 am
Contact:

Re: SEO MOD

Post by XToF.be » Wed Aug 27, 2008 7:55 am

Rebump.
XToF.be wrote:I think it's time to remove the one week layer of dust from my previous post :) .
XToF.be wrote:Bump:
XToF.be wrote:When I post a reply and I want to view my post, the MOD redirects me to the first page of the topic instead of my reply. I didn't find something about this issue in this topic so far.

Edit:
I'm having the exact same issue as described by flycker some posts above:

Here and
here and
here .
So from the moment that there are more than one page of reply posts, I'm redirected to the first page when replying.

It takes me to the URL:
http://myboard.com/topic-title-t464.html#p1822,
where it should take me to:
http://myboard.com/topic-title-t464s40.html#p1822

Does anyone have an idea? Or can anyone give me some hints?

Blueprins
Registered User
Posts: 557
Joined: Thu Feb 13, 2003 2:16 pm
Contact:

Re: SEO MOD

Post by Blueprins » Wed Aug 27, 2008 10:20 am

Hello,

1)can anyone show a demo forum use this forum? :roll:

2) I have downloaded this mod, but there aren't any installation document. There are only SEO_MOD.xml modx.prosilver.en.xml and functions_seo? How can I install it :? I'm using phpBB 3.02

ps: I didn't any mod installed on my 3.0.2 yet. So I don't know, it is very diffent from phpbb2 mod install :?



thanks

tommekemc
Registered User
Posts: 457
Joined: Wed May 14, 2008 6:36 pm
Location: Belgium
Contact:

Re: SEO MOD

Post by tommekemc » Wed Aug 27, 2008 7:56 pm

well, the seo_mod.xml is in fact the install.xml.
it's not much different I think.
my sig
my projects

images deleted because of the 6kb (wtf?) rule...

zukinaru
Registered User
Posts: 4
Joined: Wed Aug 27, 2008 2:45 pm

Re: SEO MOD

Post by zukinaru » Wed Aug 27, 2008 10:56 pm

Can someone show me real world phpbb forum that have 'seo mod' installed on it ?

I have installed it, but why my url still http://xxxxx.com/viewtopic.php?f=3&t=7
webproxiez.com

kiran_n444
Registered User
Posts: 115
Joined: Mon May 21, 2007 9:42 pm

Re: SEO MOD

Post by kiran_n444 » Thu Aug 28, 2008 12:07 am

I get the following error for Posting.php
Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING on Line 86

I haven't found a permanent fix for it, but I switched the Edited file with a backed up version and it works. Every aspect of the SEO mod works except for that little redirection it does when you make a post, the links there appear like the default phpbb way.

So I'm wonderin if I could fix that error, and whether or not my quickfix soultion is practical and is recommended/not recommended.

zukinaru
Registered User
Posts: 4
Joined: Wed Aug 27, 2008 2:45 pm

Re: SEO MOD

Post by zukinaru » Thu Aug 28, 2008 1:11 am

Can Someone tell me step by step to install this mod ? Especially How to edit SQL databases (if needed).
Thanks.
webproxiez.com

rwap01
Registered User
Posts: 91
Joined: Wed Jun 04, 2008 11:09 am
Contact:

Re: SEO MOD

Post by rwap01 » Thu Aug 28, 2008 6:39 am

zukinaru wrote:Can someone show me real world phpbb forum that have 'seo mod' installed on it ?

I have installed it, but why my url still http://xxxxx.com/viewtopic.php?f=3&t=7
My own forum has this mod installed and working:

http://www.rwapservices.co.uk/ZX80_ZX81/forums/

Blueprins
Registered User
Posts: 557
Joined: Thu Feb 13, 2003 2:16 pm
Contact:

Re: SEO MOD

Post by Blueprins » Thu Aug 28, 2008 1:23 pm

MOD Robot wrote:Modification name: SEO MOD
Author: Handyman`
Modification description: Gives your forum static URL's
Modification version: 1.0.0
Tested on phpBB version: See below

Download file: seo_mod.zip
File size: 27656 Bytes

Modification overview page: View
Hello I am using phpbb3.0.2 and I have just installed it, thanks it is a realy good Mod. But I want to ask something:

1) On installation text, On the viewtopic.php edit, the 2 one is not on viewtopic.php :

There aren't this line :
$redirect_url = append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$forum_id&t=$topic_id&start=$start");

There aren't this line:
'U_VIEW_UNREAD_POST' => append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$forum_id&t=$topic_id&view=unread") . '#unread',

So I skip this 2 edit. Why is that so?

2) There is a fail on the footer. The footer is:
[
SEO MOD © 2007 StarTrekGuide ]


Please look at : http://forum.askmasali.com

How can we fix it to :
[ SEO MOD © 2007 StarTrekGuide ]

3) In Viewforum.php I can't access to the last pages on topics, it say there is not so page :|

I'm waiting your answer.

Thanks

Locked

Return to “[3.0.x] MOD Database Releases”