SEO MOD

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of new releases and/or updates of MODs. Any MOD support should be obtained through the Customisations Database in the support area designated for each MOD.

A direct link to support for each MOD is in the first post of the respective topic.
Locked
El-Cherubin
Registered User
Posts: 30
Joined: Thu Dec 27, 2007 11:48 pm
Contact:

Re: SEO MOD

Post by El-Cherubin »

Hello,

This mod is it similary with the mod of phpbb-seo...?

Thanks
Neuron Partners Neurosciences serve Digital Marketing
kebabas
Registered User
Posts: 10
Joined: Tue Feb 27, 2007 9:28 pm

Re: SEO MOD

Post by kebabas »

kebabas wrote:Hi,
I applied this seo mod on my forum, but i need some help.
Now link is:
http://www.spozone.eu/lietuvos-rinktin% ... e56d85446d

I need, that the link will be
http://www.spozone.eu/lietuvos-rinktines.html
or
http://www.spozone.eu/lietuva/lietuvos-rinktines.html ("lietuva is subforum")

In addition, i need that letter "ė" will be replaced with letter "e".


How can i do that?

Thanks
Anyone? I really need help ;/
aquinian
Registered User
Posts: 9
Joined: Sat Apr 28, 2007 7:32 am

Re: SEO MOD

Post by aquinian »

edit: fixed
idontwantausername
Registered User
Posts: 219
Joined: Fri Nov 09, 2007 8:25 pm

Re: SEO MOD

Post by idontwantausername »

i have an error when trying to vote in polls:

Code: Select all

The requested URL /-t57.html-st=0&sk=t&sd=a&view=viewpoll was not found on this server.
i think the issue that it should say

Code: Select all

yes-no-mabye-so-t57
as opposed to -t57. any help greatly appreciated.
Last edited by idontwantausername on Thu Jul 17, 2008 10:35 pm, edited 1 time in total.
User avatar
GoBieN
Registered User
Posts: 546
Joined: Fri Mar 05, 2004 5:22 pm
Location: Belgium
Contact:

Re: SEO MOD

Post by GoBieN »

El-Cherubin wrote:Hello,

This mod is it similary with the mod of phpbb-seo...?

Thanks
I believe phpbb-seo is more advanced with more options (works great for me), but isn't validated by the phpBB team, and support is entirely on their site.
User avatar
wingnut144
Registered User
Posts: 595
Joined: Thu Jan 20, 2005 4:52 pm
Location: Boise, ID
Contact:

Re: SEO MOD

Post by wingnut144 »

I'm getting the impression that this needs to be run on a Linux box, something that uses the mod_rewrite?

Is there a SEO MOD for Windows systems??
idontwantausername
Registered User
Posts: 219
Joined: Fri Nov 09, 2007 8:25 pm

Re: SEO MOD

Post by idontwantausername »

i get this error when trying to get on the site:

Code: Select all

Parse error: syntax error, unexpected T_STRING in /home/remixblo/public_html/jcreturned/includes/functions_seo.php on line 285
help pls.



lol, reuploaded file, fixed.
pashmak
Registered User
Posts: 55
Joined: Sun Apr 10, 2005 12:07 am

Re: SEO MOD

Post by pashmak »

Hello,

Does this work for 3.0.1 and/or 3.0.2?
rwap01
Registered User
Posts: 91
Joined: Wed Jun 04, 2008 11:09 am
Contact:

Re: SEO MOD

Post by rwap01 »

pashmak wrote:Hello,

Does this work for 3.0.1 and/or 3.0.2?
Yes - it works on 3.0.1 (that is what my server uses) - not tried 3.0.2 but others appear to have it up and running,
idontwantausername
Registered User
Posts: 219
Joined: Fri Nov 09, 2007 8:25 pm

Re: SEO MOD

Post by idontwantausername »

i have an error when trying to vote in polls:

Code: Select all

The requested URL /-t57.html-st=0&sk=t&sd=a&view=viewpoll was not found on this server.
i think the issue that it should say

Code: Select all

yes-no-mabye-so-t57
as opposed to -t57. any help greatly appreciated.
rwap01
Registered User
Posts: 91
Joined: Wed Jun 04, 2008 11:09 am
Contact:

Re: SEO MOD

Post by rwap01 »

idontwantausername wrote:i have an error when trying to vote in polls:

Code: Select all

The requested URL /-t57.html-st=0&sk=t&sd=a&view=viewpoll was not found on this server.
i think the issue that it should say

Code: Select all

yes-no-mabye-so-t57
as opposed to -t57. any help greatly appreciated.
Unfortunately, this is where it is always hard for a 3rd party to support how the mod has been installed - the original author may be able to give an idea of where you have gone wrong, since he has probably come across this when writing the mod. However, all I know is that having installed the requisite changes in accordance with the instructions and implemented the essential fixes (listed on p42) - polls work on my site.

This suggests that somehow, somewhere you have not quite implemented the mod correctly in the changes to viewtopic.php (around the poll code). If you have not implemented any other mods to your forum, then restart with a fresh copy of viewtopic.php.
Andey
Registered User
Posts: 20
Joined: Tue Jan 08, 2008 1:38 am

Re: SEO MOD

Post by Andey »

working with 3.0.2 :)
http://www.ugk.cc/

just remember to edit

Code: Select all

function topic_generate_seo_pagination($replies, $url)

Code: Select all

$append = '.' . $phpEx;
to

Code: Select all

$append = '.' . $config['seo_ext'];
dap1
Registered User
Posts: 2
Joined: Sat Jul 19, 2008 4:59 am

Re: SEO MOD

Post by dap1 »

Thanks for the plugin. I have installed the mod, but I am having a problem with the rewriter and forum titles with special characters.

http://board.gurpcity.net

is my forum and links work fine with out special characters:

http://board.gurpcity.net/large-pro-t45.html

but forum titles with special characters do not work:

forum title: BERT & ERNIE "Ante Up"

http://board.gurpcity.net/bert-&-ernie- ... 2-t47.html

Is there a fix for this? I couldnt find one in this thread.
Desi-Instincts
Registered User
Posts: 61
Joined: Sun Jan 06, 2008 7:54 am

Re: SEO MOD

Post by Desi-Instincts »

Well this may seem stupid ... but i can't find the .htaccess file in the forum directory ?!!
I can't find it anywhere, I searched for it from the FTP software FileZilla, it didnt show any file. Also checked its setting ... there is no option for hidden files or something.
Secondly, i searched for it directly through my host's admin control panel and still i couldnt find it. So i have come to a conclusion that it doesnt exist !!

I also installed a seperate test forum on my server and still even on the new installation the .htaccess file is not present. Please help ... :?
If you can't beat em' use a shotgun.
rwap01
Registered User
Posts: 91
Joined: Wed Jun 04, 2008 11:09 am
Contact:

Re: SEO MOD

Post by rwap01 »

dap1 wrote:Thanks for the plugin. I have installed the mod, but I am having a problem with the rewriter and forum titles with special characters.

http://board.gurpcity.net

is my forum and links work fine with out special characters:

http://board.gurpcity.net/large-pro-t45.html

but forum titles with special characters do not work:

forum title: BERT & ERNIE "Ante Up"

http://board.gurpcity.net/bert-&-ernie- ... 2-t47.html

Is there a fix for this? I couldnt find one in this thread.
No? You obviously have overlooked my essential fixes post.
This includes a link to http://www.phpbb.com/community/viewtopi ... 5#p6009335
Locked

Return to “[3.0.x] MOD Database Releases”