Page 49 of 77

Re: SEO MOD

Posted: Wed Aug 20, 2008 8:51 am
by Petter89
Hi, this mod is great, but I have 1 problem. When you are on page 1 and press page "22" you end up at page "6". Sorry if the solution has already been posted here, but can you please provide me with a link or tell me what to change to fix it?

Thanks

Re: SEO MOD Not showing the views and replies after installing

Posted: Wed Aug 20, 2008 10:17 am
by nagarjuna.k
Hai all i have installed Phpbb seo mod in phpbb3.0.2 version everything went well but after completing install the VIEWS and REPLIES and not visible in the forum here is the link http://indianworld.in/2008-olympics-china/ ,
where i did wrong ? how to show views and replies and by using other templete file it is showing http://208.43.101.30/indiantalk1/viewforum.php?f=5
Can anybody tell me where i went wrong .Thanks in advance.

Re: SEO MOD

Posted: Wed Aug 20, 2008 11:21 am
by rwap01
Petter89 wrote:Hi, this mod is great, but I have 1 problem. When you are on page 1 and press page "22" you end up at page "6". Sorry if the solution has already been posted here, but can you please provide me with a link or tell me what to change to fix it?

Thanks

If you look at about the fourth post down from the start of the forum, there is a link to essential fixes. The fourth fix down Sort out pagination when viewing a topic: http://www.phpbb.com/community/viewtopi ... 5#p5274095 is the solution

Re: SEO MOD

Posted: Thu Aug 21, 2008 7:11 pm
by RobinAndersson
Wow. How can a mod with so many problems be validated? No offense. Just seems a little too much compared to how strict the validation usually is.

Re: SEO MOD

Posted: Thu Aug 21, 2008 7:53 pm
by Peter77sx
double

Re: SEO MOD

Posted: Thu Aug 21, 2008 7:54 pm
by Peter77sx
That's what im wondering.

Re: SEO MOD

Posted: Thu Aug 21, 2008 10:36 pm
by mohachenawi
I just installed this mod, seems everything is working good , only one issue when I click on logout:

You were not logged out, as the request did not match your session. Please contact the board administrator if you continue to experience problems.

And I can't logout unless i Delete all board cookies .

My cookies settings:

Cookie domain: .xxxxx.com
Cookie name: phpbb3_n3kfq
Cookie path: /forum
Cookie secure: disable.

Thank you,

Re: SEO MOD

Posted: Wed Aug 27, 2008 7:55 am
by XToF.be
Rebump.
XToF.be wrote:I think it's time to remove the one week layer of dust from my previous post :) .
XToF.be wrote:Bump:
XToF.be wrote:When I post a reply and I want to view my post, the MOD redirects me to the first page of the topic instead of my reply. I didn't find something about this issue in this topic so far.

Edit:
I'm having the exact same issue as described by flycker some posts above:

Here and
here and
here .
So from the moment that there are more than one page of reply posts, I'm redirected to the first page when replying.

It takes me to the URL:
http://myboard.com/topic-title-t464.html#p1822,
where it should take me to:
http://myboard.com/topic-title-t464s40.html#p1822

Does anyone have an idea? Or can anyone give me some hints?

Re: SEO MOD

Posted: Wed Aug 27, 2008 10:20 am
by Blueprins
Hello,

1)can anyone show a demo forum use this forum? :roll:

2) I have downloaded this mod, but there aren't any installation document. There are only SEO_MOD.xml modx.prosilver.en.xml and functions_seo? How can I install it :? I'm using phpBB 3.02

ps: I didn't any mod installed on my 3.0.2 yet. So I don't know, it is very diffent from phpbb2 mod install :?



thanks

Re: SEO MOD

Posted: Wed Aug 27, 2008 7:56 pm
by tommekemc
well, the seo_mod.xml is in fact the install.xml.
it's not much different I think.

Re: SEO MOD

Posted: Wed Aug 27, 2008 10:56 pm
by zukinaru
Can someone show me real world phpbb forum that have 'seo mod' installed on it ?

I have installed it, but why my url still http://xxxxx.com/viewtopic.php?f=3&t=7

Re: SEO MOD

Posted: Thu Aug 28, 2008 12:07 am
by kiran_n444
I get the following error for Posting.php
Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING on Line 86

I haven't found a permanent fix for it, but I switched the Edited file with a backed up version and it works. Every aspect of the SEO mod works except for that little redirection it does when you make a post, the links there appear like the default phpbb way.

So I'm wonderin if I could fix that error, and whether or not my quickfix soultion is practical and is recommended/not recommended.

Re: SEO MOD

Posted: Thu Aug 28, 2008 1:11 am
by zukinaru
Can Someone tell me step by step to install this mod ? Especially How to edit SQL databases (if needed).
Thanks.

Re: SEO MOD

Posted: Thu Aug 28, 2008 6:39 am
by rwap01
zukinaru wrote:Can someone show me real world phpbb forum that have 'seo mod' installed on it ?

I have installed it, but why my url still http://xxxxx.com/viewtopic.php?f=3&t=7
My own forum has this mod installed and working:

http://www.rwapservices.co.uk/ZX80_ZX81/forums/

Re: SEO MOD

Posted: Thu Aug 28, 2008 1:23 pm
by Blueprins
MOD Robot wrote:Modification name: SEO MOD
Author: Handyman`
Modification description: Gives your forum static URL's
Modification version: 1.0.0
Tested on phpBB version: See below

Download file: seo_mod.zip
File size: 27656 Bytes

Modification overview page: View
Hello I am using phpbb3.0.2 and I have just installed it, thanks it is a realy good Mod. But I want to ask something:

1) On installation text, On the viewtopic.php edit, the 2 one is not on viewtopic.php :

There aren't this line :
$redirect_url = append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$forum_id&t=$topic_id&start=$start");

There aren't this line:
'U_VIEW_UNREAD_POST' => append_sid("{$phpbb_root_path}viewtopic.$phpEx", "f=$forum_id&t=$topic_id&view=unread") . '#unread',

So I skip this 2 edit. Why is that so?

2) There is a fail on the footer. The footer is:
[
SEO MOD © 2007 StarTrekGuide ]


Please look at : http://forum.askmasali.com

How can we fix it to :
[ SEO MOD © 2007 StarTrekGuide ]

3) In Viewforum.php I can't access to the last pages on topics, it say there is not so page :|

I'm waiting your answer.

Thanks